EKWB introduce l'EK-CryoFuel Solid - [NEWS]

Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    Moderatore L'avatar di j0h89
    Registrato
    Apr 2009
    Età
    29
    Messaggi
    2,822

    Nexthardware Per sistemi di raffreddamento a liquido belli da vedere e performanti anche a distanza di anni.




    Solo gli utenti registrati possono leggere l'articolo sul forum. Registrati o effettua il login!

  2. #2
    RAID e Backup L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    43
    Messaggi
    8,660
    configurazione

    Predefinito

    Visti così sono veramente belli



  3. #3
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    Località
    Zola Predosa (BO)
    Età
    28
    Messaggi
    6,175
    configurazione

    Predefinito

    Il purple e il blue sono davvero stupendi.. quasi quasi un pensierino ce lo faccio, visto che i primi di novrmbre dovrei fare manutenzione all'impianto.


    WS HOME: i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 16Gb GSkill TridentZ RGB 3200Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - MP500 NvME 250Gb - WD Blue 1Tb - Win10 Pro x64 - Phanteks Evolv ITX Glass

    My HPE MicroServer:
    Configurazione e Setup

  4. #4
    RAID e Backup L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    43
    Messaggi
    8,660
    configurazione

    Predefinito

    Originariamente inviato da Matty90
    Il purple e il blue sono davvero stupendi.. quasi quasi un pensierino ce lo faccio, visto che i primi di novrmbre dovrei fare manutenzione all'impianto.
    Ciao, ogni quanto si cambia il liquido?



  5. #5
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,038
    configurazione

    Predefinito

    Dipende dal liquido... Se lo usi continuativamente, hai usato acqua demineralizzata con un po' di disinfettante dentro... Anche un anno. Altrimenti ogni 6 mesi circa, altrimenti ti trovi le alghe che vanno in giro per i tubi!


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Nessuno capì che Ognuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  6. #6
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    Località
    Alessandria
    Età
    42
    Messaggi
    8,219
    configurazione

    Predefinito

    Se deciderò di tornare al custom loop quasi quasi potrei "assaggiarne" uno

  7. #7
    RAID e Backup L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    43
    Messaggi
    8,660
    configurazione

    Predefinito

    Originariamente inviato da frakka
    Dipende dal liquido... Se lo usi continuativamente, hai usato acqua demineralizzata con un po' di disinfettante dentro... Anche un anno. Altrimenti ogni 6 mesi circa, altrimenti ti trovi le alghe che vanno in giro per i tubi!
    Grazie per l'info

    Gli impianti a liquido mi piacciono molto da vedere, ma per me che non ho bisogno di un sistema di raffreddamento serio sarebbe solo una questione estetica e la mia pigrizia vince sul desiderio di averne uno

    Comunque confermo che, perlomeno da queste immagini, trovo molto belli i colori di questo liquido EK



  8. #8
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    Località
    Zola Predosa (BO)
    Età
    28
    Messaggi
    6,175
    configurazione

    Predefinito

    Originariamente inviato da frakka
    Dipende dal liquido... Se lo usi continuativamente, hai usato acqua demineralizzata con un po' di disinfettante dentro... Anche un anno. Altrimenti ogni 6 mesi circa, altrimenti ti trovi le alghe che vanno in giro per i tubi!
    Mi ricordo ancora uno dei tuoi loop smontato dopo mesi di inutilizzo..

    In linea di massima 6 mesi é già un periodo abbastanza lungo. Con i liquidi "alla moda" (colorati e più o meno concentrati) preferisco fare una manutenzione periodica ogni 2 mesi.

    Intendo dire che aggiungo liquido dopo averne spurgato un pochino e verificato lo stato su un pezzetto di cotone idrofilo. Questo mi permette di capire se la pigmentazione sta iniziando a "polverizzarsi" o se nel loop ci sono residui. In caso affermativo procedo al completo svuotamento, un paio di lavaggi con acqua distillata e riempio di nuovo.

    Ogni 6/8 mesi faccio comunque anche un giro con aceto, soprattutto se utilizzo i liquidi Thermaltake Pastel, che sono stupendi ma tendono a colorare parecchio alcuni componenti.

    Mi é capitato anche liquido che non comprerò mai più che prometteva benissimo, un bel viola acceso per i primi 4 giorni. Lasciato spento il weekend e al lunedì al mio ritorno, quando ho riacceso ha iniziato a perdere tono diventando a poco a poco trasparente e ho quindi svuotato tutto in meno di una settimana. Ma se usi liquidi seri problemi non ne hai!

    Inviato dal mio CLT-L29 utilizzando Tapatalk


    WS HOME: i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 16Gb GSkill TridentZ RGB 3200Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - MP500 NvME 250Gb - WD Blue 1Tb - Win10 Pro x64 - Phanteks Evolv ITX Glass

    My HPE MicroServer:
    Configurazione e Setup

  9. #9
    RAID e Backup L'avatar di Trattore
    Registrato
    Jul 2011
    Località
    provincia Lecco
    Età
    43
    Messaggi
    8,660
    configurazione

    Predefinito

    Grazie Matty

    capisco perché gli AIO non usano tubi trasparenti e liquidi così belli da vedere come questi



Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1