Like Tree2Likes
  • 1 Postato Da virgolanera
  • 1 Postato Da Matty90

scheda video?

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    bit
    Registrato
    Jan 2018
    Età
    65
    Messaggi
    1

    Predefinito scheda video?

    Ciao a tutti, giorni fa ho sostituito la scheda video che avevo una radeon hd5850 con una Sapphire radeon hd7790 da 1 Ghz ddr5.
    All'avvio del pc e, dopo il logo di avvio di windows10, lo schermo rimane nero senza possibilità di poter fare nulla in quanto sia il puntatore che il fatidico ctrl+alt e canc danno segnali ma si sente che il pc e regolarmente acceso le ventole della scheda video girano quelle del processore gira tutto va , meno che il monitor un Acer W193V lcd.
    Con il tasto reset riavvio il pc e riparte regolarmente senza intoppi.
    Il pc comunque quando rimane in schermata nera è acceso normalmente il monitor risulta acceso ma,rimane nero.
    Attualmente sto giocando con Call of duty WW2 e la scheda video si comporta bene senzza rallentamenti o scatti o addirittura crash.
    Dimenticavo con windows 7 x64 tutto questo non succede fila tutto liscio, con windows 10 pro x 64 (autentico), succede tutto quest, quindi se c'è una soluzione che mi consenta di proseguire con windows 10 anzichè fare retromarcia su windows 7.
    Non so dove sbattere la testa.
    Uso una mobo asrock g41m vs3-r2.0 -Ram Kingston 8 ghz ddr3 frequenza 1600mhz - alimentatore Corsair da 700 watt, sostituito proprio per il cambio scheda video Processore intel quad Q9650. Se qualcuno può aiutarmi? Grazie

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,656
    configurazione

    Predefinito

    Ciao e benvenuto. Il problema che ci hai esposto deriva proprio dal fatto che Windows 10 non è supportato pienamente dalla tua scheda madre essendo quest’ultima decisamente obsoleta. Puoi rendertene conto dal fatto che AsRock, nella sezione relativa alla tua scheda madre, non mette a disposizione per il download i driver per sistemi operativi successivi a Windows 7.
    MIG316 likes this.

  3. #3
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    Località
    Zola Predosa (BO)
    Età
    28
    Messaggi
    6,187
    configurazione

    Predefinito

    Oltre a quanto esposto da Virgola, bisogna essere certi che Win10 carichi i driver giusti e non quelli "generici" di windows, che vede come più aggiornati.
    MIG316 likes this.


    WS HOME: i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 16Gb GSkill TridentZ RGB 3200Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - MP500 NvME 250Gb - WD Blue 1Tb - Win10 Pro x64 - Phanteks Evolv ITX Glass

    My HPE MicroServer:
    Configurazione e Setup

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1