Aiuto ATI Tool - non riconosce x1900xt

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    byte
    Registrato
    Sep 2005
    Località
    Venice - Italy
    Età
    50
    Messaggi
    161

    Predefinito Aiuto ATI Tool - non riconosce x1900xt

    come da titolo...
    appena installata scheda con soli driver e Ati Tray Tools senza CCC
    quando apro Ati Tool non mi riconosce la sheda (MEM e CORE sono a 0.00 !!!)

    mentre Ati Tray Tools non ha problemi infatti se vado su sys info mi da

    Display adapter Radeon X1900 Series (0x7249)
    Core Name R580
    SubVendor ATI (1002)
    SubDevice 0B12
    BUS 1
    Device 0
    Function 0
    Base Address 0 C000000C
    Base Address 1 00000000
    Base Address 2 D1000004
    Base Address 3 00000000

    Bus Type PCI Express
    SMARTGART Installed No

    Driver Version 06.9
    Release Version 8.291-060822a-035774C-ATI
    QuadBuffer Stereo Support No
    Catalyst Registry Path
    System\CurrentControlSet\Control\Video\{B0A18378-2449-4A9E-9307-6570D54F66A7}\0000

    ______________________________
    Clock Information
    BIOS VPU 500,00
    Current VPU 499,50
    BIOS MEM 594,00
    Current MEM 594,00

    ______________________________
    Overdrive
    Supported Yes
    API Version 3
    Overdrive Power Caps
    Power States 3
    1 - GPU:499,50 Memory:594,00 T Max:110°C - 2D , GPU Vid:1,2000v
    2 - GPU:398,25 Memory:594,00 T Max:120°C - 2D , GPU Vid:1,2000v
    3 - GPU:621,00 Memory:720,00 T Max:105°C - 3D , GPU Vid:1,4500v
    Current Settings
    Full Screen 3D Only Yes
    VPU Recovery Active No
    Thermal Protection Active Yes
    GPU and Memory clocks shared No
    For 3D Only fixed Yes

    ______________________________
    Radeon PCI configuration space
    00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
    00 02 10 49 72 07 00 10 00 00 00 00 03 08 00 80 00
    10 0C 00 00 C0 00 00 00 00 04 00 00 D1 00 00 00 00
    20 01 A0 00 00 00 00 00 00 00 00 00 00 02 10 12 0B
    30 00 00 00 00 50 00 00 00 00 00 00 00 12 01 00 00
    40 00 00 00 00 00 00 00 00 00 00 00 00 02 10 12 0B
    50 01 58 02 06 00 00 00 00 10 80 01 00 A0 0F 2C 01
    60 10 08 00 00 01 0D 00 00 00 00 01 11 00 00 00 00
    70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    80 05 00 80 00 00 00 00 00 00 00 00 00 00 00 00 00
    90 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    B0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    D0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    E0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    F0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Hardware Information ASIC (Software) Method
    Family 60
    Emulated Revision 25
    Gfx Engine ID 3
    VRam Bit Width 256
    Installed memory 256

    Hardware Information Direct hardware access
    Installed memory 256 Mb
    Memory Type DDR3
    Memory Width 256 bit
    Tmu 16

    ______________________________
    Radeon Registers
    RADEON_BIOS_0_SCRATCH 00200000
    RADEON_BIOS_1_SCRATCH 0100C000
    GB_TILE_CONFIG 0141001F
    HWDREG_00000000 2100126C
    HWDREG_00000001 00000001
    HWDREG_00000002 00000000
    HWDREG_00000003 0000000D
    HWDREG_00000004 24001068
    HWDREG_00000005 00000001
    HWDREG_00000006 00000000
    HWDREG_00000007 0000000D
    HWDREG_00000008 00000001
    HWDREG_00000009 00000000
    HWDREG_0000000A 00010090
    HWDREG_0000000B 110FAC1F
    HWDREG_0000000C 44221100
    HWDREG_0000000D 000730F1
    HWDREG_0000000E 00000000
    HWDREG_0000000F 0F3FF01A
    HWDREG_00000010 0F3FF01A
    HWDREG_00000011 0F3FF01A
    HWDREG_00000012 0F3FF50A
    HWDREG_00000013 0F3FF01A
    HWDREG_00000014 0F3FF01E
    HWDREG_00000015 000000CA
    HWDREG_00000016 000001CA
    HWDREG_00000017 0000018A
    HWDREG_00000018 0000010A
    HWDREG_00000019 0000014A
    HWDREG_0000001A 0000060A
    HWDREG_0000001B 0000040A
    HWDREG_0000001C 0000001A
    HWDREG_0000001D 00000012
    HWDREG_0000001E 00000017
    HWDREG_0000001F 00008028
    HWDREG_00000020 00000000

    ______________________________
    Video BIOS Information
    Version 009.012.005.002
    Part Number 113-A52067-101
    Date 2006/08/02 19:01
    Vram Type DDR3

    ______________________________
    Controller Configurations
    Controller 0
    Active Connections:
    -Digital Flat Panel (0) 1280x1024x60
    Controller 1
    Active Connections:
    No Active Connections

    ______________________________
    Displays supported by adapter
    0 (1) Monitor (CRT1)
    1 (2) Second Monitor (CRT2)
    2 (4) TV
    3 (8) Digital Flat Panel
    4 (16) Digital Flat Panel
    5 (32) Component Video Output

    ______________________________
    EnumDisplays
    Display Type 0, Extended Type 1 , Max Resolution 1920x1080
    Display Type 0, Extended Type 2 , Max Resolution 1600x1200
    Display Type 1, Extended Type 0 , Max Resolution 1024x768
    Display Type 3, Extended Type 1 , Max Resolution 2560x1600
    Display Type 3, Extended Type 3 , Max Resolution 1680x1050
    Display Type 4, Extended Type 0 , Max Resolution 720x480
    che cazzarola succede ???

  2. #2
    Nexthardware Staff L'avatar di vkbms
    Registrato
    Jan 2005
    Età
    34
    Messaggi
    5,829

    Predefinito

    Hai scaricato l'ultima versione di Ati Tool?

    L'installazione di win è nuova ?

  3. #3
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    Località
    Zola Predosa (BO)
    Età
    28
    Messaggi
    6,211
    configurazione

    Predefinito

    Originariamente inviato da vkbms
    Hai scaricato l'ultima versione di Ati Tool?

    L'installazione di win è nuova ?
    mi hai preceduto!!!


    WS HOME: i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 16Gb GSkill TridentZ RGB 3200Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - MP500 NvME 250Gb - WD Blue 1Tb - Win10 Pro x64 - Phanteks Evolv ITX Glass

    My HPE MicroServer:
    Configurazione e Setup

  4. #4
    byte
    Registrato
    Sep 2005
    Località
    Venice - Italy
    Età
    50
    Messaggi
    161

    Predefinito

    EDIT
    fankulo le versioni beta....avevo scaricato la 0.24

    funziona tutto

    CHIUDERE GRAZIE

  5. #5
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    infatti ci vuole la 0.25b14...
    chiudo...

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. [ROMA+sped] POWERCOLOR ATI X1900XT 512MB
    By Ippo 2001 in forum -= Vendite : Hardware - Software =-
    Risposte: 15
    Ultimo messaggio: 18-12-2006, 17:04
  2. [PISA] ATI Sapphire x1900xt 256Mb ram
    By marcosaurus in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 13-12-2006, 15:15
  3. Ati Tool 0.26
    By Chicco85 in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 09-12-2006, 11:22
  4. [X1900XT] ATT - CCC - Ati Tool fatemi capire...
    By boboli in forum -= Schede video e acceleratori =-
    Risposte: 9
    Ultimo messaggio: 01-11-2006, 00:09
  5. New Ati tool 0.25 beta 13
    By amd4ever in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 09-02-2006, 16:14

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1