Raid 0 ssd m2 non riconosciuto al boot

Pagina 2 di 2
prima
1 2
Visualizzazione dei risultati da 11 a 16 su 16
  1. #11
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Si ok quello che mi dici da parte mia ho già provato a farlo, il problema è che quando abilito il controllo dei due M2 con RST e configuro il raid 0 questi all'avvio spariscono sia dal bios che da windows ed anche provando ad installare da USB il sistema operativo non trova dove installarlo se non ci sono altri supporti riconosciuti.

  2. #12
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,671
    configurazione

    Predefinito

    Credo che il problema sia dovuto al fatto che non hai eliminato correttamente il RAID 0 durante le varie prove che hai fatto. Dopo aver creato un RAID 0 i drive diventano inutilizzabili in qualsiasi altra modalità se prima non elimini correttamente il RAID tramite funzionalità del BIOS. Rivedendo le prime immagini che hai postato, nella schermata del POST si vede chiaramente che il sistema rileva un Volume Intel RAID 0 e contestualmente anche i due SSD M.2, cosa che invece non dovrebbe accadere.
    Per facilitare le operazioni di installazione del sistema operativo dovresti disinstallare fisicamente tutti gli altri drive e lasciare soltanto i due M.2 configurati in RAID 0. In questo modo, se imposti il BIOS come ti ho detto, non dovrebbe darti alcun problema nel portare a termine l'installazione.

  3. #13
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Buongiorno,

    seguite le tue indicazioni passo passo ed in più in tentativi successivi tanto per non tralasciare niente ho resettato il bios, eseguito secure erase dei due ssd m2, disattivato secure boot, tolto uno dei due ssd m2, ecc.

    Non c'è verso di farle riconoscere gli ssd m2 in modalità rst. Sulla videata di avvio compaiono (singolarmente od in Raid, ma nella pratica non li carica), provando a installare windows 10 e caricando i drive RST non trova nessun disco dove installare il sistema operativo.

    Penso tornerò alla modalità singolo ssd m2 con installato windows 10.

    Grazie comunque dell'aiuto.

    Non ho foto delle videate dato il poco tempo che avevo ieri sera, eventualmente domani con più calma ti posto le videate.

  4. #14
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,671
    configurazione

    Predefinito

    A questo punto mi viene da pensare che il problema sia il fatto che stai utilizzando due SSD M.2 diversi, non mi viene in mente altro.

  5. #15
    CPS
    CPS non è collegato
    bit
    Registrato
    Oct 2010
    Età
    60
    Messaggi
    33

    Predefinito

    Non credo perché lo stesso succede anche con un solo ssd m2 installato ed attivando rst sullo stesso chiaramente senza raid, oppure con due installati attivando uno solo in rst uno viene riconosciuto e l'altro no. Credo ci sia un problema di bios sulla scheda madre, voglio provare a reinstallare il bios e poi proverò con ASUS se hanno una soluzione.

    In tanti anni è la prima volta che ho problemi con un raid .... c'è sempre una prima volta.

    Ti ringrazio.

  6. #16
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,671
    configurazione

    Predefinito

    Quando si parla di un singolo M.2 non devi attivare nulla, va lasciato a default. Il Rapid Storage Technology entra in gioco quando devi configurare un RAID. Neanche su di un singolo M.2 riesci ad installare Windows?

Pagina 2 di 2
prima
1 2

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1