xslt

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    bit
    Registrato
    Nov 2015
    Messaggi
    1

    Predefinito xslt

    salve ho un urgente bisogno di avere un supporto per un codice xslt che mi sballa su un ciclo....dando un input xml al file di xslt mi deve tirar fuori determinati dati ma ne sballa uno..non so perche...
    però per la privacy non potrei postare tutto il codice in questo forum..è possibile sempre gentilmente avere un supporto via mail o altro grazi mille e scusate

  2. #2
    Super Moderatore
    Registrato
    Jun 2005
    Messaggi
    4,271

    Predefinito

    Purtroppo ne capisco "zero" ...spiacente.

  3. #3
    ●⁞◌ Ȏrȉzzȏntέ Ðέglȋ ȨvέntȊ ◌⁞●
    Registrato
    Aug 2008
    Località
    Palermo
    Messaggi
    2,952

    Predefinito

    I valori rilevati sono valutati all'interno del ciclo stesso o in uno ancora successivo?

    In genere quando sballa 'sempre' un solo valore in un ciclo (for, while, etc,) è un classico esempio del
    mancato controllo agli estremi, superiore e/o inferiore, del ciclo stesso, raramente accade nel mezzo:
    in questi ultimi casi bisognerebbe mettere mano allo pseudo codice o all'algoritmo ideato

    Pertanto ti direi di controllare il valore del contatore iniziale che potrebbe partire non da '0' o '1' o quello
    terminale: potrebbero non essere stati valutati a dovere.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1