Temperature troppo alte dopo cambio case

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 14
  1. #1
    bit L'avatar di Fulcrum
    Registrato
    Feb 2016
    Località
    Piacenza
    Età
    40
    Messaggi
    10
    configurazione

    Question Temperature troppo alte dopo cambio case

    Ciao a tutti, spero che questa sia la sezione giusta su cui postare il mio problema...
    Ieri ho cambiato il case del PC (sono passato a un case più piccolo).
    Ho smontato tutti i componenti dal vecchio e li ho rimontati sul nuovo case.
    Ho sostituito solo le ventole del radiatore.
    Da quel momento la mia CPU raggiunge una temperatura media di 40° in idle e sfiora i 60° in game (prima facevo 20° in idle e massimo 45° in game).
    Ho pensato inizialmente alla pasta termica spalmata male, così l'ho sostituita (per ben due volte), ma senza risultati.
    Allego uno screenshot delle temperature da cui potete notare come queste varino di continuo (e di conseguenza anche la velocità di ventole e pompa). Inoltre la scheda video, pur essendo in idle, supera i 40° (con ventole a 0 RPM).




    Ecco la mia configurazione:

    Intel i5 7600k (in questo momento senza OC)
    su Asus Prime Z270-A
    AIO Corsair H150i PRO
    Case Corsair 465X


    Il radiatore è montato sul fronte del case e raffreddato da tre ventole in push. Ci sono poi altre due ventole in estrazione sulla parte alta del case e una in estrazione sulla parte posteriore.
    Il sistema AIO è collegato alla presa CUP-FAN della MOBO (come da istruzioni Corsair), mentre tutte le ventole sono comandate dal Corsair Commander Pro.
    La pasta termica è la Artic MX-4 (aperta ad agosto 2019 e conservata da allora dentro un armadio.
    Dalle ventole in estrazione esce aria fredda e anche il radiatore e il waterblock al tatto sono freschi. Il backplate della scheda video invece è molto caldo.
    Penso di avervi dato tutte le informazioni necessarie.

    Spero possiate aiutarmi

  2. #2
    Moderatore L'avatar di YGCasemod
    Registrato
    Jun 2016
    Età
    50
    Messaggi
    657

    Predefinito

    Originariamente inviato da Fulcrum
    Ciao a tutti, spero che questa sia la sezione giusta su cui postare il mio problema...
    Ieri ho cambiato il case del PC (sono passato a un case più piccolo).
    Ho smontato tutti i componenti dal vecchio e li ho rimontati sul nuovo case.
    Ho sostituito solo le ventole del radiatore.
    Da quel momento la mia CPU raggiunge una temperatura media di 40° in idle e sfiora i 60° in game (prima facevo 20° in idle e massimo 45° in game).
    Ho pensato inizialmente alla pasta termica spalmata male, così l'ho sostituita (per ben due volte), ma senza risultati.
    Allego uno screenshot delle temperature da cui potete notare come queste varino di continuo (e di conseguenza anche la velocità di ventole e pompa). Inoltre la scheda video, pur essendo in idle, supera i 40° (con ventole a 0 RPM).




    Ecco la mia configurazione:

    Intel i5 7600k (in questo momento senza OC)
    su Asus Prime Z270-A
    AIO Corsair H150i PRO
    Case Corsair 465X


    Il radiatore è montato sul fronte del case e raffreddato da tre ventole in push. Ci sono poi altre due ventole in estrazione sulla parte alta del case e una in estrazione sulla parte posteriore.
    Il sistema AIO è collegato alla presa CUP-FAN della MOBO (come da istruzioni Corsair), mentre tutte le ventole sono comandate dal Corsair Commander Pro.
    La pasta termica è la Artic MX-4 (aperta ad agosto 2019 e conservata da allora dentro un armadio.
    Dalle ventole in estrazione esce aria fredda e anche il radiatore e il waterblock al tatto sono freschi. Il backplate della scheda video invece è molto caldo.
    Penso di avervi dato tutte le informazioni necessarie.

    Spero possiate aiutarmi
    Ciao.

    Si, sei nella sezione giusta.

    Andiamo per ordine.

    Per iniziare ti dico subito che se il tuo case è piu piccolo del precedente una cosa sicura e che ha un airflow peggiore e un maggiore ristagno di aria calda che dopo lo scambio termico del rad in aggiunta al calore che produce la scheda video evidentemente non riesci a smaltire.

    Questo ristagno di aria calda è concentrato in un minore volume interno del case, ed èuna cosa piuttosto normale passando a un case piu piccolo

    Potrei suggerirti di ricontrollare il serraggio del wb, perche se lo hai serrato male (nel senso che magari non appoggia perfettamente sull'ihs puo portarti a temperature piu elevate), ma da come hai scritto hai gia controllato 2 volte sostituendo in entrambi i casi la pasta termica, quindi lo escluderei.

    Ti suggerirei comunque innanzitutto di cambiare la pasta termica con la Gelid GC Extreme oppure la Noctua NT H2 che a mio avviso sono di qualità superiore alla MX-4, che detto fra noi, non è propriamente un fulmine a ciel sereno.

    Ora veniamo al problema calore/airflow.

    Sicuramente il tuo aio ha un radiatore slim che per compensare alla poca massa radiante complessiva ha lamelle piu fitte e di conseguenza ha bisogno di ventole che girino ad alti RPM per espellere l'aria calda che produce.

    Anche se Corsair nel bundle dell'aio mette delle ottime ventole e che girano abbastanza forte, evidentemente non sono sufficienti nel tuo caso, visto che hai un case piu piccolo, quindi ti suggerisco di sostituirle con ventole piu performanti e che girino ancora piu forte.

    Lo stesso discorso vale anche per le altre ventole in estrazione sia nella parte superiore che nella parte posteriore, per aiutare l'espulsione dell'aria calda.

    Ti suggerirei anche di provare a spostare il rad dell'aio sul top(sempre che ci stia e sia possibile) con ventole in estrazione per vedere se la situazione migliora.

    Per la scheda video ti consiglio di settare le ventole almeno al 50 % quando sei in idle e di impostare una curva piuttosto aggressiva quando sei sotto carico(gaming e altro), nel tuo caso tenere le ventole della scheda video ferme non credo sia una buona idea.

    Spero di esserti stato d'aiuto, facci sapere.

    Ciao.



  3. #3
    bit L'avatar di Fulcrum
    Registrato
    Feb 2016
    Località
    Piacenza
    Età
    40
    Messaggi
    10
    configurazione

    Predefinito

    Originariamente inviato da YGCasemod

    ...
    Intanto grazie mille per la risposta

    1-Il serraggio del WB è la prima cosa a cui ho pensato, anche perché la staffa posteriore alla scheda madre non è "stabile", ma si stabilizza solo dopo aver serrato le quattro viti del waterblock. Ho guardato anche dei video su Youtube, compresi quelli di Nexthardware, ma nessuno ne fa menzione. In ogni caso, non dipende dal case, ed avveniva anche sul vecchio Phanteks, perciò tendo a escludere che dipenda da questo. Oltretutto, una volta serrate le quattro viti, il waterblock è stabilissimo.
    2 - Al secondo posto ho ipotizzato proprio la pasta termica, infatti l'ho sostituita due volte. Ho anche ordinato una confezione nuova di pacca, ma data l'emergenza Covid19 mi arriverà a giugno Ne approfitto per cambiare l'ordine in corso e sostituisco la MX-4 con la Noctua (di cui in effetti ho già una siringa in casa, ma ha quasi tre anni e non mi fido molto a usarla). [EDIT: la Gelid Extreme è in disponibilità immediata e mi arriverà lunedì, perciò l'ho ordinata al volo. Ho letto che è molto densa rispetto alle altre paste. Dato che è una vita che utilizzo il "chicco di riso", mi consigli invece di utilizzare la spatolina per stendere la Gelid?]
    3/4 - Le ventole originali del mio AIO sono eccezionali ma, mannaggia mannaggia ha prevalso l'estetica, e le ho sostituite con quelle fornite in dotazione al case perché... hanno gli RGB (ti prego non fucilarmi). A mia discolpa posso dire che il radiatore è bello fresco, e lo stesso waterblock non supera i 28°. Quindi non capisco proprio come la CPU possa scaldarsi così tanto (da niubbo direi che, a questo punto, tutti gli indizi portano alla pasta termica). Anche le ventole in estrazione espellono aria fredda. Insomma, è come se il calore della CPU rimanesse contenuto lì...
    5 - Il rad sul top con le ventole in pull era la configurazione che avevo sul vecchio case (e oltretutto avanzava spazio sufficiente per aggiungere altre tre ventole in push). Sul 465X ci stanno a mala pena le ventole (che quasi sfiorano le ram).
    6 - Domanda ignorante: come faccio a settare le ventole della scheda video? Su Nvidia Experience non ho trovato niente e neanche su BIOS ho trovato niente in proposito. Ricordo di averlo fatto una volta, appena acquistata la scheda video, e da allora non ne ho più avuto bisogno


    Potrei avere una riprova riassemblando il vecchio case... ma onestamente non ho propria voglia
    Ma ammettendo che si tratti della pasta termica: da sola può giustificare una differenza di 20° in idle? Pur essendo passato a un case più piccolo che comunque, a leggere molte recensioni, ha un ottimo airflow? Ad esempio ho notato che il vetro laterale è fresco al tatto, mentre quello del Phanteks, pur avendo temperature più basse si scaldava.
    [A pensarci bene, se non guardassi i monitor delle temperature non mi accorgerei minimamente del problema, dato che le pareti del case sono fredde, il radiatore non scalda e dalle ventole in estrazione esce aria fredda...]
    Ultima modifica di Fulcrum : 09-05-2020 a 00:38
    YGCasemod likes this.

  4. #4
    Moderatore L'avatar di YGCasemod
    Registrato
    Jun 2016
    Età
    50
    Messaggi
    657

    Predefinito

    Originariamente inviato da Fulcrum
    Intanto grazie mille per la risposta

    1-Il serraggio del WB è la prima cosa a cui ho pensato, anche perché la staffa posteriore alla scheda madre non è "stabile", ma si stabilizza solo dopo aver serrato le quattro viti del waterblock. Ho guardato anche dei video su Youtube, compresi quelli di Nexthardware, ma nessuno ne fa menzione. In ogni caso, non dipende dal case, ed avveniva anche sul vecchio Phanteks, perciò tendo a escludere che dipenda da questo. Oltretutto, una volta serrate le quattro viti, il waterblock è stabilissimo.
    2 - Al secondo posto ho ipotizzato proprio la pasta termica, infatti l'ho sostituita due volte. Ho anche ordinato una confezione nuova di pacca, ma data l'emergenza Covid19 mi arriverà a giugno Ne approfitto per cambiare l'ordine in corso e sostituisco la MX-4 con la Noctua (di cui in effetti ho già una siringa in casa, ma ha quasi tre anni e non mi fido molto a usarla). [EDIT: la Gelid Extreme è in disponibilità immediata e mi arriverà lunedì, perciò l'ho ordinata al volo. Ho letto che è molto densa rispetto alle altre paste. Dato che è una vita che utilizzo il "chicco di riso", mi consigli invece di utilizzare la spatolina per stendere la Gelid?]
    3/4 - Le ventole originali del mio AIO sono eccezionali ma, mannaggia mannaggia ha prevalso l'estetica, e le ho sostituite con quelle fornite in dotazione al case perché... hanno gli RGB (ti prego non fucilarmi). A mia discolpa posso dire che il radiatore è bello fresco, e lo stesso waterblock non supera i 28°. Quindi non capisco proprio come la CPU possa scaldarsi così tanto (da niubbo direi che, a questo punto, tutti gli indizi portano alla pasta termica). Anche le ventole in estrazione espellono aria fredda. Insomma, è come se il calore della CPU rimanesse contenuto lì...
    5 - Il rad sul top con le ventole in pull era la configurazione che avevo sul vecchio case (e oltretutto avanzava spazio sufficiente per aggiungere altre tre ventole in push). Sul 465X ci stanno a mala pena le ventole (che quasi sfiorano le ram).
    6 - Domanda ignorante: come faccio a settare le ventole della scheda video? Su Nvidia Experience non ho trovato niente e neanche su BIOS ho trovato niente in proposito. Ricordo di averlo fatto una volta, appena acquistata la scheda video, e da allora non ne ho più avuto bisogno


    Potrei avere una riprova riassemblando il vecchio case... ma onestamente non ho propria voglia
    Ma ammettendo che si tratti della pasta termica: da sola può giustificare una differenza di 20° in idle? Pur essendo passato a un case più piccolo che comunque, a leggere molte recensioni, ha un ottimo airflow? Ad esempio ho notato che il vetro laterale è fresco al tatto, mentre quello del Phanteks, pur avendo temperature più basse si scaldava.
    [A pensarci bene, se non guardassi i monitor delle temperature non mi accorgerei minimamente del problema, dato che le pareti del case sono fredde, il radiatore non scalda e dalle ventole in estrazione esce aria fredda...]
    No, la pasta termica non influisce di 20 gradi, ma la gelid è di sicuro migliore della MX 4.

    Per settare la velocità delle ventole scarica il tool MSI After Burner qui: https://www.msi.com/page/afterburner

    Nvidia GeForce Experience ti consiglio di disinstallarlo perchè è un software che non serve a nulla e fa solo danni causando i più svariati problemi come crash improvvisi e immotivati dei driver nel bel mezzo di una sessione di gioco tanto per dirtene una.

    Sinceramente non vedo e non credo ci siano altri motivi per l'aumento delle temperature se non quelli elencati sopra, poi li devi fare delle prove.

    Mi e venuta in mente anche un'altra cosa.

    Non è che per caso hai programmi/aggiornamenti in background?
    Te lo chiedo perchè in caso il pc lavorasse in background non c'è niente di cui meravigliarsi se ti sta a 35/40 gradi in idle.
    Controlla , perchè Win 10 sotto questo aspetto è subdolo e balordo.XD
    Ultima modifica di YGCasemod : 09-05-2020 a 16:17



  5. #5
    bit L'avatar di Fulcrum
    Registrato
    Feb 2016
    Località
    Piacenza
    Età
    40
    Messaggi
    10
    configurazione

    Predefinito

    Ho disinstallato Nvidia GeForce Experience e installato MSI Afterburner.
    Ho sostituito la MX-4 con la Gelid Extreme, ma non è cambiato niente.
    Anzi, la situazione mi sembra addirittura peggiorata
    In idle la temperatura della scheda video è stabile a 40°, che a me sembrano tanti, considerando che in questo momento ho aperto solo Chrome, CPU-Z, Afterburner e iCue.
    Le temperature della CPU oscillano continuamente tra i 35° e 45° (con alcuni picchi addirittura a 60°) e cambiano ogni secondo, anche semplicemente muovendo il mouse, con un carico sulla CPU che non supera neppure il 20%.
    Persino le ram sono a 40°.
    Stranamente in game le temperature di CPU e scheda video non salgono eccessivamente e si attestano tra i 50° e i 55°.

    Inizio a non capirci più niente.
    Potrebbe essere un problema di software?
    Possibile che un cambio di case possa portare a quasi 20° di differenza in idle?

    Grazie ancora per l'interessamento

  6. #6
    Moderatore L'avatar di YGCasemod
    Registrato
    Jun 2016
    Età
    50
    Messaggi
    657

    Predefinito

    Originariamente inviato da Fulcrum
    Ho disinstallato Nvidia GeForce Experience e installato MSI Afterburner.
    Ho sostituito la MX-4 con la Gelid Extreme, ma non è cambiato niente.
    Anzi, la situazione mi sembra addirittura peggiorata
    In idle la temperatura della scheda video è stabile a 40°, che a me sembrano tanti, considerando che in questo momento ho aperto solo Chrome, CPU-Z, Afterburner e iCue.
    Le temperature della CPU oscillano continuamente tra i 35° e 45° (con alcuni picchi addirittura a 60°) e cambiano ogni secondo, anche semplicemente muovendo il mouse, con un carico sulla CPU che non supera neppure il 20%.
    Persino le ram sono a 40°.
    Stranamente in game le temperature di CPU e scheda video non salgono eccessivamente e si attestano tra i 50° e i 55°.

    Inizio a non capirci più niente.
    Potrebbe essere un problema di software?
    Possibile che un cambio di case possa portare a quasi 20° di differenza in idle?

    Grazie ancora per l'interessamento
    Le cause possono essere quelle che ti ho elencato sopra, non non trovo altre spiegazioni plausibili se non quella di software che lavorano in background di continuo.

    Detto questo l'unica cosa che puoi provare e mettere il rad sul top con ventole in estrazione e mettendo le ventole in immissione sul front. Ma se hai usato le ventole in dotazione con il case (che non sono sicuro da radiatore) e sono poco performanti il tuo problema non mi stupisce. Mettici anche un case più piccolo con airflow peggiore e la frittata è fatta.

    Non vedo altre soluzioni, facci sapere.

    Ciao.



  7. #7
    Scassatore L'avatar di j0h89
    Registrato
    Apr 2009
    Età
    30
    Messaggi
    3,153

    Predefinito

    Mmm probabilmente domanda stupida, ma non si sa mai.. sei sicuro di aver collegato il cavo sata che alimenta la pompa?
    Non sono temperature allarmanti, assolutamente , come dice yuri, la differenza potrebbe stare nel case, anche se 20 gradi sono molti.. Cosa avevi prima?

    Inviato dal mio nokia 3300 utilizzando la forza del pensiero
    YGCasemod likes this.

  8. #8
    bit L'avatar di Fulcrum
    Registrato
    Feb 2016
    Località
    Piacenza
    Età
    40
    Messaggi
    10
    configurazione

    Predefinito

    @YGCasemod

    Grazie per la risposta e soprattutto per la pazienza
    Purtroppo non posso mettere il radiatore sul top
    Mantenendo l'attuale airflow, proverò a sostituire solo le ventole, rimettendo quelle originali del radiatore per vedere se cambia qualcosa
    In alternativa mi resta solo da riassemblare il PC sul vecchio case. Se le temperature tornano alla normalità abbiamo trovato il colpevole... altrimenti butto il PC in discarica e mi dedico a hobbies più rilassanti, tipo il freeclimbing o lo wisbase
    YGCasemod likes this.

  9. #9
    bit L'avatar di Fulcrum
    Registrato
    Feb 2016
    Località
    Piacenza
    Età
    40
    Messaggi
    10
    configurazione

    Predefinito

    Originariamente inviato da j0h89
    Mmm probabilmente domanda stupida, ma non si sa mai.. sei sicuro di aver collegato il cavo sata che alimenta la pompa?
    Non sono temperature allarmanti, assolutamente , come dice yuri, la differenza potrebbe stare nel case, anche se 20 gradi sono molti.. Cosa avevi prima?

    Inviato dal mio nokia 3300 utilizzando la forza del pensiero
    Cavo Sata collegato e pompa (apparentemente) funzionante, stando a quanto rileva iCue.
    Prima avevo un Phanteks Enthoo Luxe, che oggettivamente era molto più capiente, e mi permetteva di montare un radiatore sul top con le ventole in pull.
    Sono passato a un Corsair 465X, con il radiatore montato sul fronte con le ventole in push. E le ventole sono l'unica cosa che ho sostituito: ho eliminato quelle del radiatore e le ho sostituite con quelle del case (Corsair LL 120). Ma ripeto, il flusso d'aria mi sembra a posto. L'aria sembra passare oltre il radiatore, e le ventole in estrazione buttano fuori aria fredda (sul Phanteks, quando le temperature salivano, si sentiva proprio l'aria calda uscire dal case). A proposito, domanda da ignorante: cosa potrei usare per "vedere" il flusso dell'aria all'interno del case? (come dire... creare del fumo di fronte al case per vedere come gira... ripeto: è una domanda da ignorante in materia)

    Un malfunzionamento della pompa è una cosa a cui avevo pensato, dato che, come ho scritto, sia il waterblock che il radiatore sono freschi al tatto. E persino iCue misura una temperature sul WB di 28°, nonostante la CPU sia a 45°. Però dai vari monitor risulta tutto perfettamente funzionante, e da iCue riesco anche e regolarne la velocità. Immagino di non poterlo fare in caso di malfunzionamento della pompa...
    Sapresti suggerirmi un modo per capire se la pompa sta funzionando correttamente? Sul vecchio custom loop, banalmente, era sufficiente osservare il flusso del liquido all'interno dei tubi, ma sul Corsair H150 non saprei cosa guardare se non fidarmi dei monitor di misurazione...
    Ho anche pensato a un tubo intasato... ma anche in questo caso, immagino che ci sarebbe un qualche tipo di alert da parte di iCue
    Ultima modifica di Fulcrum : 13-05-2020 a 23:46

  10. #10
    Scassatore L'avatar di j0h89
    Registrato
    Apr 2009
    Età
    30
    Messaggi
    3,153

    Predefinito

    Per il flusso d'aria ho visto utilizzare le macchinette che fanno fumo, sinceramente non so se c'è qualcosa di più economico.

    Per quanto riguarda la pompa, oltre al rumore dovresti poterlo notare dalle piccole vibrazioni sia sul corpo waterblock/pompa che nei tubi.
    Come hai messo il radiatore? Con i tubi nella parte bassa o alta? Non vorrei che sono nella parte bassa e la pompa fa difficoltà a far girare l'acqua, dubito ma, come prima, non si sa mai.
    Comunque se il radiatore è il waterblock sono freddi al tatto potrebbero anche essere i sensori ad essere leggermente sballati.

    Inviato dal mio nokia 3300 utilizzando la forza del pensiero
    YGCasemod likes this.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1