Guida manutenzione impianto a liquido

Pagina 10 di 12
prima
1 2 3 4 5 6 7 8 9 10 11 12 ultimo
Visualizzazione dei risultati da 91 a 100 su 117
  1. #91
    kibibyte L'avatar di bones
    Registrato
    Apr 2006
    LocalitÓ
    Prato
    EtÓ
    36
    Messaggi
    441

    Predefinito

    Originariamente inviato da frakka
    potrebbe fare danni alla pompa e intaccarne la circuiteria, cosa evidentemente pericolosa.
    Magari esplode come le batterie della Sony

  2. #92
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    LocalitÓ
    Pisa
    EtÓ
    57
    Messaggi
    23,492

    Predefinito

    ho fatto ieri la pulizia dell' impianto ed ho usato una resistenza per pulire i fori dello STORM che si erano occlusi...
    ho riguadagnato 5░...
    chi ha WB con spray pattern bisogna che intervenga almeno ogni 3 mesi...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'Ŕ speranza per tutti?"

  3. #93
    kibibyte
    Registrato
    Mar 2007
    EtÓ
    51
    Messaggi
    223

    Predefinito

    qualcuno Ŕ in grado di fare l'elenco di quali sono i liquidi Blu o UV oppure entrambi attualmente presenti sul mercato italiano utilizzabili per i Vostri impianti?(e per il mio futuro impianto)

  4. #94
    bit
    Registrato
    Feb 2001
    Messaggi
    19

    Predefinito

    Ciao a tutti... sono disperato, sto impazzendo con una Seltz L45 II che non ne vuole sapere di funzionare a dovere, parte e se la spengo non riparte pi¨, o meglio, parte ma gira lentissimamente e non muove liquido!!!! Ho seguito la guida alla lettera..ma ho solo ottenuto di silenziarla un po'.... il problema resta!

    Non avete delle foto della girante di una L45 con i gommini e le due rondelle rosa? non so bene dove vadano, se entrambi lato girante o uno per parte.... e poi se le monto entrambe la girante sembra bloccata, incastrata e proprio non parte nemmeno!!!

    CHE FARE???

  5. #95
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    LocalitÓ
    Verona
    EtÓ
    36
    Messaggi
    7,546
    configurazione

    Predefinito

    Quanto grasso hai messo? Il grasso silionico Ŕ molto viscoso e ne serve necessariamente poco (giusto un piccolo velo). Altrimenti ti "impacca" la girante.

  6. #96
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    LocalitÓ
    Verona
    EtÓ
    36
    Messaggi
    7,546
    configurazione

    Predefinito

    Ragazzi, questo c'entra poco con quanto richiede bronco, ma vale la pena porlo alla vostra attenzione.

    Oggi, dopo 4 mesi di utilizzo, ho riaperto il mio Fuzion. Giudicate voi.



    Piccola dimostrazione che se attuate le adeguate contromisure, la manutenzione dell'impianto diviene molto semplice e "diluita".

  7. #97
    bit
    Registrato
    Feb 2001
    Messaggi
    19

    Predefinito

    Originariamente inviato da Chicco85
    Quanto grasso hai messo? Il grasso silionico Ŕ molto viscoso e ne serve necessariamente poco (giusto un piccolo velo). Altrimenti ti "impacca" la girante.
    Grazie... rismonto (tanto ormai lo posso fare dormendo, tante vole l'ho fatto!!! ) e controllo.... ma sono sicuro d'averne messo proprio un velo!!! Non so dove vanno ste maledette rondelle rosa sulla L45 e non capisco come mai con tutte e due montate sui gommini, una per parte, la pompa sembra BLOCCATA!!!

  8. #98
    bit
    Registrato
    Feb 2001
    Messaggi
    19

    Predefinito

    PS: bel lavoro Chicco85!

  9. #99
    Moderatore L'avatar di Matty90
    Registrato
    May 2006
    LocalitÓ
    Zola Predosa (BO)
    EtÓ
    31
    Messaggi
    6,355
    configurazione

    Predefinito

    complimenti chicco!!!


    WS HOME (in pensione): i7 7700k @ 5.2Ghz cooled by Custom Loop - Asus Maximus IX Apex - Asus Strix 980Ti - 16Gb Gskill TridentZ F4-3866C18 - Antec HCP 1000W Platinum - 3 x WD 500Gb (Dati) - Samsung Evo 840 (SO) - Win10 Pro x64
    WS LAB: Ryzen 2700x cooled by Corsair H100i V2 - Asus Rog Strix x370-i Gaming - 32Gb GSkill TridentZ RGB 3600Mhz - Zotac GTX1060 Mini 6GB - Thermaltake Smart Pro RGB 650W - Sabrent 1TB - MP500 NvME 250Gb come cache disk - Win10 Pro x64 - Phanteks Evolv ITX Glass --- Virtualization with Hyper-V

    My HPE MicroServer:
    Configurazione e Setup

  10. #100
    bit
    Registrato
    Feb 2001
    Messaggi
    19

    Predefinito

    Buongiorno a tutti...

    che valga la pena secondo voi cambiare la girante???

Pagina 10 di 12
prima
1 2 3 4 5 6 7 8 9 10 11 12 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Manutenzione impianto a liquido
    By martufo in forum -= Water Cooling =-
    Risposte: 11
    Ultimo messaggio: 03-09-2006, 15:28

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1