Additivi - quali utilizzare? e Come?

Pagina 9 di 12
prima
1 2 3 4 5 6 7 8 9 10 11 12 ultimo
Visualizzazione dei risultati da 81 a 90 su 113
  1. #81
    bit
    Registrato
    Jun 2006
    Messaggi
    7

    Predefinito

    Originariamente inviato da pascale90
    Non c'è una te,po preciso, ma è consigliabile almeno una volta all'anno cambiare l'acqua e l'additivo e pulire wb e pompa. Al meno che nell'impianto non ci sia sporcizia quindi cambi l'acqua prima.
    Ma i waterblock e la pompa (Swiftech 655) come li si pulisce?

  2. #82
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    31
    Messaggi
    1,350
    configurazione

    Predefinito

    Una volta lessi che i wb si lavavano con il Viakal... per la pompa non so..

  3. #83
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    36
    Messaggi
    10,142

    Predefinito

    l'interno dei WB usi il viakal per 5-10 minuti e poi lavi con abbondante acqua...

    per la pompa non saprei... ma immagino che se usi un buon additivo... non dovresti avere questo problema...

    ciao Lore
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  4. #84
    bit
    Registrato
    Jun 2006
    Messaggi
    7

    Predefinito

    Originariamente inviato da lore85bg

    per la pompa non saprei... ma immagino che se usi un buon additivo... non dovresti avere questo problema...

    ciao Lore
    C'è differenza se al posto dell'additivo utilizzo l'antigelo a base di glicole?
    Così fa anche da colorante azzurro...
    L'antigelo fa anche da anti corrosivo ed anti alghe?
    In questo modo avrei un solo prodotto per tutto...

  5. #85
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    31
    Messaggi
    1,350
    configurazione

    Predefinito

    si l'antigelo ha gli stessi effetti anticorrosione e alghe... ma c'è chi nonla pensa così...
    cmq Kam sta facendo dei test (se leggi qualche pag. in dietro) e dopo 1 mesetto forse più va tutto bene

  6. #86
    bit
    Registrato
    Jun 2006
    Messaggi
    7

    Predefinito

    Originariamente inviato da pascale90
    si l'antigelo ha gli stessi effetti anticorrosione e alghe... ma c'è chi nonla pensa così...
    Chi?
    Perchè cosa sostiene?

  7. #87
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    31
    Messaggi
    1,350
    configurazione

    Predefinito

    voglio dire più di qualche persona (non solo qui ma anche fuori) non pensa che l'additivo abbia lo stesso effetto

  8. #88
    Kam
    Kam non è collegato
    Moderatore L'avatar di Kam
    Registrato
    Sep 2004
    Località
    Roma
    Età
    50
    Messaggi
    4,221
    configurazione

    Predefinito

    Meglio un test o una geniale PENSATA?

    Io e' piu' di un mese ormai che sto con l'antigelo e ancora sembra essere tutto a posto!

    Il rame e l'alluminio insieme con l'altro liquido ancora non manifestano problemi!

    BAH!

    Kam

  9. #89
    bit
    Registrato
    Jun 2006
    Messaggi
    7

    Predefinito

    Originariamente inviato da Kam
    Meglio un test o una geniale PENSATA?

    Io e' piu' di un mese ormai che sto con l'antigelo e ancora sembra essere tutto a posto!

    Il rame e l'alluminio insieme con l'altro liquido ancora non manifestano problemi!

    BAH!

    Kam
    Anche perchè a rigor di logica l'antigelo è pensato per stare nei radiatori e a contatto con le parti metalliche...
    Gli additivi poi sono realizzati essi stessi con il glicole... dunque sulla carta sembrerebbero uguali...

  10. #90
    gibibyte L'avatar di pascale90
    Registrato
    Feb 2006
    Località
    Taranto
    Età
    31
    Messaggi
    1,350
    configurazione

    Predefinito

    Si, il ragionamento è questo.
    Anche io ora che monto userò l'antigelo. Per me è gratuito e posso cambiare spesso l'acqua senza spendere ogni volta un capitale.

Pagina 9 di 12
prima
1 2 3 4 5 6 7 8 9 10 11 12 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Come utilizzare cPlay
    By bibo01 in forum cMP² = cMP + cPlay
    Risposte: 0
    Ultimo messaggio: 02-12-2010, 20:46
  2. Consiglio additivi
    By GioS in forum -= Water Cooling =-
    Risposte: 3
    Ultimo messaggio: 18-09-2007, 23:17
  3. MCP 655 NUOVE - COOLINGWORKS 12T - Additivi - KIT
    By Kam in forum -= Vendite : Hardware - Software =-
    Risposte: 34
    Ultimo messaggio: 13-06-2006, 12:59
  4. I 10 fatti storici nei quali è lecito utilizzare la parola "cazzo"
    By CALMA INSOLITA in forum -= Insanity !!! =-
    Risposte: 17
    Ultimo messaggio: 13-05-2006, 11:59
  5. utilizzare due connessioni
    By fabcar in forum -= Internet/Reti e Sicurezza =-
    Risposte: 0
    Ultimo messaggio: 04-01-2002, 21:24

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1