Lunaforce vs Keops

Pagina 4 di 4
prima
1 2 3 4
Visualizzazione dei risultati da 31 a 38 su 38
  1. #31
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    41
    Messaggi
    23,136
    configurazione

    Predefinito

    Ok, grazie!!!
    Forse cedo alla tentazione e mi prendo una pelt da 124W 4x4... Il luna ce la fa senza problemi se supportato adeguatamente da radiatori?


    [OT] Ho visto che sei bolognese pure tu, magari una volta ci si vede...[fine OT]

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  2. #32
    kibibyte
    Registrato
    Jun 2001
    Località
    Vicenza
    Messaggi
    378

    Predefinito

    Originally posted by Alessandro_72
    allora, forse avevo letto male io...
    Comunque il coldplate va messo SEMPRE, ovunque si usi la pelt.
    Si usa cosi: CPU (o VPU che sia)<-- Colplate <--WB.

    p.s. controlla che la superfice del coldplate e del WB combacino e aderiscano perfettamente: il mio coldpalte non era perfettamente a contatto con il WB (guardato di taglio controluce, c'era un punto concavo) se è cosi anche per te lappa il coldplate o stendi un SOTTILE velo di pasta termica tra cold e WB.
    mi spieghi perchè nessuno al mondo fa così?!
    è sbagliatisismo come metodo

    pa elt va fatta a sandwich fra il CP e il WB, cioè cpu->cp->tec->wb
    un cp fra wb e tec diminuirebbe di TANTISSIMO le prestazioni del wb

  3. #33
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    Originally posted by Dirty_Punk
    mi spieghi perchè nessuno al mondo fa così?!
    è sbagliatisismo come metodo

    pa elt va fatta a sandwich fra il CP e il WB, cioè cpu->cp->tec->wb
    un cp fra wb e tec diminuirebbe di TANTISSIMO le prestazioni del wb

    e' la stessa cosa che dicevo io solo che ho dimenticato di scrivere la peltier

    riassumendo (vediamo se stavolta riesco a scrivere )

    CPU<--ColdPlate<--PELT<--WB

    Chiaro per tutti ora ??

  4. #34
    kibibyte
    Registrato
    Jun 2001
    Località
    Vicenza
    Messaggi
    378

    Predefinito

    Originally posted by Alessandro_72

    e' la stessa cosa che dicevo io solo che ho dimenticato di scrivere la peltier

    riassumendo (vediamo se stavolta riesco a scrivere )

    CPU<--ColdPlate<--PELT<--WB

    Chiaro per tutti ora ??
    ah ecco, perchè avevi detto pure "controlla che il cp faccia perfettamente contatto con la cp" e qua non si capiva che intendessi cp-tec-wb ma tec-cp-wb!!

  5. #35
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    Originally posted by Dirty_Punk
    ah ecco, perchè avevi detto pure "controlla che il cp faccia perfettamente contatto con la cp" e qua non si capiva che intendessi cp-tec-wb ma tec-cp-wb!!
    aiuto non ne usciamo piu'

    vabbe' dai i primi caldi.....(peccato che i miei durino da una vita....)

  6. #36
    kibibyte L'avatar di themanto
    Registrato
    Nov 2001
    Località
    Bologna
    Messaggi
    249

    Predefinito

    Originally posted by frakka
    Ok, grazie!!!
    Forse cedo alla tentazione e mi prendo una pelt da 124W 4x4... Il luna ce la fa senza problemi se supportato adeguatamente da radiatori?


    [OT] Ho visto che sei bolognese pure tu, magari una volta ci si vede...[fine OT]
    Ciao

    allora sinceramente ti sconsiglio soluzione rad con pelt meglio un refri se vuoi resa migliore....

    se devi fare solo test sporadici...tanica con tanto tanto ghiaccio...

    se no con rad sei costretto ad usare le pelt al di sotto dei 12 v xchè scaldano tanto...e difficilmente un rad ne tiene a bada una a 12 v i benefici della tec vanno a farsi benedire...

    ot certo che ci si può vedere...così vedi l'insanewb lab

    Saluti,

    Mattia

  7. #37
    pebibyte
    Registrato
    Feb 2003
    Località
    Horse Mount
    Messaggi
    3,694

    Predefinito

    Inoltre mettere a dura prova un alimentatore(anche supplementare) per ore ed ore ad assorbimento costante.....non è buona cosa....il raffreddamento si "paga"
    La peltier con i suoi "pregi" e "difetti"

  8. #38
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    41
    Messaggi
    23,136
    configurazione

    Predefinito

    Originally posted by themanto
    Ciao

    allora sinceramente ti sconsiglio soluzione rad con pelt meglio un refri se vuoi resa migliore....

    se devi fare solo test sporadici...tanica con tanto tanto ghiaccio...

    se no con rad sei costretto ad usare le pelt al di sotto dei 12 v xchè scaldano tanto...e difficilmente un rad ne tiene a bada una a 12 v i benefici della tec vanno a farsi benedire...

    ot certo che ci si può vedere...così vedi l'insanewb lab

    Saluti,

    Mattia
    Azzo... il lab!!! Ci sei deve vedere sì....
    La mia idea principale non era di usare la pelt per raffreddare direttamente il pc... Stò cercando il modo di tenere a bada la temp dell'acqua. Con un amico stiamo provando un sistema del genere, magari non funzia, ma finchè non si prova....

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 4 di 4
prima
1 2 3 4

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. lunaforce evo 1215
    By diablos88 in forum -= Water Cooling =-
    Risposte: 6
    Ultimo messaggio: 12-06-2007, 01:04
  2. Problema lunaforce evo 1215
    By diablos88 in forum -= Water Cooling =-
    Risposte: 7
    Ultimo messaggio: 23-03-2007, 13:14
  3. [RIMINI] Waterblock CHIPSET & GPU LUNAFORCE-LUNASIO- NEW
    By freebeach in forum -= Acquisti : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 07-04-2003, 00:37
  4. Lunaforce 2 con clip di aggancio a pinza - NUOVO
    By Jimmy3dita in forum -= Acquisti : Hardware - Software =-
    Risposte: 21
    Ultimo messaggio: 09-07-2002, 19:02
  5. ho un problemne con il lunaforce
    By vulcano in forum -= Water Cooling =-
    Risposte: 8
    Ultimo messaggio: 11-03-2002, 09:13

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1