Antigelo al posto dell'acqua. Ho fatto bene?

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    nibble
    Registrato
    Nov 2002
    Messaggi
    79

    Angry Antigelo al posto dell'acqua. Ho fatto bene?

    le temperature sono aumentate in media di +6°, puo essere quello ho forse il wb l'ho messo male?

  2. #2
    pebibyte L'avatar di Harlock
    Registrato
    Aug 2001
    Località
    Bagnolo Mella , (BS) Italy
    Età
    47
    Messaggi
    5,303

    Predefinito

    no , hai fatto male , l'antigelo e' piu' denso!
    risultato ?
    scorre meno velocemente nel circuito , raccoglie piu' lentamente il calore dal wb e lo disperde ancora piu' lentamente!
    a meno che tu non abbia un refrigeratore non dovevi metterlo, ora ti conviene ripulire bene tutto quanto e rimetterci acqua distillata !
    aggiungi solo un filo d'alchool per elimiare batteri che entrano in modo da evitare le alghe.
    ma prima mi raccomando , pulisci bene tutto , fai girare per un bel po' acqua nel circuito in gran quantita'!
    ciao !

  3. #3
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito Re: Antigelo al posto dell'acqua. Ho fatto bene?

    Originally posted by cianurodik
    le temperature sono aumentate in media di +6°
    AMMAZZA !!
    Acqua distillata RULEZ !!

  4. #4
    gibibyte
    Registrato
    Jan 2001
    Messaggi
    922

    Predefinito

    spero per te che ti sei sbagliato a scrivere "al posto".. e non "diluito" con l'acqua.. svuota tutto e sgrassa tutto facendo girare per qualche ora acqua con qualche detergente ..

  5. #5
    pebibyte L'avatar di Harlock
    Registrato
    Aug 2001
    Località
    Bagnolo Mella , (BS) Italy
    Età
    47
    Messaggi
    5,303

    Predefinito

    Originally posted by zero
    spero per te che ti sei sbagliato a scrivere "al posto".. e non "diluito" con l'acqua.. svuota tutto e sgrassa tutto facendo girare per qualche ora acqua con qualche detergente ..
    si ok per il detergente , ma mi raccomando , prima di usare qualsiasi detergente controlla sull'etichetta di tale prodotto che non sia corrosivo per i metalli !
    a volte prodotti che non hanno effetto corrosivo su legno, formica , pelle e altro lo hanno sui metalli !
    mi raccomando !

  6. #6
    exbibyte L'avatar di alicri
    Registrato
    Jun 2001
    Località
    Forlì
    Messaggi
    19,996

    Predefinito

    Originally posted by zero
    spero per te che ti sei sbagliato a scrivere "al posto".. e non "diluito" con l'acqua.. svuota tutto e sgrassa tutto facendo girare per qualche ora acqua con qualche detergente ..
    infatti!!!
    se è così.... aiuto!!!!!!
    svuota tutto come giustamente dice zero e metti solo acqua!!!
    se hai un circuito chiuso mettici una percentuale di alcool così eviti le alghe..

  7. #7
    kibibyte L'avatar di Radical
    Registrato
    Nov 2002
    Località
    Provincia (TO) e Parma
    Messaggi
    482

    Predefinito

    Ma come ti è venuta quella dell'antigelo???

  8. #8
    gibibyte L'avatar di Intenzo
    Registrato
    Jan 2001
    Località
    Sondrio
    Messaggi
    1,104

    Predefinito

    Harlock whispered:
    a volte prodotti che non hanno effetto corrosivo su legno, formica , pelle e altro lo hanno sui metalli !
    Mi torna alla mente un thread sull'amuchina, corrosivo vero o presunto tale. Io credo vero. Cmq e' passato.

    A presto
    Inte73

  9. #9
    kibibyte L'avatar di Radical
    Registrato
    Nov 2002
    Località
    Provincia (TO) e Parma
    Messaggi
    482

    Predefinito

    Originally posted by Intenzo
    Harlock whispered:

    Mi torna alla mente un thread sull'amuchina, corrosivo vero o presunto tale. Io credo vero. Cmq e' passato.

    A presto
    Inte73

    Mazza...

  10. #10
    bit
    Registrato
    Dec 2002
    Località
    Napoli
    Messaggi
    10

    Predefinito

    Originally posted by Intenzo
    corrosivo vero o presunto tale. Io credo vero.
    lollissimo

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. epox 8kha+ ho fatto bene??
    By marzock in forum -= Hardware generico =-
    Risposte: 7
    Ultimo messaggio: 08-01-2002, 20:47
  2. Sistema di refrigerazione dell'acqua
    By Puzzetta in forum -= Overclocking e CPU =-
    Risposte: 2
    Ultimo messaggio: 04-07-2001, 11:25
  3. olio al posto dell'acqua nei WB
    By stefaNOX in forum -= Overclocking e CPU =-
    Risposte: 40
    Ultimo messaggio: 23-04-2001, 15:18
  4. Raga,leggete qui e ditemi se ho fatto bene : )
    By vitopacco in forum -= La Piazza =-
    Risposte: 7
    Ultimo messaggio: 22-04-2001, 16:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1