Malfunzionamento di sole due porte usb.

Pagina 2 di 2
prima
1 2
Visualizzazione dei risultati da 11 a 17 su 17
  1. #11
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    75

    Predefinito

    Originariamente inviato da francy2007
    Grazie per la risposta. Un'ultimo quesito. L'alimentazione insufficiente potrebbe essere causata da problemi hardware attuali o far capire che potrebbero esserci in futuro? Lo chiedo perché, ad esempio, la scheda madre del mio pc è introvabile e la cosa mi preoccupa.
    Saluti.
    Specifico che il computer, comunque, al momento funziona perfettamente.

  2. #12
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,366
    configurazione

    Predefinito

    Originariamente inviato da francy2007
    Grazie per la risposta. Un'ultimo quesito. L'alimentazione insufficiente potrebbe essere causata da problemi hardware attuali o far capire che potrebbero esserci in futuro? Lo chiedo perché, ad esempio, la scheda madre del mio pc è introvabile e la cosa mi preoccupa.
    Saluti.
    Da specifiche il disco è compatibile anche con USB2.0 e le porte del PC dovrebbero esserlo quindi è strano che non vada.
    Hai provato a scollegare tutte le periferiche da tutte le porte USB ed attaccare solo il disco esterno? Perchè è possibile che il "power cap" della porta sia condiviso con altre porta appartenenti allo stesso hub quindi l'assorbimento di corrente da queste porte potrebbe impedire il funzionamento del disco.

    Altrimenti un problema hardware è possibile ma boh... Il problema è limitato solo a quelle porte? Sulle altre va?

    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #13
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    75

    Predefinito

    Originariamente inviato da frakka
    Da specifiche il disco è compatibile anche con USB2.0 e le porte del PC dovrebbero esserlo quindi è strano che non vada.
    Hai provato a scollegare tutte le periferiche da tutte le porte USB ed attaccare solo il disco esterno? Perchè è possibile che il "power cap" della porta sia condiviso con altre porta appartenenti allo stesso hub quindi l'assorbimento di corrente da queste porte potrebbe impedire il funzionamento del disco.

    Altrimenti un problema hardware è possibile ma boh... Il problema è limitato solo a quelle porte? Sulle altre va?

    Ho scollegato tutte le periferiche USB e collegato il disco esterno, ma ugualmente non viene rilevato. Specifico che il pc ha 8 porte usb. 2 sul frontale, 6 sul retro di cui 2 contigue e altre 4 contigue. Di queste 4 le 2 a sinistra non vanno (vanno però con pendrive e Dac Chord Mojo, che è alimentato a batteria e che tra l'altro suona tranquillamente molto bene) mentre le altre 6 vanno con tutto. Ho notato, però, che se inserisco le USB nelle porte malfunzionanti, le stesse si muovono un pò mentre nelle altre porte sono più stabili.
    Se puoi darmi qualche consiglio bene, altrimenti le porte che non vanno bene le continuo a usare per pendrive e Chord Mojo.
    Dimenticavo di scrivere (non so se ho fatto bene o non serviva farlo) che ho fatto un reset elettrico del pc ma non ha dato risultati.
    Saluti.

  4. #14
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    75

    Predefinito

    Ho dimenticato di dare anche un'altra informazione, penso utile. Di recente avevo cambiato l'alimentatore con uno nuovo(stesse caratteristiche ma marca diversa dall'originale)in quanto pensavo avesse la ventola rumorosa, mentre poi ho scoperto che il rumore dipendeva da quella della scheda video. Ho quindi provato a rimontare l'alimentatore originale, ma le due porte ugualmente non vanno con l'ssd esterno.
    Saluti.

  5. #15

    Predefinito

    dal serial number rilevato da dmesg (20150817003446C) il dispositivo non è un ssd ma un vecchio hd Canvio Basics 500GB della prima serie (HDTB305EK3AA, del 2015). Tutti gli hd di quella famiglia (da 500GB fino a 3TB) hanno bisogno di una corrente di spunto iniziale fino a 900mA, e la corrente fornita da quella porta usb è insufficiente ad avviare e portare lo spindle al necessario regime di giri. L'alimentatore che hai sostituito c'entra poco col problema, con lo sdoppiatore usb che ti è stato consigliato dovresti risolvere.
    ciao

  6. #16
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    43
    Messaggi
    23,366
    configurazione

    Predefinito

    Ah, grazie... Immaginavo un problema del genere ma effettivamente io ero cascato sul modello con SSD.

    Grazie dell'intervento

  7. #17
    nibble
    Registrato
    Feb 2016
    Età
    59
    Messaggi
    75

    Predefinito

    Mi sembra quindi di capire che non dovrebbero esserci problemi hardware. Mi "arrangerò" con le altre porte che vanno.
    Grazie tante ad entrambi.
    Cordiali saluti.

Pagina 2 di 2
prima
1 2

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2022