problema urgente con ati hd5670

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    bit
    Registrato
    Dec 2010
    Età
    29
    Messaggi
    2

    Predefinito problema urgente con ati hd5670

    prima di tutto salve a tutti, sono nuovo del forum e del mondo ati visto che ho sempre usato nvidia. Però ho un grave problema con la mia nuovissima scheda video ati radeon hd5670, il mio problema è che quando accendo il pc non si vede niente!!!!! La scheda parte perchè la ventola gira ma non manda il segnale al monitor. L'ho gia cambiata al negozio perchè pensavo fosse danneggiata ma anche con l'altra ho lo stesso problema. Ho anche cambiato l'alimentatore perchè mi aveva detto che 300W erano pochi e ne ho montato uno da 500W ma il risultato non è cambiato.
    Prima avevo un nvidia 8400gs. Che devo fare???????????
    P.S quando riattacco la scheda vecchia si vede alla perfezione

  2. #2
    Nexthardware Staff L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    49
    Messaggi
    18,790
    configurazione

    Predefinito

    la prima cosa che mi viene in mente è il cavo.
    che tipo di connessione utilizzi?? HDMI, DVI?? sicuro che il cavo non sia danneggiato?

  3. #3
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    36
    Messaggi
    10,196

    Predefinito

    Devi postare la tua configurazione completa, non ti possiamo aiutare se no.
    betaxp86


  4. #4
    bit
    Registrato
    Dec 2010
    Età
    29
    Messaggi
    2

    Predefinito

    allora, premetto che io non sono molto ferrarto su questo argomento. Io uso la connessione tradizionale del monitor (quella con lo spinotto blu) e l'adattatore bianco rettangolare. Poi non penso che sia il cavo, perchè quando rimonto la scheda vecchia si vede normalmente.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema con radeon hd5670
    By SERIN in forum Assistenza tecnica
    Risposte: 2
    Ultimo messaggio: 26-04-2011, 18:39
  2. Problema Audio Con ATI, urgente......please.
    By Giuseppe87 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 13-04-2010, 22:36
  3. Problema con ATI Sapphire HD5670 512 VGA-HDMI-DVI
    By omega3 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 18-02-2010, 08:09
  4. Urgente problema ati 9550
    By Delta 17 in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 07-06-2009, 18:26
  5. problema urgente ati hd 4670 512mb
    By rambosix in forum Assistenza tecnica
    Risposte: 8
    Ultimo messaggio: 25-02-2009, 14:54

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2022