MSI 2080 Gaming X TRIO - problema ventole - AIUTO

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito MSI 2080 Gaming X TRIO - problema ventole - AIUTO

    Salve a tutti, faccio un minimo di introduzuione per dare più elementi possibili.

    2 giorni fa mentre ero in game mi sono reso conto che gli FPS diminuaivano costantemente mentre aumentava la temperatura, visto questi dati anomali, ho aperto il case per fare una verifica e ho riscontrato che nessuna delle 3 ventole girava... ho subito spento il pc e riacceso. Le ventole partivano (per cui ho escluso un problema hw) ma appena arrivato al desktop si fermavano.
    Ho ripetuto un' altra volta a riavviare ed è andata allo stesso modo.
    A questo punto ho scaricato afterburner (ultima versione) appena aperto il programma le 3 ventole hanno iniziato a girare, velocemente.
    Se chiudo il programma le ventole si fermano.... com' è possibile?
    Non vorrei che, non so come, la scheda abbia attivato qualche profilo, qualche impostazione, che non fa partite le ventole.. perchè le ventole girano se attivate forzatamente, la scheda funziona....

    Poi un' altra cosa, sta scheda sotto i 56 gradi 2 attiva ventole sopra i 63 3 ventole... ora non funziona.
    Da cosa può dipendere?
    Grazie a tutti

    Win 10 Pro 64 bit (v.1809)
    Driver GPU: 419.67
    MB: MEG Z390 ACE (bios v. 140)

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,904

    Predefinito

    da quello che leggo in giro è normale, con la tecnologia Zero Frozr due ventole partono una volta superati i 56 °C e la terza oltre i 60 °C, per quanto concerne il resto non so che dirti, in redazione non facciamo le MSI da un pezzo, ritengo comunque che esista un software proprietario come ASUS GPU Tweak che ti faccia impostare i profili ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito

    Originariamente inviato da giampa
    da quello che leggo in giro è normale, con la tecnologia Zero Frozr due ventole partono una volta superati i 56 °C e la terza oltre i 60 °C, per quanto concerne il resto non so che dirti, in redazione non facciamo le MSI da un pezzo, ritengo comunque che esista un software proprietario come ASUS GPU Tweak che ti faccia impostare i profili ...
    No ma che la tecnologia Zero Frozr funziona cosi ok, dico che ora non è più cosi, perchè appena il pc finisce il boot si fermano le ventole, solo se faccio partire l' afterburner ripartono tutt e 3 a prescindere dalla temperatura..

    Giampa il punto è che non so come, ma la scheda ha preso questa impostazione, profilo o altro che disattiva le ventole.... capito?

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,657
    configurazione

    Predefinito

    Se è in garanzia fattela sostituire.

  5. #5
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Se è in garanzia fattela sostituire.
    Beh si si l' ho ordinata il 22/10/18, non è nemmeno un anno.

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,904

    Predefinito

    Ho capito, ma se la scheda non supera i 55 °C e finchè non giochi o usi programmi 3D le ventole non partono, magari non ci hai mai fatto caso, ad ogni modo MSI Afterburner non ha i profili per la tua scheda per impostare, volendo, una ventilazione costante ?

    Hai controllato bene ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito

    Ho provato diversi settaggi, ma non mi convincono, mi spiego meglio.
    A prescindere da come lo imposto delle volte le ventole non partono ugualmente, oppure partono tutte e 3 (il che NON dovrebbe essere) al massimo dei giri.. a sto punto ho fatto il reso, perchè da una GPU che costa 900€ voglio che funzioni tutto come deve.

    Poi rimane la possibilità che io non sia stato in grado di sistemare i profili, ma per 6 mesi non c'è stato bisogno di fare nulla... qualcosa è successo, vi farò sapere per info la nuova come si comporta.

  8. #8
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito

    Aggiungo, che mi sono accorto che le ventole non andavano nel mentre di una sessione di gaming... dove gli FPS erano scesi a 30.. (un gioco uscito nel 2014) con il mio setup.... a sto punto è possibile che qualche sensore della temperatura sia andato?! @virgolanera @giampa

    Infine la scheda emetteva un "bip"..

  9. #9
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,657
    configurazione

    Predefinito

    Inutile pensare a cosa può essegli successo. Finché c'è la garanzia si fa prima a fare RMA e buonanotte.

  10. #10
    kibibyte L'avatar di RhA84
    Registrato
    Feb 2015
    Località
    PERUGIA
    Età
    34
    Messaggi
    264
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Inutile pensare a cosa può essegli successo. Finché c'è la garanzia si fa prima a fare RMA e buonanotte.
    Si si infatti, arrivata ieri la nuova.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1