Like Tree3Likes
  • 1 Postato Da MIG316
  • 1 Postato Da gianvi97
  • 1 Postato Da MIG316

Problema scheda video o schermo?

Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    nibble L'avatar di gianvi97
    Registrato
    Jun 2016
    Messaggi
    71

    Predefinito Problema scheda video o schermo?

    Ciao ragazzi,
    ho un problema da qualche giorno con lo schermo del mio Asus K52F.
    Mi capita che mentre lo uso, a un certo punto iniziano ad apparire dei disturbi sullo schermo finché non riesco più a comandarlo infatti rimane fissa l'ultima immagine che stavo osservando per poi piano piano diventare bianca come nella foto allegata.







    Il tutto si risolve da solo da un momento all'altro e so ripresenta a distanza di qualche minuto. Per esempio se entra il blocco schermo di Win10, tutto rimane normale e si ripristina ma appena vado a sbloccare, si pianta di nuovo lo schermo. Avevo pensato che fosse un problema di schermo ma potrebbe essere anche la scheda grafica o il SO.

    Voi che opinione avete? Nei processi non vedo niente di strano in quanto a virus o stranezze varie.

    Grazie per le risposte

  2. #2
    Nexthardware Staff L'avatar di MIG316
    Registrato
    Jun 2016
    Località
    Monfalcone
    Età
    35
    Messaggi
    1,965
    configurazione

    Predefinito

    Per capire se si tratta di un problema di schermo oppure di scheda grafica integrata dovresti collegare, tramite l'uscita vga, un monitor esterno per verificare se l'uscita video è a posto o meno.

    Può capitare che lo schermo diventi bianco all'improvviso oppure da un avvio del pc in poi, irrimediabilmente, in tal caso normalmente può trattarsi del collegamento interno tra uscita video e LCD.
    Ma dato che nel tuo caso diventa progressivamente bianco per poi addirittura ripristinarsi ho il sospetto che si tratti di un problema di scheda grafica.


  3. #3
    nibble L'avatar di gianvi97
    Registrato
    Jun 2016
    Messaggi
    71

    Predefinito

    Allora provando a collegarlo sullo schermo di una tv con HDMI si vede mentre sul primario no.

    Cosa escludo?


  4. #4
    Nexthardware Staff L'avatar di MIG316
    Registrato
    Jun 2016
    Località
    Monfalcone
    Età
    35
    Messaggi
    1,965
    configurazione

    Predefinito

    A questo punto sembra chiaro che il problema risiede nel display, ma non saprei darti indicazioni ulteriori.
    gianvi97 likes this.


  5. #5
    nibble L'avatar di gianvi97
    Registrato
    Jun 2016
    Messaggi
    71

    Predefinito

    Grazie

  6. #6
    nibble L'avatar di gianvi97
    Registrato
    Jun 2016
    Messaggi
    71

    Predefinito

    Display sostituito con uno compatibile e problema risolto
    giostark likes this.

  7. #7
    Nexthardware Staff L'avatar di MIG316
    Registrato
    Jun 2016
    Località
    Monfalcone
    Età
    35
    Messaggi
    1,965
    configurazione

    Predefinito

    Ottimo, ben fatta!
    gianvi97 likes this.


Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1