Nessun Segnale Su Uscita Hdmi

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 12
  1. #1
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito Nessun Segnale Su Uscita Hdmi

    L'uscita HDMI della mia GTX 970 Gaming 4G ha smesso di funzionare: dice nessun segnale. La porta DVI ancora funziona ma a me serve la HDMI per collegarlo allo smart tv e contemporaneamente la DVI per il monitor. Come posso risolvere? Grazie

    P.S.: già ho fatto pulizia con DDU e installato l'ultima versione dei driver
    Corsair Carbide 300R | XFX Core Edition 550W | Asus Z97 Pro Gamer | Intel i5 4690k | Cooler Master Hyper 412s | Asus ROG STRIX GTX 1070 8G Gaming | 2x8GB G.Skill Ares 2133 MhZ CL10 | Samsung EVO 120 GB | WDC Blue 1TB | Benq GL2450HM | Windows 10 Pro X64

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,673
    configurazione

    Predefinito

    Hai provato a connettere la scheda sempre mediante l'uscita HDMI sia ad un monitor che alla smart tv per eliminare la possibilità di periferiche malfunzionanti?

  3. #3
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Hai provato a connettere la scheda sempre mediante l'uscita HDMI sia ad un monitor che alla smart tv per eliminare la possibilità di periferiche malfunzionanti?
    Si. La cosa strana è che il mio schermo era la tv fino a ieri connessa con HDMI, poi mi è arrivato il monitor che ho subito collegato con HDMI e da la tutti i problemi, cioè non funziona più niente tramite HDMI.
    Corsair Carbide 300R | XFX Core Edition 550W | Asus Z97 Pro Gamer | Intel i5 4690k | Cooler Master Hyper 412s | Asus ROG STRIX GTX 1070 8G Gaming | 2x8GB G.Skill Ares 2133 MhZ CL10 | Samsung EVO 120 GB | WDC Blue 1TB | Benq GL2450HM | Windows 10 Pro X64

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,673
    configurazione

    Predefinito

    Sembra un malfunzionamento della scheda grafica, se è in garanzia procedi con un RMA.

  5. #5
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Sembra un malfunzionamento della scheda grafica, se è in garanzia procedi con un RMA.
    sicuro che non sia qualche impostazione che abbia tagliato fuori l'HDMI? mi sembra strana che così dal nulla senza avviso abbia smesso di funzionare
    Corsair Carbide 300R | XFX Core Edition 550W | Asus Z97 Pro Gamer | Intel i5 4690k | Cooler Master Hyper 412s | Asus ROG STRIX GTX 1070 8G Gaming | 2x8GB G.Skill Ares 2133 MhZ CL10 | Samsung EVO 120 GB | WDC Blue 1TB | Benq GL2450HM | Windows 10 Pro X64

  6. #6
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,673
    configurazione

    Predefinito

    Devi solo controllare che lo smart tv ed il monitor siano impostati per visualizzare il segnale di ingresso sulla porta HDMI che stai utilizzando.
    Se hai già disintallato e reinstallato i driver e con la connessione DVI non ti dà problemi non penso che sia un problema di impostazioni del PC.

  7. #7
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito

    Originariamente inviato da virgolanera
    Devi solo controllare che lo smart tv ed il monitor siano impostati per visualizzare il segnale di ingresso sulla porta HDMI che stai utilizzando.
    Se hai già disintallato e reinstallato i driver e con la connessione DVI non ti dà problemi non penso che sia un problema di impostazioni del PC.
    Probabilmente mi sono spiegato male. Il mio schermo era la tv fino a 3 gg fa collegata con la hdmi. Quando mi è arrivato il monitor ho solo staccato la tv e attaccato il monitor. Da li sono nati i problemi che non funziona più l'uscita hdmi.

  8. #8
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito

    vorrei provare a flashare il bios corrente della vga reinstallandolo, mi potete aiutare con la procedura? non riesco a trovarlo per il download e poi non saprei come fare..grazie
    Corsair Carbide 300R | XFX Core Edition 550W | Asus Z97 Pro Gamer | Intel i5 4690k | Cooler Master Hyper 412s | Asus ROG STRIX GTX 1070 8G Gaming | 2x8GB G.Skill Ares 2133 MhZ CL10 | Samsung EVO 120 GB | WDC Blue 1TB | Benq GL2450HM | Windows 10 Pro X64

  9. #9
    Super Moderatore
    Registrato
    Jun 2005
    Messaggi
    4,262

    Predefinito

    Originariamente inviato da Daghi
    vorrei provare a flashare il bios corrente della vga reinstallandolo, mi potete aiutare con la procedura? non riesco a trovarlo per il download e poi non saprei come fare..grazie
    Se e' in garanzia la scheda non la paciugherei. Se ha davvero un difetto hardware e provi a flasharla potrebbe non andar a buon fine l'operazione.
    Comunque proverei per esclusione, verificherei che i cavi che stai usando siano funzionanti a dovere. E proverei l'hardware (monitor e vga) su un'altra configurazione. Se vedrai che il problema persistera' , ma che il cavo sei certo sia buono e il monitor pure, allora potrai sostituire la vga.

  10. #10
    byte
    Registrato
    Oct 2012
    Età
    30
    Messaggi
    123
    configurazione

    Predefinito

    Originariamente inviato da giostark
    Se e' in garanzia la scheda non la paciugherei. Se ha davvero un difetto hardware e provi a flasharla potrebbe non andar a buon fine l'operazione.
    Comunque proverei per esclusione, verificherei che i cavi che stai usando siano funzionanti a dovere. E proverei l'hardware (monitor e vga) su un'altra configurazione. Se vedrai che il problema persistera' , ma che il cavo sei certo sia buono e il monitor pure, allora potrai sostituire la vga.
    ho fatto tutte le prove eccetto il provare la vga su altra configurazione..in settimana cerco di fare anche questa..tanto bene la garanzia legale mi è scaduta ad agosto!
    Corsair Carbide 300R | XFX Core Edition 550W | Asus Z97 Pro Gamer | Intel i5 4690k | Cooler Master Hyper 412s | Asus ROG STRIX GTX 1070 8G Gaming | 2x8GB G.Skill Ares 2133 MhZ CL10 | Samsung EVO 120 GB | WDC Blue 1TB | Benq GL2450HM | Windows 10 Pro X64

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1