appcrash atidxx32.dll

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    jim
    jim non è collegato
    nibble
    Registrato
    Mar 2012
    Età
    52
    Messaggi
    58

    Predefinito appcrash atidxx32.dll

    salve a tutti , nel mese di novembre 2015 mi si è rotta la vga sapphire 6870 , quindi mi sono comprato una gigabyte R9 380 4gb sempre lo stesso mese e dopo averla montata ha iniziato ogni tanto durante la giornata ad avere questo difetto , ovvero usando Explorer alla chiusura della pagina mi appare il msg "appcrash Explorer ha smesso di funzionare " ed il modulo che ha causato l'errore è atidxx32.dll , dunque il mio pc è cosi composto

    mb gigabyte 990xa-ud3 / cpu amd phenom 965 /ram dd3 4gbx2ballistic /ali lc power LC6650GP3 V2.3 8 (650w) /S.O win 7 64bit / scheda audio creative x-fi titanium / scheda tv hauppauge wintv-nova-t

    di prove ne ho fatte tante dal provare i driver che ci sono in giro da ottobre 2015 ad oggi crimson e non , pulendo con ddu ovviamente , formattando ed installando di nuovo win7, ma il difetto non scompare e stò gettando la spugna perché non riesco a capire da cosa dipende, ringrazio anticipatamente chiunque voglia provare ad aiutarmi con qualche suggerimento o ne sappia di più su questo problema ,un saluto a tutto il forum !

  2. #2
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,699
    configurazione

    Predefinito

    Ciao, potresti fare una prova togliendo fisicamente la scheda audio Creative e la scheda tv Hauppauge disinstallando anche i relativi driver?

  3. #3
    jim
    jim non è collegato
    nibble
    Registrato
    Mar 2012
    Età
    52
    Messaggi
    58

    Predefinito

    ok , mi organizzo e smonto scheda audio e tv , poi lo tengo in prova e ti faccio sapere , ciao grazie per l'interessamento ! attivo la scheda integrata per non rimanere senza audio ?

  4. #4
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,699
    configurazione

    Predefinito

    Certo.

  5. #5
    jim
    jim non è collegato
    nibble
    Registrato
    Mar 2012
    Età
    52
    Messaggi
    58

    Predefinito

    ho fatto come mi hai detto , smontato schede e rispettivi driver e tutta ieri non mi ha dato il msg di crash , stamattina invece dopo aver navigato un po' per internet ed aver guardato dei video su youtube , alla chiusura della pagina mi ha dato di nuovo lo stesso msg "appcrash Explorer ha smesso di funzionare " quindi da escludere scheda audio e tv, rimonto la scheda audio ? attendo suggerimenti ciao e grazie ancora per l'aiuto

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1