PCI-E Gen2 e Gen3

Visualizzazione dei risultati da 1 a 1 su 1
  1. #1
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Localitą
    Biasca-Switzerland
    Etą
    42
    Messaggi
    1,480
    configurazione

    Predefinito PCI-E Gen2 e Gen3

    Ciao a tutti , ho aperto questo thread per condividere insieme le opinioni e le esperienze riguardo al argomento.
    Di recente ho installato un quad di 680gtx e mi sono trovato ad avere le vga a 8x 2.0 il che mi ha un po preoccupato in quanto la banda passante potesse limitare le prestazioni delle vga viaggiando a solo 8gb/s




    Ho abitato dal bios il 3.0 ma dal Gpu-z risultava sempre 2.0 per tanto era ovvio che si trattava di un problema software.
    Il problema lo riscontrato anche con le vga 780ti e diverse schede madri X79 anche in configurazione con 2 vga.
    Facendo ricerche in rete ho trovato questo link che mi ha chiarito un po di cose.

    Geforce Gen3 Support On X79 Platform

    Pare che la Nvidia avesse disabilitato il PCI Gen3 per problemi legati alla stabilita ma comunque offre la possibilitą di abilitarlo a vostro rischio e pericolo.
    Io lo attivato senza avere mai nessun problema ed ecco la differenza di prestazioni:


    PCI 2.0 8x




    PCI 3.0 8x



    A voi la palla....



    Note: L'autore di questo thread e lo staff non si assumono nessuna responsabilitą per eventuali danni a cose o persone.
    Ultima modifica di wormcyborg : 18-11-2014 a 13:40



Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1