Problemi con Hercules geforce 2mx

Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    cam
    cam non è collegato
    gibibyte
    Registrato
    Dec 2000
    Età
    34
    Messaggi
    913

    Predefinito

    Ciao un mio amico mi ha prestato rally master e mentre gioco e sono nel menù si vedono dei strani flash che cosa può essere?Può essere la scheda che sta per andarsene ?
    Ciao aspetto una risposta .Ciaoooooooooo

  2. #2
    cam
    cam non è collegato
    gibibyte
    Registrato
    Dec 2000
    Età
    34
    Messaggi
    913

    Predefinito

    Dimenticavo:La scheda è nuova ed è a frquenza standard e per ora solo questo gioco mi da problemi.

    p.s. Al mio amico con la G400Max funziona perfettamente senza problemi. Ciaooooo

  3. #3
    gibibyte
    Registrato
    Jan 2001
    Messaggi
    1,462

    Predefinito

    dovresti dirci un pò la configurazione i detonator ecc.

  4. #4
    byte
    Registrato
    Jan 2001
    Località
    Italia
    Messaggi
    157

    Predefinito I menu nascosti

    Rally Mster ha dei menu che difficilmente si trovano. Durante il gioco pre mi il tasto ESC e clicca su OPTIONS o similari, dovresti modificare la visualizzazioni in Bilinear filtering.

  5. #5
    cam
    cam non è collegato
    gibibyte
    Registrato
    Dec 2000
    Età
    34
    Messaggi
    913

    Predefinito

    I driver che uso sono i detonator 6.50 e driver della via sono i 4in1 4.28

  6. #6
    gibibyte
    Registrato
    Jan 2001
    Messaggi
    1,462

    Predefinito

    hai provato come ha detto ninjor?

  7. #7
    cam
    cam non è collegato
    gibibyte
    Registrato
    Dec 2000
    Età
    34
    Messaggi
    913

    Predefinito

    Si ma non cambia nulla Ciao

  8. #8
    byte
    Registrato
    Jan 2001
    Località
    Italia
    Messaggi
    157

    Predefinito Settaggi

    In primo luogo devi avere il vsinc della scheda su Always off, anche se c'entra poco. Allora quando avvii il gioco apri immediatamente il Device setup che trovi sulla parte sinistra in alto, devi essere molto veloce. Si apre il menu dei settaggi del gioco prima del caricamento. Nel menu RENDER SETTINGS devi attivare tutte le voci, Trilinear filtering, AGP Memory,PAL8 Textures, Triple buffer e Truecolor textures, impostando una risoluzione di almeno 640x480 Truecolors. Il valore Texture Scaling deve essere al 100%. Fai Ok e avvi il gioco, dovrebbe andare bene, Ho utilizzato i Detonator 6.50 e Via 4.29 ma anche 4.28 vanno bene,

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problemi con la Geffo 2Mx Hercules chiedo AIUTO
    By Ema_80_Neo in forum -= Schede video e acceleratori =-
    Risposte: 12
    Ultimo messaggio: 23-04-2001, 23:28
  2. Problemi con Hercules GeForce 2
    By kyhk in forum -= Schede video e acceleratori =-
    Risposte: 2
    Ultimo messaggio: 28-03-2001, 01:47
  3. Problemi in Direct 3D con Hercules Geforce 2 MX
    By ErBiamo in forum -= Schede video e acceleratori =-
    Risposte: 12
    Ultimo messaggio: 26-03-2001, 01:07
  4. Hercules GeForce 2MX TVOUT
    By r10513 in forum -= Schede video e acceleratori =-
    Risposte: 8
    Ultimo messaggio: 15-02-2001, 20:00
  5. Problemi con la mia geforce 2 mx della hercules su win2k
    By PnP in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 3
    Ultimo messaggio: 30-01-2001, 23:05

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1