Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 24
  1. #1
    byte L'avatar di Dirk81
    Registrato
    Jul 2005
    Località
    Roma
    Età
    37
    Messaggi
    161

    Predefinito Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???

    Salve a tutti ragazzi,

    come da titolo. Mi sto studiando come installare questo dissi: Arctic Accelero TWIN TURBO II sulla mia fedele Asus GTX 570...ma ho bisogno di una mano su dove installare i vari dissipatori passivi che sono presenti in bundle con l'artic.


    Appurato che vanno incollati i dissi sulle ram...ma cos'altro devo freddare??? Metto in calce le foto della scheda senza dissipatore prese gentilmente dalla recensione di Techpowerup (la mia sk. è proprio quella oggetto della recensione)...spero non sia contro le regole.

    Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???-front.jpg

    Questo è il dissi smontato...in corrispondenza dei pad termici dovrei incollare i dissipatorini passivi...giuisto?

    Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???-cooler2.jpg


    ma le zone evidenziate non riesco ad identificarle sul pcb della scheda...

    Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???-cooler3.jpg

  2. #2
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    32
    Messaggi
    10,196

    Predefinito

    Ciao la scheda e il dissipatore linkati sono differenti, ma valgono le stesse considerazioni...

    Arctic Accelero Hybrid - GeForce GTX 680 | 4. Preparazione della scheda video | Recensione

    Devi mettere i dissipatori non solo sui moduli di ram ma anche su tutta la sezione di alimentazione della scheda video.
    Nel tuo caso sono tutti quei quadratini neri in fila che sono coperti normalmente proprio dai pad termici che hai evidenziato sul dissipatore.
    betaxp86


  3. #3
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    I componenti da dissipare sono quelli che ti ho evidenziato in rosso

    Nome:   front.jpg
Visite:  427
Grandezza:  49.8 KB

    @ Betaxp : mi hai anticipato

  4. #4
    byte L'avatar di Dirk81
    Registrato
    Jul 2005
    Località
    Roma
    Età
    37
    Messaggi
    161

    Predefinito

    Grazie ragazzi, mi confermate le posizioni di tutte le zone da dissipare? Ecco la foto:
    Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???-front_dissi.jpg

  5. #5
    byte L'avatar di Dirk81
    Registrato
    Jul 2005
    Località
    Roma
    Età
    37
    Messaggi
    161

    Predefinito

    Anche se questi "quadratini" sono piu alti...quindi il dissipatore non li tocca...come li raffreddo??
    Arctic Accelero TWIN TURBO II su Nvidia GTX 570...mmmm mi date una mano (con foto)???-alim.jpg

  6. #6
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    45
    Messaggi
    6,720
    configurazione

    Predefinito

    Quelli li puoi lasciar stare così.

  7. #7
    byte L'avatar di Dirk81
    Registrato
    Jul 2005
    Località
    Roma
    Età
    37
    Messaggi
    161

    Predefinito

    Scheda video BRUCIATA. Vorrei far presente che i dissipatori per le fasi di alimentazione sono troppo larghi (pochi millimetri) ma sono stati fatali. Non cercherò mai piu di installare una roba del genere...ciao a tutti.

  8. #8
    The Technology evangelist L'avatar di zilla
    Registrato
    Oct 2006
    Località
    Monte MHz
    Età
    45
    Messaggi
    1,734

    Predefinito

    Originariamente inviato da Dirk81
    Scheda video BRUCIATA. Vorrei far presente che i dissipatori per le fasi di alimentazione sono troppo larghi (pochi millimetri) ma sono stati fatali. Non cercherò mai piu di installare una roba del genere...ciao a tutti.
    Mi spiace, personalmente sulle fasi di alimentazione non applico mai nessun dissipatore. Pad termici e quant'altro non dissipano di più di una normale ventola posta nella zona a raffreddare il tutto.

    Per chiunque legga questo post e si voglia cimentare in una simile impresa, ricordo che: l'alluminio è un ottimo conduttore e state attenti a non porre in cortocircuito l'eventuale elettronica SMD che è sempre presente attorno alle fasi di alimentazione.

    Meglio 10°C in più sulle fasi che una VGA morta.

    Mi spiace ancora e per quel poco che valga hai tutta la mia solidarietà morale.

    Un saluto

  9. #9
    byte L'avatar di Dirk81
    Registrato
    Jul 2005
    Località
    Roma
    Età
    37
    Messaggi
    161

    Predefinito

    Grazie Zilla, anche avendo messo il nastro isolante in dotazione attorno alle fasi c'era una resistenza proprio sotto a due fasi...impossibile non creare il corto circuito. A prescindere dai soldi è stato traumatizzante vedere le scintille e la puzza di fumo...mi è dispiaciuto non tanto per l'oggetto in se ma per il danno causato da me personalmente e che non avrei potuto evitare...o forse si...non so...sono ancora un po shockato...

  10. #10
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,589
    configurazione

    Predefinito

    non è difficile montare un waterblock, bisogna però mettere attenzione a quello che si stà facendo, quello sì
    potresti mettere le foto della scheda video e del danno? magari può essere utile a qualcuno.


    PS mi dispiace davvero, te ne farai poco ma hai tutta la mia solidarietà
    se ti può essere utile ti linko una specie di guida che ho fatto per il montaggio di un waterblock su di una scheda video. La vga non è la stessa della tue, il wb nemmeno ma quello che volevo porre alla tua attenzione è il metodo o approccio che dir si voglia con cui si affronta la cosa, sono i primi 3 post http://www.nexthardware.com/forum/wa...aterblock.html
    Ultima modifica di brugola.x : 08-06-2013 a 16:47

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1