Problema Catalyst 11.8 e ATI 6990

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 15
  1. #1
    mebibyte
    Registrato
    Feb 2006
    Località
    Milano
    Età
    42
    Messaggi
    739

    Predefinito Problema Catalyst 11.8 e ATI 6990

    Ciao a tutti, ieri ho installato i catalyst 11.8 ufficiali e non funziona una mazza! Fino all'ingresso in Win7 64bit tutto ok, poi appena dentro compaiono artefatti fino a quando mi dice che il driver amd ha smesso di funzionare.
    Ho provato e riprovato con le solite procedure di disinstallazione e installazione ma nulla. Riprovati 11.6 e 11.7 e funziona tutto. Avete suggerimenti?
    Samsung LX2370 LED - Lian Li PC-B25FB - Enermax MODU87+ 700W - ASUS P6T Deluxe V2 - Intel CORE i7 930 - Corsair CMP6GX3M3A1600C7 6GB - AMD Sapphire Radeon HD6990 4GB Gddr5 Pci-e - SSD OCZ Revodrive X2 240GB Pci-e x4 - Asus DRW24B1ST SATA - Windows 7 Ultimate 64bit

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,974

    Predefinito

    purtroppo devi aspettare qualche giorno perchè betaxp che risolve questo genere di problematiche ed ha le schede per test è fuori sede e rientra lunedì prossimo ...
    speriamo qualcuno di noi che ha la scheda possa darti qualche dritta prima ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,589
    configurazione

    Predefinito

    prova a mettere la versione più aggiornata del''AppProfile.. c'è una discreta possibilità che ti si risolva il problema

    ATI Catalyst Application Profiles 11.8 CAP4 9/16/2011

    Description:

    This release of ATI Catalyst™ delivers support for the latest ATI CrossFireX™ profiles in a separate executable file ensuring users have access to the absolute latest set of profiles installed on their PC.

    New profiles added to this release:

    - Hard Reset – Improves CrossFire performance


    download link: ATI Radeon

  4. #4
    Elder
    Registrato
    Jan 2010
    Località
    Arbedo - Switzerland
    Età
    55
    Messaggi
    1,265

    Predefinito

    Originariamente inviato da GIULO77
    Ciao a tutti, ieri ho installato i catalyst 11.8 ufficiali e non funziona una mazza! Fino all'ingresso in Win7 64bit tutto ok, poi appena dentro compaiono artefatti fino a quando mi dice che il driver amd ha smesso di funzionare.
    Ho provato e riprovato con le solite procedure di disinstallazione e installazione ma nulla. Riprovati 11.6 e 11.7 e funziona tutto. Avete suggerimenti?
    Non voglio assolutamente scoraggiarti, ma la frase che ti ho messo in grassetto la vedrai spesso con i driver ATI, il mio consiglio è di aspettare sempre da una a due settimane prima di installare una nuova release dei driver, lascia il "beta" testing agli altri.
    Ah, non è che Nvidia non faccia fesserie eh, quella se canna i driver ti fulminano direttamente la scheda video...
    Saluti.

  5. #5
    The Technology evangelist L'avatar di zilla
    Registrato
    Oct 2006
    Località
    Monte MHz
    Età
    45
    Messaggi
    1,734

    Predefinito

    Originariamente inviato da Dmanighetti
    Non voglio assolutamente scoraggiarti, ma la frase che ti ho messo in grassetto la vedrai spesso con i driver ATI, il mio consiglio è di aspettare sempre da una a due settimane prima di installare una nuova release dei driver, lascia il "beta" testing agli altri.
    Ah, non è che Nvidia non faccia fesserie eh, quella se canna i driver ti fulminano direttamente la scheda video...
    Saluti.
    Quoto! tutti che hanno sta mania di aggiornare firmware, Bios e driver ad ogni nuova uscita!! I driver, Bios e quant'altro vanno aggiornati solo in caso di incompatibilità o problemi, altrimenti, meglio aspettare sempre!

    Considera che uso ancora i driver Nvidia di due mesi fa....sul mio PC

    Se non hai urgenza aspetta una nuova realise

  6. #6
    mebibyte
    Registrato
    Feb 2006
    Località
    Milano
    Età
    42
    Messaggi
    739

    Predefinito

    Grazie per le risposte... per il CAP non riesco ad installarlo visto che mi da subito l'errore... per i driver pensavo di aver aspettato abbastanza visto che gli 11.8 sono di agosto e ora siamo quasi a fine settembre.. ho letto le rece vedendo feedback positivi... forse non è il mio caso però!

    Aspetterò gli 11.9 per vedere se funziona il tutto... e già che ci siamo volevo sapere se vi risulta che con i catalyst ci sono problemi ad attivare le funzioni 3d.. nel senso che se non ho letto male in rete ci voglio altri driver non ufficiale... vi risulta?

    Dico questo anche sulla base del fatto che prima dell'arrivo del nuove control center non usavo mai i CAP, facevo profili a mano e funzionava sempre tutto alla grande... poi ovviamente con i nuovi giochi ho dovuto passare necessariamente ai nuovi.

    Porto un esempio: All'uscita di fifa 11 (Lo so che non è un giocone per alcuni però per me è uno dei fondamentali) l'ho installato e con il mio solito profilo creato tutto ok. Poi dalla versione 11.6 (Forse qualcosa anche precedente ma sicuro con questi) sono iniziati i microscatti oppure stuttering. Allora l'ho dovuto per forza abbandonare perchè tanto mancavano pochi mesi all'uscita di fifa 12. Ora esce la demo fifa 12 ed ho gli stessi problemi. Sono certo che a livello di grafica non è cambiato nulla e quindi sarò punto a capo. Non credo nemmeno che sarà un titolo che comparirà nei prossimi CAP, anche se all'uscita dell'11 non esistevano ancora i CAP.

    E' veramente brutto passare almeno 4-5 versioni di driver e vedere che le cose peggiorano sempre di più!
    Samsung LX2370 LED - Lian Li PC-B25FB - Enermax MODU87+ 700W - ASUS P6T Deluxe V2 - Intel CORE i7 930 - Corsair CMP6GX3M3A1600C7 6GB - AMD Sapphire Radeon HD6990 4GB Gddr5 Pci-e - SSD OCZ Revodrive X2 240GB Pci-e x4 - Asus DRW24B1ST SATA - Windows 7 Ultimate 64bit

  7. #7
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,589
    configurazione

    Predefinito

    un mio conoscente ha risolto in questa maniera quì:

    1. disinstallazione dei precedenti driver e pulizia con un apposito software (ad esempio CCleaner)
    2. installazione 11.8
    3. installazione hotfix 11.6b
    4. riavviare

    la procedura può anche apparire un pò anomala ma chi me l'ha passata è pronto a giurare che in questo modo lui ha risolto
    L'unico modo per essere sicuri è provarci... altrimenti, come giustamente ti è già stato suggerito qualche post quì sopra basta installare una release dei catalyst antecedente la 11.8

  8. #8
    mebibyte
    Registrato
    Feb 2006
    Località
    Milano
    Età
    42
    Messaggi
    739

    Predefinito

    Grazie mille Brugola però mi sorgono due domande spontanee:

    1. Ciò significa che il tuo amico ha avuto il mio stesso problema?
    2. Installare 11.8 e poi hotfix 11.6b non corrisponde ad installare i soli 11.6b?
    Samsung LX2370 LED - Lian Li PC-B25FB - Enermax MODU87+ 700W - ASUS P6T Deluxe V2 - Intel CORE i7 930 - Corsair CMP6GX3M3A1600C7 6GB - AMD Sapphire Radeon HD6990 4GB Gddr5 Pci-e - SSD OCZ Revodrive X2 240GB Pci-e x4 - Asus DRW24B1ST SATA - Windows 7 Ultimate 64bit

  9. #9
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    46
    Messaggi
    18,589
    configurazione

    Predefinito

    Originariamente inviato da GIULO77
    Grazie mille Brugola però mi sorgono due domande spontanee:

    1. Ciò significa che il tuo amico ha avuto il mio stesso problema?
    2. Installare 11.8 e poi hotfix 11.6b non corrisponde ad installare i soli 11.6b?
    purtroppo al momento non ho in casa una 6990 quindi non ho modo di provare in tempo reale questi driver e di conseguenza riuscire a darti un qualche cosa di concreto in mano sul quale lavorare.
    posso dirti che un mio caro amico, possessore anche lui di una 6990 ha riscontrato i tuoi stessi problemi con i driver 11.8 e li aveva momentaneamente risolto installando il CAP2 ma che puntualmente però, dopo qualche giorno di lavoro il problema si era ripresentato e da quanto mi è stato da lui riferito, installando quell'hotfix il caso sembrava definitivamente risolto.
    Le vga x2 come la tua o le configurazioni cfx in generale possono talvolta essere un pò "rognose" per via dei Catalyst che spesso e volentieri quando vengono rilasciati non si possono propriamente definire privi di ogni difetto...
    Questa cosa dei Catalyst e delle configurazioni multi-gpu è comunque una cosa soggettiva, troverai sempre qualcuno chi ti dice che le loro configurazioni multi vga funzionano perfettamente ma, di mio posso dirti che la seconda vga ATi l'ho venduta per disperazione. CFX sul mio sistema??? Mai più....
    Detto questo, in concreto, secondo il mio modestissimo parere io al posto tuo manderei a quel paese gli 11.8 e cercherei di installare una release precedente che sò che non mi dà dei problemi.

  10. #10
    Elder
    Registrato
    Jan 2010
    Località
    Arbedo - Switzerland
    Età
    55
    Messaggi
    1,265

    Predefinito

    Originariamente inviato da brugola.x
    Detto questo, in concreto, secondo il mio modestissimo parere io al posto tuo manderei a quel paese gli 11.8 e cercherei di installare una release precedente che sò che non mi dà dei problemi.
    Parole sante, quando trovi una versione che non da problemi tienitela stretta.
    Io sul mio pc che uso ora ho ancora la verisone 270.61 dei driver Nvidia e quelli attuali sono alla versione 280.26...
    Saluti.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1