Sapphire HD5850 BIOS ASUS HD5870 BENCHMARK AND OVERCLOCK

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 12
  1. #1
    The Last Remnant L'avatar di Rhadamanthis
    Registrato
    Sep 2009
    Età
    36
    Messaggi
    71
    configurazione

    Predefinito Sapphire HD5850 BIOS ASUS HD5870 BENCHMARK AND OVERCLOCK

    Coming soon





    Con Mod bios hd5870



    Sistema di raffreddamento: solamente aria

    Programma di Benchmark: Unigine 2.0


    Sistema di prova: Quello in firma


    X uniformità farò il test a 1280x1024. anisotropy 16x, antilias 4x, fullscreen nei test dx9 e dx10, in dx 11 tessalation normale




    Radeon HD5850@BIOS 5870 OC 1000/1250


    DX11


    DX10


    DX9
    Ultima modifica di Rhadamanthis : 10-04-2010 a 12:33
    Cioppy Extreme FTW WS : Thermaltake SPEEDO Adv. Pack. - Corsair 1000W HX - Intel i7 975 EE - Corsair H70 - Evga 4 Way SLI - Ocz Xte Platinum 2133 - Gigabyte 560 GTX OC + AC GTX - + WD Raptor 150GB + 1TB - Creative T8100 - Samsung LCD "T240HD" --- Notebook : MSI GX660@R Intel 920XM - Ati HD5870 - 2X750GB WD Scorpio Black - Kingston HyperX 3x4Gb DDR3

  2. #2
    L'avatar di Vincent Vega
    Registrato
    Nov 2008
    Località
    Siena
    Età
    31
    Messaggi
    2,442

    Predefinito

    Seguo, son curioso ... Con la freddi? Su che sistema la farai rullare?
    Long Live Rock & Roll

  3. #3
    mebibyte L'avatar di mochette
    Registrato
    Jan 2009
    Età
    43
    Messaggi
    715
    configurazione

    Predefinito

    ma gli shader sono rimasti 1440 però....

  4. #4
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    45
    Messaggi
    18,579
    configurazione

    Predefinito

    ci vuole fresco.. ci hai puntato almeno una ventola contro? la mobo è (molto) ben areata?
    Ultima modifica di brugola.x : 10-04-2010 a 11:18

  5. #5
    The Last Remnant L'avatar di Rhadamanthis
    Registrato
    Sep 2009
    Età
    36
    Messaggi
    71
    configurazione

    Predefinito

    certo, gli shader sempre quelli solo che il bios asus mette le frequenze della hd5870 e da piu oc alle ram


    x brugolax, certo amico mio
    Cioppy Extreme FTW WS : Thermaltake SPEEDO Adv. Pack. - Corsair 1000W HX - Intel i7 975 EE - Corsair H70 - Evga 4 Way SLI - Ocz Xte Platinum 2133 - Gigabyte 560 GTX OC + AC GTX - + WD Raptor 150GB + 1TB - Creative T8100 - Samsung LCD "T240HD" --- Notebook : MSI GX660@R Intel 920XM - Ati HD5870 - 2X750GB WD Scorpio Black - Kingston HyperX 3x4Gb DDR3

  6. #6
    L'avatar di Vincent Vega
    Registrato
    Nov 2008
    Località
    Siena
    Età
    31
    Messaggi
    2,442

    Predefinito

    Il vRam dovrebbe essere 1.1v del bios 5870 vs 1.15v del bios 5850...
    Long Live Rock & Roll

  7. #7
    The Last Remnant L'avatar di Rhadamanthis
    Registrato
    Sep 2009
    Età
    36
    Messaggi
    71
    configurazione

    Predefinito

    mmmmm testati i risultati, un po deluso forse pomeriggio a rimettere il bios originale e vediamo se cambia la situazione

    qualcuno che ne capisce a moddarmi il bios originale sapphire con il vmem 1.15 e il vgpu (tra bios hd5870/5850) piu alto?
    Cioppy Extreme FTW WS : Thermaltake SPEEDO Adv. Pack. - Corsair 1000W HX - Intel i7 975 EE - Corsair H70 - Evga 4 Way SLI - Ocz Xte Platinum 2133 - Gigabyte 560 GTX OC + AC GTX - + WD Raptor 150GB + 1TB - Creative T8100 - Samsung LCD "T240HD" --- Notebook : MSI GX660@R Intel 920XM - Ati HD5870 - 2X750GB WD Scorpio Black - Kingston HyperX 3x4Gb DDR3

  8. #8
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    45
    Messaggi
    18,579
    configurazione

    Predefinito

    ecco, questo è il voltaggio nel bios della mia 5870





    PS un consiglio.. occhio a ravanare troppo con RBE perchè a scherzare con il fuoco prima o poi ci si scotta..

  9. #9
    The Last Remnant L'avatar di Rhadamanthis
    Registrato
    Sep 2009
    Età
    36
    Messaggi
    71
    configurazione

    Predefinito



    questa è quella dell'asus

    carissimo brugola, mi dici cosa non va? sembra che la mia da meno volt rispetto la tua vero? mi dici dove devo agire?
    Cioppy Extreme FTW WS : Thermaltake SPEEDO Adv. Pack. - Corsair 1000W HX - Intel i7 975 EE - Corsair H70 - Evga 4 Way SLI - Ocz Xte Platinum 2133 - Gigabyte 560 GTX OC + AC GTX - + WD Raptor 150GB + 1TB - Creative T8100 - Samsung LCD "T240HD" --- Notebook : MSI GX660@R Intel 920XM - Ati HD5870 - 2X750GB WD Scorpio Black - Kingston HyperX 3x4Gb DDR3

  10. #10
    Nihil est magnum somnianti L'avatar di brugola.x
    Registrato
    Feb 2007
    Località
    1/2 lombardo
    Età
    45
    Messaggi
    18,579
    configurazione

    Predefinito

    a parlare di modifiche ai bios sento sempre un brivido freddo alla schiena.. ma se ti senti un temerario basta che cambi i valori, qualsiasi valore, clock, voltaggi, velocità ventola. ecc. ecc... ti salvi il bios editato con un nome a piacere ed in seguito fai il flash alla vga e lo tiri sù. ripeto, a saperlo fare è fattibilissimo ma il rischio è sempre presente... vacci con i piedi di piombo.
    meglio applicare poche modifiche alla volta.. non cambiare tutto al primo botto con rbe.. vai a passaggi.. è sempre meglio avere un pò di salutare timore che incasinare tutto e dover buttare la vga.. poco poco.. piano piano..
    anche perchè se sposti 10 valori tutti in una volta e si incasina tutto non sai più a cosa dare la colpa..

    PS dacci un occhio.. è la bibbia di RBE techPowerUp! :: Tutorial on how to use RBE (Radeon BIOS Editor).. poi per qualsiasi cosa.. già sai
    visto che di danni ne ho fatti molti fino ad ora.. sono abbastanza pratico in queste cose
    Ultima modifica di brugola.x : 10-04-2010 a 14:31

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Rumore ventola sapphire radeon HD5850 toxic
    By badbrizio in forum Assistenza tecnica
    Risposte: 7
    Ultimo messaggio: 30-01-2011, 21:30
  2. Sapphire HD5850 new bios?
    By Rhadamanthis in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 18-04-2010, 23:19
  3. Problema Ati Sapphire Radeon HD5850
    By eliosfederico in forum Assistenza tecnica
    Risposte: 48
    Ultimo messaggio: 18-02-2010, 11:26
  4. Sapphire HD5870 e HD5850 - [NEWS]
    By Chicco85 in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 18-09-2009, 22:42

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1