Prestazioni Ati xfx5870

Pagina 1 di 5 1 2 3 4 5 ultimo
Visualizzazione dei risultati da 1 a 10 su 41
  1. #1
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito Prestazioni Ati xfx5870

    Sto provando un pò di bench e giocando a Dirt 2 e CoD:MW2, vedendo i risultati credo che ci sia qualcosa che non va:
    3dMark Vantage 9.11: 15.787, 9.12 16.900 (Performance)
    Unigine Heaven dx11: 656 con 26.0fps
    Gia i risultati dei Bench mi sembrano bassini rispetto alle recensioni che si trovano online che indicano la 5870 con 9.10 già oltre i 17k al Vantage per non parlare di Unigine.
    Al lato pratico che poi mi interessa realmente, la situazione è ancora peggio perchè in Cod mw2, arriva in rari casi a 60fps, poi scende a 22fps nelle zone di fumo intenso, tipo quelle iniziali, media direi 50-53fps.
    Ancor più problematico è con Dirt2, dove il frame rate, rimane ben saldo a 60fps, solo che il titolo è ingiocabile per via di frequenti ed improvvisi rallentamenti.
    Provando a modificare i parametri da ccc la situazione non muta, sia che imposti prestazioni, sia che imposti qualità grafica.
    I driver provati sono 9.11 e hotfix Dirt2 (con l'hotfix i rallentamenti si fanno ancor più frequenti) 9.12 nessun miglioramento, hotfix 9.12 idem non cambia niente.
    Per quanto riguarda CoDMw2 il frame rate rimane invariato da 9.11 a 9.11.
    Opinioni?

    S.O: Vista home premium 64bit
    moinitor: Samsung 226bw 1680x1050

  2. #2
    kibibyte
    Registrato
    Jan 2009
    Località
    Torino
    Età
    26
    Messaggi
    265

    Predefinito

    Che CPU hai?

  3. #3
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito

    Cpu core i7 920@4.2ghz

  4. #4
    Nexthardware Staff L'avatar di CrAzY MoDdEr
    Registrato
    May 2006
    Località
    Milano
    Età
    29
    Messaggi
    6,254
    configurazione

    Predefinito

    Dicci tutta la configurazione....


    Get Rich or Die Tryin'

  5. #5
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito

    Cpu i7 920@4 ghz+ noctua NH-d14
    Mobo Gigabyte ex58 ud5
    Ram 3x2gb Corsair dominator gt 2000mhz
    hdd ssd Corsair x128
    Psu Enermax revolution 950
    Audio creative X-fi pro Fatal1ty
    e la scheda video come da titolo xfx5870

  6. #6
    Nexthardware Staff L'avatar di CrAzY MoDdEr
    Registrato
    May 2006
    Località
    Milano
    Età
    29
    Messaggi
    6,254
    configurazione

    Predefinito

    prova così

    disinstalla i driver riavvia il pc in modalità provvisoria e cob driver sweeper elimina ogni taraccia dei driver e poi riscaricali dal sito amd e rimettili

    il link per driver sweeper

    Guru3D - Driver Sweeper


    driver 9.12

    http://game.amd.com/us-en/drivers_ca...indows-7-64bit

    non metterci nessun hotfix


    Get Rich or Die Tryin'

  7. #7
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito

    Grazie per i consigli ma li ho già provati tutti sia con 9.11 + hotfix e non stesso per 9.11 con e senza hotfix.
    L'ultima volta che ho disinstallato i driver dalla modalità provvisoria con driver sweeper all'installazione successiva non c'era modo di far visualizzare il ccc.
    Ho notato che poi scalando i dettagli grafici o altro(msaa) i framerate aumenta di niente e i problemi continuano, in dirt 2 anche nella prima gara con la visuale posteriore alla macchina, è praticamente impossibile giocare per i continui rallentamenti, ho provato a scaricarlo da steam più volte ma non cambia nulla quindi escludo sia il gioco stesso, una 5870fa girare a 60fps fluido dirt 2 con tutto al max, secondo le recensioni.

  8. #8
    kibibyte
    Registrato
    Jan 2009
    Località
    Torino
    Età
    26
    Messaggi
    265

    Predefinito

    Originariamente inviato da Giegoz
    Grazie per i consigli ma li ho già provati tutti sia con 9.11 + hotfix e non stesso per 9.11 con e senza hotfix.
    L'ultima volta che ho disinstallato i driver dalla modalità provvisoria con driver sweeper all'installazione successiva non c'era modo di far visualizzare il ccc.
    Ho notato che poi scalando i dettagli grafici o altro(msaa) i framerate aumenta di niente e i problemi continuano, in dirt 2 anche nella prima gara con la visuale posteriore alla macchina, è praticamente impossibile giocare per i continui rallentamenti, ho provato a scaricarlo da steam più volte ma non cambia nulla quindi escludo sia il gioco stesso, una 5870fa girare a 60fps fluido dirt 2 con tutto al max, secondo le recensioni.
    Allora Prova a Fare così:

    Disintalli I Driver.
    Riavvia.
    Disintalli i Driver tramite Driver Sweeper.
    Riavvia.
    Controlli che tutte le cartelle ATI siano state cancellate dal sistema.
    Se ne trovi cancellale e riavvia.
    Scarica i nuovi driver da qua: Graphics Drivers & Software
    Li installi e riavvia il PC.
    Dopo tutto questo dovresti avere i driver installati come si deve.

    Apri Dirt 2
    Vai in opzioni metti tutte le impostazioni più alte che puoi mettere e metti anche la sincornia verticale.
    Salva le impostazioni.
    Ritorna su impostazioni grafiche e al fondo ce scritto esegui test performance, Fallo.
    Se riesci posta qui il file che genera quel test.

    Se fai tutti questi passaggi come ti ho detto secondo me risolvi il problema.

  9. #9
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito

    situazione driver: Windows seven appena formattato, driver 9.12+ hotfix (non dirt2 )
    test @ default cpu

    <benchmark>
    <average min_fps="29.921499" av_fps="31.401396" min_fps_ms="33.420784" av_fps_ms="31.845718" />
    - <track>
    - <settings name="battersea" route="route_1">
    <car name="sti" />
    <car name="bmw" />
    <car name="e9r" />
    <car name="cr4" />
    <car name="sor" />
    <car name="sti" />
    <car name="350" />
    <car name="mer" />
    </settings>
    <results samples="2661" min_fps="29.921499" av_fps="31.401396" min_fps_ms="33.420784" av_fps_ms="31.845718" />
    </track>
    </benchmark>

    e questi sono i risultati del test dopo aver ripulito il tutto e con solo i 9.12 senza hotfix installati

    <benchmark>
    <average min_fps="29.923510" av_fps="32.859615" min_fps_ms="33.418541" av_fps_ms="30.432493" />
    - <track>
    - <settings name="battersea" route="route_1">
    <car name="sti" />
    <car name="bmw" />
    <car name="e9r" />
    <car name="cr4" />
    <car name="sor" />
    <car name="sti" />
    <car name="350" />
    <car name="mer" />
    </settings>
    <results samples="2827" min_fps="29.923510" av_fps="32.859615" min_fps_ms="33.418541" av_fps_ms="30.432493" />
    </track>
    </benchmark>
    Ultima modifica di Giegoz : 24-12-2009 a 15:41

  10. #10
    bit
    Registrato
    Dec 2009
    Età
    33
    Messaggi
    39

    Predefinito

    dirt 2 rimane ancora ingiocabile, peccato, credevo di aver fatto un bal passo in avanti dalla 9800gtx invece qua sono 2 indietro.

Pagina 1 di 5 1 2 3 4 5 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Le prestazioni del mio crossfire 2 ati 6950 2gb@6970 non vi convincono...
    By cuppino83 in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 22-04-2011, 14:03
  2. DX9 vs DX8.1 driver ATI prestazioni
    By musmax in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 30-11-2002, 00:38
  3. E le prestazioni?
    By zzzz78 in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 26-09-2001, 19:05
  4. prestazioni wb
    By abacuz in forum -= Overclocking e CPU =-
    Risposte: 4
    Ultimo messaggio: 20-08-2001, 23:23

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1