problemi ingressi dvi hdmi non funzionanti con vista 64 bit

Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    bit
    Registrato
    Feb 2009
    Età
    60
    Messaggi
    5

    Predefinito problemi ingressi dvi hdmi non funzionanti con vista 64 bit

    buonasera,,,, sono un nuovo utente..vi faccio i complimenti per il livello del forum..
    chiedo aiuto agli esperti ..ho comprato un pc con cpu intel core quad 8200 ,chipset dfi lamparty scheda video ati 4850 hd sistema operativo vista 64 bit.
    appena collego il monitor asus vk222h sia con la vgi che con la hdmi si blocca il computer e non riesco ad utilizzare il monitor...mi funziona solo con la vga

    se qualcuno mi puo aiutare .......................grazie infinite
    antonino nizza


  2. #2
    S|culo S|lente! L'avatar di pippo369
    Registrato
    May 2001
    Località
    Mazara del Vallo
    Età
    52
    Messaggi
    7,621
    configurazione

    Predefinito

    Ciao e benvenuto sul forum.
    Con la DVI e HDMI ti si blocca in fase di avvio o dentro windows?

  3. #3
    bit
    Registrato
    Feb 2009
    Età
    60
    Messaggi
    5

    Predefinito

    Buongiorno , grazie di avermi risposto, guarda caso abito a marsala.......allora collego il pc alla dvi o alla hdmi a pc spento ,appena avvio mi si blocca tutto compare una schermata di colore blu......

    dimenticavo e caricato ati catalyst 8.12

    sono disperato .............grazie: triste
    antonino nizza

  4. #4
    S|culo S|lente! L'avatar di pippo369
    Registrato
    May 2001
    Località
    Mazara del Vallo
    Età
    52
    Messaggi
    7,621
    configurazione

    Predefinito

    La fase di post la fa correttamente (schermo nero con le informazioni del bios etc)?

  5. #5
    bit
    Registrato
    Feb 2009
    Età
    60
    Messaggi
    5

    Predefinito

    Buonasera ..allora appena avvio il pc compare la schermata nera di dos , dopo qualche secondo si sente un rumore ,tipo clik e mi compare la schermata blu....
    spero che mi possa aiutare e ti ringrazio anticipatamente

    antonino nizza

  6. #6
    S|culo S|lente! L'avatar di pippo369
    Registrato
    May 2001
    Località
    Mazara del Vallo
    Età
    52
    Messaggi
    7,621
    configurazione

    Predefinito

    Se non vedi nemmeno la fase di caricamento di Windows, ti consiglio di provare con un'altro monitor, se non và nemmeno con altri monitor fattela sostituire.

  7. #7
    bit
    Registrato
    Feb 2009
    Età
    60
    Messaggi
    5

    Predefinito

    Gentile Pippo, ho provato anche con altri monitor , ma si spegne subito,
    scusami la mia ignoranza ,non ho capito il tuo post, pensi ke devo portare il pc dal rivendotore e farmelo cambiare .

    grazie infinite
    antonino nizza

  8. #8
    S|culo S|lente! L'avatar di pippo369
    Registrato
    May 2001
    Località
    Mazara del Vallo
    Età
    52
    Messaggi
    7,621
    configurazione

    Predefinito

    Il problema è probabilmente sulla scheda video, ma se hai preso l'intero Pc da un rivenditore ti consiglio di portarlo lì e fartelo controllare, provvederà lui a sostituirtela.

  9. #9
    bit
    Registrato
    Feb 2009
    Età
    60
    Messaggi
    5

    Predefinito

    grazie......ho gia contattato il rivenditore per avere una nuova scheda video appena arriva ti faro sapere.....
    a presto
    antonino nizza

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 9
    Ultimo messaggio: 30-06-2010, 23:11
  2. Problema con ATI Sapphire HD5670 512 VGA-HDMI-DVI
    By omega3 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 18-02-2010, 08:09
  3. duplicatore ingressi hdmi
    By Pany in forum -= Video, TV, LCD, Plasma =-
    Risposte: 3
    Ultimo messaggio: 28-07-2009, 15:33
  4. Scheda video per video HD con DVI e HDMI
    By virtuoso in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 07-12-2008, 21:54
  5. Sony Vaio -Win Vista Ultimate 32-bit / 64-bit
    By CrisHow10 in forum Microsoft Windows Vista
    Risposte: 4
    Ultimo messaggio: 14-04-2008, 13:19

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1