IncompatibilitÓ scheda video

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 26
  1. #1
    kibibyte L'avatar di Guglio
    Registrato
    Aug 2006
    LocalitÓ
    Corbetta(MI)
    EtÓ
    39
    Messaggi
    246

    Predefinito IncompatibilitÓ scheda video

    Buon giorno, ho un problema , sono passato da una scheda ati 9200 radeon 128mb se ad una ati 9550 radeon 256mb ma la seconda non funziona, addirittura non mi legge neanche il bios.

    secondo voi potrebbe essere incompatibile con la mia scheda madre (asus a7v8x-x) ???

    Grazie

  2. #2
    NextHardwarizzato L'avatar di Mystik85
    Registrato
    May 2006
    LocalitÓ
    Roma
    EtÓ
    33
    Messaggi
    1,925

    Predefinito

    se non ti fa proprio il boot Ŕ piu probabiloe che la scheda video sia proprio non funzionante
    -Se un uomo non Ŕ disposto a rischiare nulla per le proprie idee, o non valgono nulla, o non vale nulla lui.
    -Fare facilmente quello che per gli altri Ŕ difficile Ŕ TALENTO, fare facilmente quello che per il talento Ŕ impossibile Ŕ GENIO

  3. #3
    exbibyte L'avatar di wasky
    Registrato
    May 2004
    LocalitÓ
    Roma Vittoriosa
    EtÓ
    55
    Messaggi
    11,739
    configurazione

    Predefinito

    A volte asus ha avuto delle imcompatibilitÓ con le serie 9xxx della ati, dovresti trovarne traccia sul manuale della tua MB

    puoi provare un'altra scheda video su quella MB ?


    roberto

    In a Audio Computer Transport, Parameters like RAM settings, RAM quality and motherboard traffic all make a perceptible difference. The purity with which data is streamed to the DAC is critical. Cics

  4. #4
    Ghost Fighter L'avatar di frenc
    Registrato
    Jan 2001
    Messaggi
    24,668
    configurazione

    Predefinito

    e' passato dalla 9200 alla 9550...
    ma di preciso cosa fa?
    schermo nero, beep,...?

    mi e' capitato un caso in cui la staffa non permetteva l'inserimento perfetto del pettine nello slot... verifica.
    poi... non dovrebbe essere il tuo caso, ma la scheda video necessita' di un'alimentazione ausiliaria?
    ultima cosa... scheda piu' potente -> maggior assorbimento. l'ali e' adeguato?

    .

  5. #5
    exbibyte L'avatar di wasky
    Registrato
    May 2004
    LocalitÓ
    Roma Vittoriosa
    EtÓ
    55
    Messaggi
    11,739
    configurazione

    Predefinito

    Originariamente inviato da frenc
    e' passato dalla 9200 alla 9550...
    ma di preciso cosa fa?
    schermo nero, beep,...?

    mi e' capitato un caso in cui la staffa non permetteva l'inserimento perfetto del pettine nello slot... verifica.
    poi... non dovrebbe essere il tuo caso, ma la scheda video necessita' di un'alimentazione ausiliaria?
    ultima cosa... scheda piu' potente -> maggior assorbimento. l'ali e' adeguato?

    .
    anche a me successe con la stessa MB la 9600 pro andava e la 9700 pro pcb blu no era il mitico pozzanghera il PC del negozio


    tra 9200 e 9550 la differenza Ŕ minima, se la scheda l'ha presa usata potrebbe dare una pulitina al pettine con una gomma da cancellare e/o della trielina e riprovare

    un clear cmos lo avrÓ fatto prima di avviare con la scheda nuova ?


    rob

    In a Audio Computer Transport, Parameters like RAM settings, RAM quality and motherboard traffic all make a perceptible difference. The purity with which data is streamed to the DAC is critical. Cics

  6. #6
    kibibyte L'avatar di Guglio
    Registrato
    Aug 2006
    LocalitÓ
    Corbetta(MI)
    EtÓ
    39
    Messaggi
    246

    Predefinito

    Grazie, la scheda video Ŕ nuova, appena la installo, il pc non si avvia e non emette suoni tipo il classico beep che si sente all'avvio.

  7. #7
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    LocalitÓ
    Gandino (BG)
    EtÓ
    34
    Messaggi
    10,142

    Predefinito

    ho paura che la skeda video sia passata a miglior vita...

    prova ad andare nel negozio dove l'hai presa...
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  8. #8
    kibibyte L'avatar di Guglio
    Registrato
    Aug 2006
    LocalitÓ
    Corbetta(MI)
    EtÓ
    39
    Messaggi
    246

    Predefinito

    Peccato che non posso provarla su un 'altro pc, ammeno che qualcuno di voi abiti vicino Magenta (mi) per testarmela......

  9. #9
    kibibyte L'avatar di Guglio
    Registrato
    Aug 2006
    LocalitÓ
    Corbetta(MI)
    EtÓ
    39
    Messaggi
    246

    Predefinito

    Dunque, ho appena eseguito un test con un'alimentatore da 650w......nulla , non si avvia neppure il bios.

    Grazie

  10. #10
    Ghost Fighter L'avatar di frenc
    Registrato
    Jan 2001
    Messaggi
    24,668
    configurazione

    Predefinito

    rimettendo la vecchia 9200... se e' ancora in tuo possesso?

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. IncompatibilitÓ tra scheda madre Asrock G31M-GS e Hd 2400 Pro?
    By fallilunghi in forum Assistenza tecnica
    Risposte: 14
    Ultimo messaggio: 20-07-2009, 19:03
  2. Risposte: 2
    Ultimo messaggio: 14-07-2009, 08:10
  3. Risposte: 17
    Ultimo messaggio: 13-06-2009, 20:39
  4. IncompatibilitÓ Biostar M7VIB con Sk Video ATI
    By Fotonico in forum -= Hardware generico =-
    Risposte: 1
    Ultimo messaggio: 06-01-2002, 21:24
  5. incompatibilitÓ GTS2MX con scheda audio YAMAHA risolta
    By homer in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 19-06-2001, 22:56

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1