overclock x1950xt su Vista..Chiedo aiuto!!

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 15
  1. #1
    nibble
    Registrato
    Mar 2007
    Età
    44
    Messaggi
    58

    Predefinito overclock x1950xt su Vista..Chiedo aiuto!!

    Ciao a tutti ..mi rivolgo a voi per cercare di risolvere un problema con la mia x1950xt 256mb..
    Non riesco ad overclokkare la scheda, uso Atitool ed ho installato windows vista..raffreddamento a liquido con ybris k7..
    Quando vado ad alzare i valori della gpu e delle ram (chiaramente alzando prima i voltaggi..) il s.o. crasha ed i valori tornano a defoult.. Mi sembra che i driver non reggano l'oc,(catalyst 7.3 ufficiali per vista) infatti mi da un messaggio dove mi dice che "il driver ha smesso di funzionare e verrà ripristinato"..
    Aiutatemi a risolvere questo problema..grazie per ora

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,089
    configurazione

    Predefinito

    Non ricordo bene ma temo che ci sia un problema con Atitool e le GDD4 che dovrebbe montare la X1950. Però credo che il problema non sia ancora stato risolto.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    nibble
    Registrato
    Mar 2007
    Età
    44
    Messaggi
    58

    Predefinito

    ..quindi niente da fare vero?? grazie per ora..

  4. #4
    tebibyte L'avatar di asphalt
    Registrato
    Sep 2004
    Località
    Pisa
    Messaggi
    2,663

    Predefinito

    Non è assolutamente vero.... io posseggo la 1950 Pro e inizialmente vi erano i problemi descritti ora non più.

    Scarica gli ATI Tool 0,27 vai in Settings
    In Overclocking lascia tutto senza spunta
    in X1000 Overclocking... spunta Use Driver Level Overclocking ...

    e vedrai che anche in Vista avrai il tuo Overclock.


    Se dovessi avere dei problemi invece proprio con i driver ATI 7.3 ...torna sul sito e scaricati la patch di ATi per questi driver... alcune schede avevano dei problemi con i driver 7.3 prima release.......
    ... nel caso i driver funzionino egregiamente lascia perdere la patch... potrebbe creartene di nuovi.

    Ciao e buon overclock

  5. #5
    nibble
    Registrato
    Mar 2007
    Età
    44
    Messaggi
    58

    Predefinito

    grazie della delucidazione..mi potresti dire da dove la scarico la patch dal sito?? grazie non la trovo..!!

  6. #6
    tebibyte L'avatar di asphalt
    Registrato
    Sep 2004
    Località
    Pisa
    Messaggi
    2,663

    Predefinito

    Usali solo se hai dei BSOD... ossia delle schermate blue con quelli standard... miraccomando.

    http://support.ati.com/ics/support/d...estionID=26900

  7. #7
    tebibyte L'avatar di asphalt
    Registrato
    Sep 2004
    Località
    Pisa
    Messaggi
    2,663

    Predefinito

    737-26900: Radeon™ products - Catalyst 7.3 for Vista Causes BSOD Error Referencing Win32k.sys in Some Systems

    The information in this article applies to the following configuration(s):

    * Catalyst Display Driver 7.3
    * Windows Vista 32-bit Edition
    * Windows Vista 64-bit Edition

    Symptoms:
    After installing Catalyst 7.3 drivers and rebooting the computer, in rare cases, some users may experience a blue screen (BSOD) error referencing Win32k.sys.

    Cause:
    The cause of this issue is not yet known.

    Workaround:
    To work around this issue, you can disable the ATI External Event Utility service, revert back to using Catalyst 7.2 OR install the Catalyst 7.3 Beta Hotfix for Windows Vista.

    To revert back to Catalyst 7.2:
    o Start the system in safe mode by pressing F8 before the Windows loading screens.
    o Once at the desktop, click on the Windows logo button (start)>Accessories>System Tools>System Restore.
    o Use the "Recommended Restore" option, which should restore the system to before you installed the updated drivers.

    OR

    To disable the ATI External Event Utility, please use the following steps:
    o Boot to Safe Mode by pressing F8 before the Windows loading screen
    o When loaded to the desktop, click on the Windows logo button (start)>Control Panel>Administrative Tools>Services
    o Right click on the ATI External Event Utility and select properties
    o Use the drop down menu to set the startup type to disabled, click OK
    o Restart the system


    OR

    Download and install the Catalyst 7.3 Beta Hotfix for Windows Vista.

    NOTE for CROSSFIRE USERS: Crossfire mode MUST BE DISABLED before installing the Catalyst 7.3 Beta Hotfix.

    Catalyst 7.3 Beta Hotfix Download for Windows Vista 32bit

    Catalyst 7.3 Beta Hotfix Download for Windows Vista 64bit



    ATI Engineering has been advised of this issue and is investigating. Any updates will be published when they become available.

  8. #8
    nibble
    Registrato
    Mar 2007
    Età
    44
    Messaggi
    58

    Predefinito

    ..ho installato anche questa..avendo alcune volte schermate blu in avvio..però il problema dell'overclock continua. La scheda non si overclocca..mi da sempre un messaggio dove dice che il driver ha smesso di funzionare, quindi i valori vengono ripristinati come originali..

  9. #9
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,089
    configurazione

    Predefinito

    Provato a disabilitare il VPU Recover?


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  10. #10
    nibble
    Registrato
    Mar 2007
    Età
    44
    Messaggi
    58

    Predefinito

    ..da dove devo disabilitarlo..così ci provo..grazie mille

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Chiedo condigli su Overclock System
    By dade in forum -= Overclocking e CPU =-
    Risposte: 8
    Ultimo messaggio: 04-12-2003, 15:19
  2. Linux SuSE 7.1, chiedo aiuto
    By jonsav in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 9
    Ultimo messaggio: 22-05-2001, 21:58
  3. Chiedo aiuto per passare a Linux!
    By Uragano Frenk in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 1
    Ultimo messaggio: 24-04-2001, 12:47
  4. Chiedo aiuto per Overclock Athlon 900
    By marioA in forum -= Overclocking e CPU =-
    Risposte: 0
    Ultimo messaggio: 29-03-2001, 19:50
  5. chiedo aiuto!!!
    By fabiusfabio in forum -= Overclocking e CPU =-
    Risposte: 6
    Ultimo messaggio: 09-03-2001, 16:08

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1