7600 Gs 7600gs Silent 512mb

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 24
  1. #1
    kibibyte L'avatar di silvermoon
    Registrato
    Jan 2007
    Località
    Milano
    Età
    37
    Messaggi
    458

    Predefinito 7600 Gs 7600gs Silent 512mb

    Ciao a tutti, vorrei chiedervi una cosa... ieri sera ho provato per la prima volta a giocare con il mio PC, ho comperato Need for Speed Carbon, ma dopo un pò il monitor si scompone il video e si blocca il computer, per prima cosa ho pensato che fosse qualche errore, dopo controlli sul sistema o altro, riprovo ma si ripresenta lo stesso sistema...

    Allora provo a rimettere una 7300 credo, e il gioco funziona benissimo... rimetto la 7600 e da ancora lo stesso problema... una cosa ho notato, la scheda diventa una bistecchiera, è possibile che sia un problema di temperatura? è possibile che quando si scalda troppo va in blocco la scheda?

    Grazie a tutti e buona giornata...

  2. #2
    gibibyte L'avatar di --MoRpH--
    Registrato
    Jul 2006
    Località
    Roseto degli Abruzzi (Teramo)
    Età
    35
    Messaggi
    870
    configurazione

    Predefinito

    Buongiorno


    Bè se la tua 7600 è la versione silent è normale che scaldi parecchio soprattutto se giochi a risoluzioni elevate e filtri attivi poichè nfs carbon è un gioco che richiede molte risorse video, hai provato a vedere su che temperature sei durante il gioco? Visto che il problema si presenta dopo un pò che il gioco è in esecuzione escluderei il problema dei driver ( ma potrei anche sbagliarmi, cmq che driver hai? ).


  3. #3
    Nexthardware Staff L'avatar di vkbms
    Registrato
    Jan 2005
    Età
    34
    Messaggi
    5,829

    Predefinito

    E' possibile....lo notavo con la mia Gigabyte 7600Gs passiva....

    Dopo un paio di 3dmark diventava bollente....

    Se hai un case non abbastanza areato magari scalda troppo..... prova a metterci una ventola a soffiarci sopra e vedi cosa succede....

  4. #4
    kibibyte L'avatar di silvermoon
    Registrato
    Jan 2007
    Località
    Milano
    Età
    37
    Messaggi
    458

    Predefinito

    da quello che sono riuscito a mirurare il radiatore raggiunge gli 80 gradi... adesso io non so se è normale... se vado nelle impostazioni della scheda video da come temperatura critica 125 gradi... ma penso che con il gico arrivi anche oltra gli 80...

    Certo una ventola potrei mettercela, ma deve soffiare aria o deve levare... ho visto anche in internet che vendono dei dissimatori attivi per la scheda...

  5. #5
    Nexthardware Staff L'avatar di vkbms
    Registrato
    Jan 2005
    Età
    34
    Messaggi
    5,829

    Predefinito

    Intanto prova a mettere una ventola che soffia sul dissipatore e vediamo se si risolve... Altrimenti bisogna cercare la causa altrove....

  6. #6
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    teoricamente se il case è ben areato non dovresti aver problemi, comunque per evitare i rischi metti una ventola che soffia sul dissy della scheda video...

  7. #7
    kibibyte L'avatar di silvermoon
    Registrato
    Jan 2007
    Località
    Milano
    Età
    37
    Messaggi
    458

    Predefinito

    il raffreddamento funziona, adesso è stabile...

    Ma per i driver aggiornati, dove le posso trovare aggiornati e funzionanti...

    Grazie a tutti...

  8. #8
    gibibyte L'avatar di --MoRpH--
    Registrato
    Jul 2006
    Località
    Roseto degli Abruzzi (Teramo)
    Età
    35
    Messaggi
    870
    configurazione

    Predefinito

    Bè i driver puoi trovarli sicuramente sul sito di nvidia ti conviene scaricare sempre quelli certificati che sono più sicuri


    eccoli:

    questo link è per la versione per xp:

    http://www.nvidia.it/object/winxp_2k_93.71_it.html

    mentre questo è per vista 32bit:

    http://www.nvidia.it/object/winvista_x86_100.65_it.html

    non sapendo che os hai li ho messi tutti e due per sicurezza.

  9. #9
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    34
    Messaggi
    10,142

    Predefinito

    come ti hanno già detto.. una ventola fa miracoli...

    per i driver vai sul sito NVIDIA...

    ciao Lore
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  10. #10
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    34
    Messaggi
    10,142

    Predefinito

    eccoti i driver:
    http://www.nvidia.com/object/winxp_2k_93.71.html

    che pealtro aveva già linkato morph
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema vga 7600gs
    By Delta 17 in forum -= Schede video e acceleratori =-
    Risposte: 2
    Ultimo messaggio: 22-02-2009, 13:08
  2. VGA Passiva XFX GeForce 7600GS Silent 256Mb DDR2 Pci-e Dual DVI TV [NA+SS]
    By nik58 in forum -= Vendite : Hardware - Software =-
    Risposte: 11
    Ultimo messaggio: 20-06-2008, 13:29
  3. Cerco - Point of View - GeForce 7600 GS 512MB [MI + Sped]
    By silvermoon in forum -= Acquisti : Hardware - Software =-
    Risposte: 9
    Ultimo messaggio: 15-02-2008, 12:30
  4. [PT+Sped] Gigabyte 7600Gs 512Mb PCI-Ex
    By vkbms in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 02-03-2007, 00:50
  5. [PT+SPED] Pov 7600 gs 512Mb in garanzia
    By vkbms in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 06-12-2006, 16:38

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1