dubbio Arctic Cooling Ati Silencer 5

Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    gibibyte L'avatar di bender0101
    Registrato
    May 2006
    Località
    pisano
    Età
    43
    Messaggi
    969
    configurazione

    Predefinito dubbio Arctic Cooling Ati Silencer 5

    finalmente mi sono deciso a cambiare il dissipatore della mia x800gto2 per tirarla come si deve
    ho scelto l'Ati Silencer 5 per due ragioni:
    1)ottimo prezzo prestazioni. pagato 18€ mi tiene la scheda sotto i 55° in full load

    2)butta fuori l'aria nella parte posteriore del case quindi tutta l'aria calda esce fuori. infatti ho subito notato che le temperature della cpu e del chipset sono subito diminuite di qualche grado

    tutto funziona bene e come dice il nome è anche molto più silenzioso del dissipatore originale. alla massima velocità non è silenziosissimo o almeno non quanto il resto del pc.
    il problema nasce quando provo ad abbassare la velocità della ventola tramite atitool. la ventola emette un ronzio veramente fastidioso e non riesco a trovare una velocità a cui non ci sia questo rumore.
    la mia domanda è: è normale che sia così? oppure ne ho beccato uno difettoso.
    stranamente in nessuna delle recensioni che ho letto si parlava di questa cosa.
    "Nove volte sette, pensò Shuman con profonda soddisfazione, fa sessantatrè, e non ho bisogno che me lo dica nessun computer. Il computer ce l'ho nella testa. Era stupefacente il senso di potere che gli dava quel pensiero."



  2. #2
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Potrebbe essere una determinata velocità a crare delle vibrazioni....
    mi sembra strano però... è una vibrazione o un ronzio più simile a quello elettrico?

  3. #3
    gibibyte L'avatar di bender0101
    Registrato
    May 2006
    Località
    pisano
    Età
    43
    Messaggi
    969
    configurazione

    Predefinito

    allora il rumore è una vibrazione periodica che si sente di più o di meno a diverse velocità della ventola. non mi pare che sia un ronzio elettrico.
    secondo me è la ventola che è stata fatta per andare sempre al massimo e quando la mandi a meno fa questo rumore. come dissipatore infatti può andare su diverse schede video della serie x800 e non tutte hanno la possibilità di regolare la ventola direttamente con atitool
    che ne dite?
    "Nove volte sette, pensò Shuman con profonda soddisfazione, fa sessantatrè, e non ho bisogno che me lo dica nessun computer. Il computer ce l'ho nella testa. Era stupefacente il senso di potere che gli dava quel pensiero."



  4. #4
    gibibyte L'avatar di bender0101
    Registrato
    May 2006
    Località
    pisano
    Età
    43
    Messaggi
    969
    configurazione

    Predefinito

    dovrei aver risolto
    il problema sembra sia dovuto al fan controller chip che Ati usa per le sue schede video, ovvero l' LM63. come riportato sul sito della Arctic Cooling sembra essere lui il responsabile del Clicking Noise (così si chiama quel rumore fastidioso)dovuto ad una frequenza del PWM che porta la ventola a funzionare male quando downvoltata ed infatti al 100% non c'è nessun problema.
    ora devo sempre vedere se esiste una soluzione software ma intanto esiste una soluzione hardware.
    come consigliato dalla A.C. stessa si può attaccare il dissipatore direttamente all'alimentatore o ad un regolatore esterno. il problema nasce dal fatto che il connettore della ventola del Silencer è diverso da quello delle normali ventole. comunque sono riuscito a fare un attacco di fortuna senza dover tagliare alcun filo o rompere qualcosa tanto per vedere se avrei risolto e visto che funziona ora cercherò di rendere permanente il collegamento.
    "Nove volte sette, pensò Shuman con profonda soddisfazione, fa sessantatrè, e non ho bisogno che me lo dica nessun computer. Il computer ce l'ho nella testa. Era stupefacente il senso di potere che gli dava quel pensiero."



  5. #5
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    perfetto!

  6. #6
    gibibyte L'avatar di bender0101
    Registrato
    May 2006
    Località
    pisano
    Età
    43
    Messaggi
    969
    configurazione

    Predefinito

    Originariamente inviato da Figus
    perfetto!
    si perfetto, funziona prendendo l'alimentazione dall'alimentatore e regolando la ventola con un rheobus
    ma visto che comunque la mia scheda ha il controllo della velocità regolabile anche in base alla temperatura non mi dispiacerebbe poterlo utilizzare.
    che programmi posso usare?
    atitool, quello che uso da sempre, non sembra che vada bene.
    ho provato anche atitraytool ma niente
    ora non vorrei che ci fossero delle opzioni magari nascoste che non ho visto per poter regolare questo benedetto PWM
    qualche suggerimento?
    "Nove volte sette, pensò Shuman con profonda soddisfazione, fa sessantatrè, e non ho bisogno che me lo dica nessun computer. Il computer ce l'ho nella testa. Era stupefacente il senso di potere che gli dava quel pensiero."



  7. #7
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    32
    Messaggi
    10,196

    Predefinito

    io avevo la versione nvidia del artic cooling 5 e mi ci trovavo molto bene, a differenza di ati con la ventola al minimo era una tomba, su altre video invece faceva rumori strani se collegato a basse velocità. Per quanto rigurda la tua scheda penso che non ci sia molto da fare a livello SW visto che il problema è del regolare di tensione che la alimenta.
    A mio avviso anche al minimo raffredderà la tua video senza alcun problema, la mia 800xt pe girava senza prob con ventola a basso regime.
    betaxp86


  8. #8
    gibibyte L'avatar di bender0101
    Registrato
    May 2006
    Località
    pisano
    Età
    43
    Messaggi
    969
    configurazione

    Predefinito

    Originariamente inviato da betaxp86
    io avevo la versione nvidia del artic cooling 5 e mi ci trovavo molto bene, a differenza di ati con la ventola al minimo era una tomba, su altre video invece faceva rumori strani se collegato a basse velocità. Per quanto rigurda la tua scheda penso che non ci sia molto da fare a livello SW visto che il problema è del regolare di tensione che la alimenta.
    A mio avviso anche al minimo raffredderà la tua video senza alcun problema, la mia 800xt pe girava senza prob con ventola a basso regime.
    infatti il problema è sulle Ati con il chip LM63 per il controllo della ventola.
    ho provato anche Rivatuner ma il problema c'è ancora quindi ho ricollegato l'ati silencer al pannellino e lo regolo tramite quello che funziona bene, silenzioso al minimo, leggermente più rumoroso al massimo ma con temperature ottime:
    la scheda portata alle frequenze della x850xt pe in full load era a 56 gradi

    l'unica cosa che posso fare è cercare un adattatore per il connettore della ventola per evitare il collegamento artigianale che ho fatto adesso e che comunque funziona bene. ho cercato in alcuni shop per il modding ma credo che non esistano adattatori come quello che cerco io.
    consigliatemi dove posso cercare.
    magari più tardi posto delle foto per i connettori delle ventole.
    "Nove volte sette, pensò Shuman con profonda soddisfazione, fa sessantatrè, e non ho bisogno che me lo dica nessun computer. Il computer ce l'ho nella testa. Era stupefacente il senso di potere che gli dava quel pensiero."



Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. PC Power & Cooling presenta il Silencer 910 - [NEWS]
    By pippo369 in forum -= Hardware generico =-
    Risposte: 2
    Ultimo messaggio: 28-04-2009, 14:42
  2. PcPower&Cooling Silencer 470W - [FOCUS]
    By giampa in forum -= Hardware generico =-
    Risposte: 4
    Ultimo messaggio: 01-10-2007, 13:45
  3. Vendo ARCTIC COOLING NV SILENCER 5 REV.3 [Na+Sped]
    By vartost in forum -= Vendite : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 28-09-2007, 12:34
  4. [Ferrara] Vendo Arctic Cooling Silencer 5 per Nvidia
    By pagano in forum -= Vendite : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 01-03-2005, 20:31
  5. [TO+sped] Artic Cooling ATI Silencer per X800
    By CapFTP in forum -= Vendite : Hardware - Software =-
    Risposte: 0
    Ultimo messaggio: 16-02-2005, 22:29

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1