Problema driver x1950xt

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito Problema driver x1950xt

    come da titolo ho problemi ad aggiornare i driver della scheda.. mi da sempre un errore che dice che non ha trovato l'hardware giusto, ho provato sia versioni precedenti che posteriori alla 6.11 (quella che viene fornita col cd della scheda e anche la sola che funzioni) ho provato anche i driver moddati tipo i warcat ma nada...naturalmente ogni prova è stata fatto pulendo i driver vecchi...quale potrebbe essere il problema? grazie

    Hyradus
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

  2. #2
    kibibyte L'avatar di se_rotto
    Registrato
    Sep 2003
    Località
    Napoli
    Messaggi
    217

    Predefinito

    ma la scheda attualmente viene riconosciuta dal os ??? cioè mi spiego....il tuo problema è solo di aggiornare i driver oppure di far riconoscere la scheda al sistema?

  3. #3
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito

    nono va tutto la scheda viene riconosciuta e va alla grande, solo che alcuni driver non li riconosce tipo i 6.11 warcat e altri ora sembra aver accettato i 6.12 ufficali thanks

    Hyradus
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

  4. #4
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    ciao, semplicemente non era ancora stata inserita nei file .ini delle release catalyst differenti a quelle del cd originale... lo stesso problema lo ha la x1950pro che viene riconosciuta solo ora... gli omega la riconoscono.
    ciao.

  5. #5
    gibibyte L'avatar di Hyradus
    Registrato
    Aug 2006
    Località
    Roma (RM), Cori (LT)
    Messaggi
    1,242
    configurazione

    Predefinito

    ok grazie mille ps dai dirmi gli omega come sono? cioè vanno un po meglio degli standard o non si nota la differenza? grazie

    Hyradus
    “Non dimenticarti che non sei mai a più di mezzo tono dalla nota giusta”

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Double Driver - il backup dei driver non sarà più un problema
    By brugola.x in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 0
    Ultimo messaggio: 08-10-2010, 23:20
  2. Risposte: 7
    Ultimo messaggio: 29-01-2009, 15:54
  3. [X1950XT] Problema s-video>scart
    By Gianfrancostrat in forum Assistenza tecnica
    Risposte: 10
    Ultimo messaggio: 22-10-2008, 07:56
  4. TEMP x1950xt
    By Hyradus in forum -= Schede video e acceleratori =-
    Risposte: 8
    Ultimo messaggio: 11-12-2006, 14:17
  5. Frequenze x1950xt
    By Hyradus in forum -= Schede video e acceleratori =-
    Risposte: 7
    Ultimo messaggio: 01-12-2006, 02:02

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1