Problema driver ati

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 18
  1. #1
    kibibyte L'avatar di stock
    Registrato
    Oct 2004
    Messaggi
    383

    Predefinito Problema driver ati

    Salve a tutti

    ho un problemino con i driver ati..

    allora vediamo un attimo..monto nvidia ormai da + di anno sicchè sono molto arrugginito in merito..

    Ho a disposizione 2 x850xt e un samsung 913v

    Il problema è questo..

    Non mi va la regolazione automatica dal monitor..mi scrive(il monitor) "regolazione auto bloccato" e checazz mi si vede tutto brutto! e anche se mi metto pazientemente a sistemare via sw dal pannello ati..se apro un gioco e cambia risoluzione sono punto a capo..

    Ho provato con gli ultimi catalist e adesso anche con degli omega vecchiotti..

    ma non c'è verso..resta sempre bloccato

    Ditemi che c'è una soluzione che sennò facciò un falò..

    e si che anni orsono..con la x800xt agp avevo un bell lcd della philips e non avevo problemi con sta cazz di regolazione automatica...

    Help tnx

    e se è una stronz.. scusate la nubbiagine

  2. #2
    kibibyte L'avatar di stock
    Registrato
    Oct 2004
    Messaggi
    383

    Predefinito


  3. #3
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    33
    Messaggi
    10,142

    Predefinito

    colleghi con cavo vga o dvi? inoltre la sk video ha l'uscita vga e dvi... oppure 2 dvi?
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  4. #4
    kibibyte L'avatar di stock
    Registrato
    Oct 2004
    Messaggi
    383

    Predefinito

    ciao tesoro

    una vga ha vga e dvi

    l'altra doppio dvi

    ho provato in tutti i modi...il monitor non vuol saperne...

    ho provato con un philips da 15 e posso regolare tutto



  5. #5
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    33
    Messaggi
    10,142

    Predefinito

    io avevo problemi di nitidezza del testo quando usavo il monitor con il cavo VGA e il riduttore DVI-VGA sulla sk video... e il testo lo vedevo male...

    poi ho provato a prendere un cavo dvi... e si vedeva molto meglio...
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  6. #6
    kibibyte L'avatar di stock
    Registrato
    Oct 2004
    Messaggi
    383

    Predefinito

    Originariamente inviato da lore85bg
    io avevo problemi di nitidezza del testo quando usavo il monitor con il cavo VGA e il riduttore DVI-VGA sulla sk video... e il testo lo vedevo male...

    poi ho provato a prendere un cavo dvi... e si vedeva molto meglio...
    il mio problema è diverso...io non vedo nitido perchè con queste vga il mio monitor non si auto-regola

  7. #7
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    33
    Messaggi
    10,142

    Predefinito

    hai provato anche a staccare la corrente?
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  8. #8
    kibibyte L'avatar di stock
    Registrato
    Oct 2004
    Messaggi
    383

    Predefinito

    si,e non cambia un C

  9. #9
    exbibyte L'avatar di lore85bg
    Registrato
    Nov 2005
    Località
    Gandino (BG)
    Età
    33
    Messaggi
    10,142

    Predefinito

    mi dispiace... non so che altro consigliarti...
    my Waterstation rev.01 rev.02 rev.03 ~ il mio cucciolo

  10. #10
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    se ho capito bene il monitor non ti si regola in automatico... ma è stranissimo... e sicuramente non è un problema di drivers video... il monitor si deve regolare anche sulla schermata di dos... secondo me è proprio un problema hw.... hai provato a cambiare il cavo vga?

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema driver e convertitore AGP ATI Radeon HD 3850
    By BD'81 INSIDE in forum Assistenza tecnica
    Risposte: 10
    Ultimo messaggio: 18-05-2011, 21:53
  2. Risposte: 18
    Ultimo messaggio: 24-12-2009, 23:00
  3. problema driver ati hd3650 agp 512 ddr2
    By mochette in forum Assistenza tecnica
    Risposte: 10
    Ultimo messaggio: 19-03-2009, 12:25
  4. Ubuntu 8.04 64bit - Problema driver ATI
    By frakka in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 4
    Ultimo messaggio: 30-05-2008, 18:25
  5. Problema ATI driver!!
    By pizio80 in forum -= Schede video e acceleratori =-
    Risposte: 3
    Ultimo messaggio: 23-09-2003, 01:53

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1