Rilasciati i Catalyst 6.7

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito Rilasciati i Catalyst 6.7

    Come ormai di consueto...
    mese nuovo... catalyst nuovi...

    Enhanced CrossFire™ Support
    This release of Catalyst® introduces Enhanced CrossFire™ Support. The enhanced support allows for CrossFire™ Alternate Frame Rendering mode for Direct3D applications to be forced on by setting the Catalyst® AI slider to the Advanced position. This enhancement is available for all Direct3D applications except for Direct3D applications known not to work with Alternate Frame Rendering.


    --------------------------------------------------------------------------------
    Note: In rare cases, forcing Alternate Frame Rendering mode on may result in image corruption being noticed.

    --------------------------------------------------------------------------------


    Issues Resolved in Catalyst® Software Suite 6.7
    The following section provides a summary of the issues that are resolved in the latest release of Catalyst®. These include:

    Oblivion: Enabling CrossFire™ and setting the display resolution to 1600x1200 no longer results in the game failing to respond when task switching under the Windows XP operating system. Further details on this resolved issue can be found in topic number 737-22790
    Quake4: Texture corruption is no longer noticed when playing the game. Further details on this resolved issue can be found in topic number 737-22782
    Installing an ATI Radeon® X1900 CrossFire™ master edition graphics card and and ATI Radeon® X1900 series secondary product on a system using a Dell 2405FPW and enabling CrossFire™ no longer results in the display device losing a signal or the 3D application or game exiting back to the desktop. Further details on this resolved issue can be found in topic number 737-22664
    Installing an ATI Radeon® X1x00 series of product on certain nVidia Nforce 4 platforms no longer results in the operating system failing to respond or the operating system exhibiting general instability when running 3D applications. Further details on this resolved issue can be found in topic number 737-22378
    Checking the Use centered timings in the notebook panel properties page no longer results in the apply button found in the Catalyst® Control Center becoming active, even though no options for change have been selected. Further details on this resolved issue can be found in topic number 737-22774
    Using the hot-key function to change an LCD display panel setting no longer results in the LCD Panel Properties found in the Catalyst® Control Center failing to be updated with the current setting 737-22342
    The rotate desktop settings are no longer grayed-out in ATI Catalyst® Control Center when using the ATI Radeon® X1600 series products. Further details on this resolved issue can be found in topic number. 737-22771
    Doing a guest log-in user switch under Windows no longer results in a Catalyst® Control Center warning message appearing prior to launching the Catalyst® Control Center. Further details on this resolved issue can be found in topic number 737-22773
    Catalyst® Control Center: The background color no longer changes when clicking any control in the Adjustment pane under the Windows XP operating system when using an ATI Radeon® X1600 product. Further details on this resolved issue can be found in topic number 737-22776
    Using Catalyst® 6.3 or higher along with the MMC version 9.13 and performing a TV channel scan may result in some higher TV channels failing to be detected. Further details on this resolved issue can be found in topic number 737-22381
    Catalyst® Control Center: Running the OverDrive™ automated configuration utility no longer results in the default clock values being returned. Further details on this resolved issue can be found in topic number 737-22779
    The display mode of 1024x768 60Hz is now available when using connecting a Sony KV-27 using the HDMI connector on an ATI Radeon® X1x00 series of product. Further details on this resolved issue can be found in topic number 737-22780
    Rotation may fail to function properly when SurroundView is enabled on systems containing an ATI Xpress 200 series product. Further details on this resolved issue can be found in topic number 737-22781
    Windows XP starter edition: Malaysia: The ATI un-installer no longer displays a blank warning message it is clicked in the add and remove programs. Further details on this resolved issue can be found in topic number 737-22783
    Toggling between a full screen DOS session and a windowed mode DOS session no longer results in the display failing to respond and requiring a system re-boot to recover. Further details on this resolved issue can be found in topic number 737-22784
    An ATI Catalyst® Control Center dialog box indicating that the feature you are trying to use is on a network resource that is unavailable is no longer displayed when attempting to install the display driver and Catalyst® Control Center under the Windows XP operating system when using an ATI Radeon® 1x00 series of product. Further details on this resolved issue can be found in topic number 737-22785
    Display corruption is no longer noticed when using the Catalyst® Control Center under the Windows XP operating system with an ATI Radeon® X1800 series installed. Further details on this resolved issue can be found in topic number 737-22789
    An incorrect product name is no longer displayed when using OpenGL renderer. Further details on this resolved issue can be found in topic number 737-22795
    Installing the Catalyst® Control Center under the Windows XP (French version) no longer results in text found within the Catalyst® Control Center being out of position. Further details on this resolved issue can be found in topic number 737-22797
    The OverDrive™ aspect found in the Catalyst® Control Center is no longer available for products that do not support the feature. Further details on this resolved issue can be found in topic number 737-22355
    Hotplugging a DFP display device to port number 2 on an ATI Radeon® X1800 product no longer results in the DFP display device defaulting to clone mode. Further details on this resolved issue can be found in topic number 737-22799

    Per il DL https://support.ati.com/ics/support/...questionID=640

  2. #2
    The Cat Come Back L'avatar di lubu
    Registrato
    Sep 2005
    Località
    Desenzano del Garda
    Età
    34
    Messaggi
    1,419
    configurazione

    Predefinito

    fanno proprio un cavolo sti qui.....
    Originariamente inviato da CALMA INSOLITA
    lubu capisco la fretta di postare ma per l'amor di dio dacci una controllatina al testo prima di cliccare su "invia risposta".

  3. #3
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Solo un po' di bug fixes come sempre ormai... xò li sto usando e vanno bene...

  4. #4
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    In Oblivion si puo atttivare il HDR + AA?



  5. #5
    Kam
    Kam non è collegato
    Moderatore L'avatar di Kam
    Registrato
    Sep 2004
    Località
    Roma
    Età
    48
    Messaggi
    4,220
    configurazione

    Predefinito

    Con Ati gia' da un po'! Con Nvidia sembra di no... con la mia 7900gt confermo che nn si puo' fare! Mannaggia a me e quando ho preso sta scheda!



    Kam

  6. #6
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    fino ai 6.5 voleva la chunk patch, adesso non so xchè non ci sto giocando... questa sera provo...

  7. #7
    The Cat Come Back L'avatar di lubu
    Registrato
    Sep 2005
    Località
    Desenzano del Garda
    Età
    34
    Messaggi
    1,419
    configurazione

    Predefinito

    io ancora lo devo provare oblivion con la nuova skeda...
    Originariamente inviato da CALMA INSOLITA
    lubu capisco la fretta di postare ma per l'amor di dio dacci una controllatina al testo prima di cliccare su "invia risposta".

  8. #8
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    Originariamente inviato da Figus
    fino ai 6.5 voleva la chunk patch, adesso non so xchè non ci sto giocando... questa sera provo...
    ok fammi sapere



  9. #9
    tebibyte L'avatar di asphalt
    Registrato
    Sep 2004
    Località
    Pisa
    Messaggi
    2,663

    Predefinito

    Da qualche giorno sono installati anche sul mio PC.... ora all'accensione riconosce subito la scheda video...con i precedenti a volte era come se fosse assente la scheda...
    Unico neo,se così vogliamo dire, è che abbisognano dei NetFramework 2.0 non più gli 1.1.... me ne sono accorto dopo averli installati in quanto non partiva il Control Panel

  10. #10
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    possibile che la ati non riesce mai a prefezzionare sti driver del cavolo



Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 4
    Ultimo messaggio: 15-11-2010, 11:20
  2. Rilasciati i dirver ForceWare beta per Windows 7
    By brugola.x in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 02-03-2009, 22:59
  3. AMD: rilasciati i Catalyst 7.7 - [NEWS]
    By Chicco85 in forum AMD: drivers , utility and tweaking
    Risposte: 0
    Ultimo messaggio: 19-07-2007, 00:00
  4. Rilasciati i Catalyst 6.6
    By Figus in forum -= Schede video e acceleratori =-
    Risposte: 9
    Ultimo messaggio: 02-07-2006, 20:25
  5. Rilasciati i Catalyst 5.12 Ufficiali
    By Figus in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 11-12-2005, 17:03

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1