test di una sapphire 9600 xt 256mb

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 29
  1. #1
    nibble L'avatar di kR0N1X
    Registrato
    Jun 2005
    Messaggi
    81

    Predefinito test di una sapphire 9600 xt 256mb

    salve a tutti, ho comprato su ebay una scheda usata sapphire ati radeon 9600 xt con 256mb a 45 euri.
    ora vorrei testarla per vedere come va...
    il mio non è un sistema molto performante, anzi...mi sa che la scheda video è troppo forte per il resto del pc.
    quindi che programmi potete consigliarmi per testare la scheda video e vedere se funziona veramente??
    cpu: athlon xp 1800+ palomino (1,5 ghz)
    mobo: ecs k7s5a rev1
    ram: 2*256mb sdram133mhz
    ali: seventeam 250W
    se vi servono altre info..ditemi!
    grazie ciao!

  2. #2
    resitere devo resistere!!!!!! L'avatar di dinamite2
    Registrato
    Jul 2006
    Località
    CATANIA REGNA
    Età
    38
    Messaggi
    1,416
    configurazione

    Predefinito

    con quella configurazione puoi usare 3dmark01 e 3dmark03, fai prove sia a default e sia con la scheda okkata, invece per okkare puoi usare atitool

  3. #3
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Ciao, anche io ti consiglio 3dmark 2001, il 2003 già lo vedo pesantuccio, ma può andare... puoi usare anche glxcess per testare le openGL, è vecchiotto ma non è male e puoi confrontare i tuoi risultati in rete...

  4. #4
    nibble L'avatar di kR0N1X
    Registrato
    Jun 2005
    Messaggi
    81

    Predefinito

    ok grazie per le risposte, ma ho un problema.
    la scheda video non regge la temperatura.
    quando lavoro normalmente sta sui 41°C (da atitool)
    appena apro la finestrella del 3d (sempre su atitool) la temperatura sale fino a 60°C (GPU) e quella accanto mi pare a 50°C.
    non capisco, dalle opzioni di atitool ho anche settato la ventola a 100%, penso di aver fatto bene...
    ma a un certo punto il pc crasha. e sono sicuro che avviene dopo il solo cambio della scheda video.
    questo problema me lo dava anche prima con la vecchia scheda video, ati radeon 7500, senza ventola...dissipazione passiva insomma. poi nn so kome, non me l'ha fatto +.
    voi avete una vaga idea del perché mi da sto problema di surriscaldamento??
    ah, un'altra cosina, piccola domanda:
    è possibile che il tizio che m'ha venduto la scheda, in realtà mi ha mandato magari la versione base della 9600, ma moddata a XT? cioè cambiando bios e alzando quindi le frequenze? per guaadgnarci insomma...
    se c'è sto pericolo che l'ha putoto fare...come potrei accorgermene? le schede esternamente cambiano??
    grazie ancora ciao!

  5. #5
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    mmm... molto difficile che la abbia moddata ad xt, la differenza tra la pro e la xt era molto elevata sui clock, e mentre per la gpu non ci sarebbero problemi, era la stessa e tutte le pro raggiungevano bene o male le freq delle xt in gpu... le ram erano molto diverse, se non mi ricordo male c'erano 150mhz di differenza di clock e nessuna mod ti permette di alzare di così tanto le ram... le schede esternamente sono molto simili... che marca è la scheda?
    a parte atitool, se fai girare il 3dmark per un po' ti si blocca lo stesso? se giochi?

  6. #6
    nibble L'avatar di kR0N1X
    Registrato
    Jun 2005
    Messaggi
    81

    Predefinito

    Originariamente inviato da Figus
    mmm... molto difficile che la abbia moddata ad xt, la differenza tra la pro e la xt era molto elevata sui clock, e mentre per la gpu non ci sarebbero problemi, era la stessa e tutte le pro raggiungevano bene o male le freq delle xt in gpu... le ram erano molto diverse, se non mi ricordo male c'erano 150mhz di differenza di clock e nessuna mod ti permette di alzare di così tanto le ram... le schede esternamente sono molto simili... che marca è la scheda?
    a parte atitool, se fai girare il 3dmark per un po' ti si blocca lo stesso? se giochi?
    bene allora ti aiuto un po', con qualche screen! e cerco di risponderti..
    link: http://utenti.lycos.it/kronix/atitoolscreens.rar
    dentro trovi vari screens del mio ati tool.
    il primo mostra le frequenze in idle diciamo...mentre nn fa un cavolo:P
    gli altri sono le varie skermate del programma.
    io in ati tool ho modificato solamente la schermata della ventola (Fan Control) mettendola a 100%.
    la scheda è una Sapphire ATI Radeon 9600 XT con 256 MB di ram (ci son su pure i dissipatori in rame...a meno che non sia alluminio colorato rossiccio:P )
    quando stamattina ho provato a giocare su Wolfenstein Enemy Territory..si, il pc crasha pure.
    stessa cosa con il 3dmark 2001SE, sono arrivato massimo nella scena tipo Matrix.
    a volte si chiude il monitor addirittura...insomma spunta la lucina rossa nel bottoncino invece che verde.
    allora...negli screens vedi nulla di strano? le frequenze sono da XT? o da altre versioni?
    thx ciao

    edit: ecco un altro screen, magari può servire:

    come vedi supporta l'overdrive.

  7. #7
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    A me sembra ok, ha frequenze un po' basse di ram, ma xchè è la 256mb, a che temperature hai la cpu?

  8. #8
    nibble L'avatar di kR0N1X
    Registrato
    Jun 2005
    Messaggi
    81

    Predefinito

    Originariamente inviato da Figus
    A me sembra ok, ha frequenze un po' basse di ram, ma xchè è la 256mb, a che temperature hai la cpu?

    ho scaricato speedfan per vedere la temperatura...(ogni tanto Temp3 va a 49 gradi e quindi spunta come buona la temperatura...)
    se non va bene come software consigliamente qualcuno tu per favore!

  9. #9
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    50° se è corretto è molto più che accettabile per il tuo processore.... non riesco a capire a cosa siano dovuti i blocchi... hai già provato a formattare per vedere se si pianta lo stesso??

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,101
    configurazione

    Predefinito

    Forse l'ali... 250W sono pochini per un palomino+vga non antica.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. 3850 256mb Sapphire 65€ ]NA[
    By onizuka666 in forum -= Vendite : Hardware - Software =-
    Risposte: 0
    Ultimo messaggio: 24-06-2008, 01:51
  2. Intel Pentium 4 socket 478 (2.6 e 3.0 GHz) + ATI 9600 256MB + ALI 550W [ROMA+sped]
    By Ippo 2001 in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 28-06-2007, 12:14
  3. Team Group Xtreme 9600 + DFI 965-S Dark una bella coppia!!
    By pippo369 in forum -= Overclocking e CPU =-
    Risposte: 32
    Ultimo messaggio: 10-06-2007, 00:10
  4. [NA] - 9800XT Sapphire 256mb
    By DDA in forum -= Vendite : Hardware - Software =-
    Risposte: 5
    Ultimo messaggio: 24-09-2005, 19:57
  5. SAPPHIRE Radeon 9600 Pro e Twek
    By Harlock in forum -= Schede video e acceleratori =-
    Risposte: 34
    Ultimo messaggio: 20-11-2003, 22:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1