Rilasciati i Catalyst 6.6

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito Rilasciati i Catalyst 6.6

    Nuovo mese nuova release di drivers by Ati.

    Release Notes:

    New Features
    This release of Catalyst® introduces the following new features:

    Avivo™ Video Converter Extension for Windows Media Center Edition
    Theater 650 Pro TV Tuner Support
    Avivo™ Video Converter Extension for Windows Media Center Edition
    Catalyst® 6.6 introduces a Windows Media Center Edition Video Conversion utility. This utility will allow users to convert video content that is either recorded or available to Media Center Edition to a variety of different formats. The video content can be converted to MPEG-2, MPEG-4 SP, MPEG-4/AVC and Windows Media. iPod video and Sony PSP’s are also supported with an optimized profile for these devices.

    Theater 650 Pro TV Tuner Support
    Catalyst® 6.6 includes support for NTSC/ATSC and PAL/SECAM/DVB-T products based on the Theater 650 Pro TV Tuner chip. The Theater 650 Pro is a new chip from ATI for multimedia cards and DTV-on-a-chip solutions, integrating hardware video encoding, digital audio with noise reduction, and hardware PVR functions in a single chip.

    Performance Improvements
    As with most Catalyst® releases, performance has increased in various situations.

    Far Cry performance improves 4-5%. Larger gains of up to 18.3% can be seen when using anisotropic filtering.
    Fear performance improves as much as 8.5% on X1800 and X1900 Single card systems and as much as 14% on X1800 and X1900 Crossfire systems.
    Splinter Cell (original) performance improves as much a 7% on X1300 and X1600 Crossfire systems.

    Issues Resolved in Catalyst® Software Suite 6.6
    The following section provides a summary of the issues that are resolved in the latest release of Catalyst®. These include:
    Catalyst® Control Center: Connecting a display device capable of displaying a resolution of 1680x1050 to an ATI Radeon® X1900 no longer results in the display mode of 1680x1050 not being available in the Display Manager aspect. Further details on this resolved issue can be found in topic number 737-22011
    Using Catalyst® 6.3 or higher along with the MMC version 9.13 and performing a TV channel scan no longer results in some higher TV channels failing to be detected. Further information on this resolved issue can be found in topic number 737-22381
    Catalyst Control Center: Playing a media file using the Windows Media Player version 10 no longer results in Theater Mode exhibiting the same behavior as the Same on All option when clone mode is enabled 737-22504
    The pulldown detection check box is no longer greyed out under the All Settings for bob and adaptive settings found in the Catalyst Control Center 737-22508
    Clicking the Default button for AA and AF now restores the default setting for AA and AF 737-22512
    Placing the mouse pointer over the Temporal anti-aliasing check box found in the Anti-Aliasing aspect of the Catalyst Control Center no longer results in the tool tip for Let the application decide being displayed 737-22517
    Theater Mode is now functioning properly under the Windows 2000 operating system when clone mode is enabled 737-22614
    Audio is no longer lost when quickly and repeatedly toggling between two TV channels 737-22615
    The Desktop Area list found in the Display Settings is now translated for the Russian language when using the Basic View of the Catalyst Control Center 737-22519
    Setting the Catalyst Control Center skin to Quick Silver along with the display resolution to 800x600 when the language is set to Greek no longer results in cropped text being noticed in the Video->All Settings aspect 737-22529
    The Apply button in the CV Properties aspect of the Catalyst Control Center now become active when adding a custom format 737-22538
    x29: AV no longer occurs when fast window tracking is set to on 737-22643
    Minimizing the TV window using the TV Adjustments found in the Catalyst Control Center followed by attempting to drag the TV window around the desktop using the mouse no longer results in the TV window failing to move properly 737-22539
    DVD playback no longer blinks and the system entering a busy state no longer occurs when using the Windows Media Player v10 and having Theater Mode enabled in the Catalyst Control Center 737-22616
    Connecting a CRT as a secondary display device and enabling clone mode no longer results in unsupported display modes being available in the Catalyst Control Center for the CRT 737-22617
    HDTV custom format is now maintained when clone mode is enabled 737-22618
    Enabling Clone mode followed by opening a full-screen DOS prompt no longer results in the DOS command screen failing to exit properly on the secondary display device 737-22619
    Swapping between the primary (LCD) and secondary (CRT) display devices on a system containing an ATI Xpress 200 series no longer results in the LCD display device failing to display and image when attempting to resume from hibernation mode 737-22622
    The mouse pointer no longer intermittently fails to be displayed on the lower portion of the secondary display device when the option to Stretch main horizontally found in the Catalyst Control Center is enabled 737-22623
    Connecting both a CRT and a TV and keeping the TVout disabled, along with setting the desktop resolution to 1280x1024x32bpp no longer result in the default color setting found in the Catalyst Control Center failing to be restored when changing the gamma setting 737-22644
    GLView v 223: Setting the display resolution to 2048x1536 32bpp at 70Hz no longer results in an error message being displayed when attempting to run the Rendering tests 737-22625
    Setting AA to 8x or higher no longer results in corruption being noticed in the Anti-Aliasing preview of the Catalyst Control Center 737-22626
    City of Heroes: Display corruption is no longer noticed when playing the game under Windows XP with an ATI Radeon X1x00 series product 737-22627
    Enabling extended desktop mode and playing back HD content no longer results in corruption being noticed in the playback window 737-22628
    An error message is no longer displayed when trying to edit a Hotkey function in the Hotkey Manger under various supported European languages 737-22629
    Quake4: Texture corruption is no longer noticed when playing the game 737-22385
    Age of Empires III: All the buildings and silver mines no longer shimmer at the same time when right-clicking on an object 737-22630

    Come sempre ultimamente poco riguarda le prestazioni, la maggior parte sono bug-fixes...

    Buon download!!

    https://support.ati.com/ics/support/...ge&folderID=27

  2. #2
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    provati ma ho qualche problema

    apenna in win la vga non da piu sengnale?



  3. #3
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    io li ho su e non mi hanno dato quel problema... ed abbiamo anche la stessa vga....

  4. #4
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    Originariamente inviato da Figus
    io li ho su e non mi hanno dato quel problema... ed abbiamo anche la stessa vga....
    mi sa che ho provato i beta,scaricati dal Hwupgrade

    adesso riprovo,poi ti faccio sapere

    ahhhh..........un altra cosa

    Non e che abbiamo la stessa vga,ma ben si le stesse vga



  5. #5
    kibibyte
    Registrato
    Jan 2006
    Località
    Napoli
    Messaggi
    483

    Predefinito

    Giusto x curiosità... ma l'encode a ke serve?
    Io ho una atix850 xt agp@xt pe... può essermi utile installarlo?

  6. #6
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Originariamente inviato da cuppino83
    Giusto x curiosità... ma l'encode a ke serve?
    Io ho una atix850 xt agp@xt pe... può essermi utile installarlo?
    no, solo sulle schede con avivo... quindi serie x1x00

  7. #7
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    direi che sono migliorati,ma sopra tutto il control panel non scazza piu,

    deve anche agiugere che i Omega vanno altre tanto bene



  8. #8
    kibibyte L'avatar di CesarKing
    Registrato
    Jun 2006
    Località
    Voghera
    Età
    28
    Messaggi
    207

    Predefinito

    io direi che gli Omega vanno molto meglio degli originali ATI io ho gli Omega 6.5 e ho notato un netto miglioramento in fatto di prestazioni oltre che di bug-fixes, appena esce la versione 6.6 li installo e poi vi dico
    PC.GamE: CPU: E8500@450x9 1.35v M/B: ASUS Maximus Extreme RAM: Cellshock 1866@7-7-7-12 1.9v VGA: Zotac 9800GTX

    LiQuId CooLinG: WS HomeMade = YbrisK11 + LunaForce EVO 1215 GPU Cromo + NeWJeT1700+1200 + Radiatore 240

    PC.Old: CPU: P4520J@3.760Mhz M/B: Abit AA8-duramax RAM: A-Data 400Mhz VGA: Sapphire X850XT

  9. #9
    gibibyte L'avatar di wormcyborg
    Registrato
    Dec 2005
    Località
    Biasca-Switzerland
    Età
    42
    Messaggi
    1,480
    configurazione

    Predefinito

    per quello che ho sentito io e che gli Omego sono piu stabili ma non piu performanti



  10. #10
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Originariamente inviato da CesarKing
    io direi che gli Omega vanno molto meglio degli originali ATI io ho gli Omega 6.5 e ho notato un netto miglioramento in fatto di prestazioni oltre che di bug-fixes, appena esce la versione 6.6 li installo e poi vi dico
    io li provo un po' tutti, ma onestamente come prestazioni si equivalgono un po' tutti, idem come stabilità, alla fine non è che gli altri si inventino nulla.. prendono i catalyst ufficiali e li mischiano tra di loro secondo quello che a parer loro è meglio... quindi nessun miracolo... se poi non si vuole usare il ccc... non è un problema... anche con i catalyst originali...

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 4
    Ultimo messaggio: 15-11-2010, 11:20
  2. Rilasciati i dirver ForceWare beta per Windows 7
    By brugola.x in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 02-03-2009, 22:59
  3. AMD: rilasciati i Catalyst 7.7 - [NEWS]
    By Chicco85 in forum AMD: drivers , utility and tweaking
    Risposte: 0
    Ultimo messaggio: 19-07-2007, 00:00
  4. Rilasciati i Catalyst 6.7
    By Figus in forum -= Schede video e acceleratori =-
    Risposte: 9
    Ultimo messaggio: 02-08-2006, 22:23
  5. Rilasciati i Catalyst 5.12 Ufficiali
    By Figus in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 11-12-2005, 17:03

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1