ATI Catalyst 6.4

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    tebibyte L'avatar di asphalt
    Registrato
    Sep 2004
    Località
    Pisa
    Messaggi
    2,663

    Predefinito ATI Catalyst 6.4

    Call of Duty 2 improves approximately 1.4-2% on Radeon® X1900 and Radeon® X1800 Crossfire™ configurations. Gains are slightly less (1.3%) for non-Crossfire™ Radeon® X1900 and Radeon® X1800 products

    FarCry improves 2-3% on ATI Radeon® X1900 non-Crossfire configurations. Greatest improvements result from tests with no AA and AF

    Half Life 2 improves as much as 3.8% on Radeon® X1900 non-Crossfire configurations. Greatest improvements result from tests with no AA and AF

    Unreal Tournament 2004 gains 3-5% on all Radeon® X1x00 non-Crossfire configurations

    https://support.ati.com/ics/support/...questionID=640


  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,925

    Predefinito

    spostato in schede video....


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,070
    configurazione

    Predefinito

    Niente di nuovo, quindi.
    Speriamo di poter avere a breve una versione del driver linux che supporti questa famiglia di sk...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Nessuno capì che Ognuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  4. #4
    byte L'avatar di Flatline
    Registrato
    Nov 2005
    Età
    48
    Messaggi
    100

    Predefinito

    Su XS denunciano un sacco di problemi con i 6.4, coprattutto con le x1900.
    Sembra che ci siano corruzzioni di immagine già a partire dal logo di Windows in fase di caricamento, artifatti con BF2 ed altri giochi e l'ipossibilità di utilizzare ATI TOOL in quanto sembrerebbe non essere più possibile disabilitare il servizio AtiHotKey.

    Ora sono in ufficio, quindi non posso confermare. Qualcuno può farlo?

    Ciao
    ASUS P5K Premium - Core2Duo Q6600@3800 (475x8) - 3870X2 - 4Gb Ram TEAM GROUP XTREEM PC8500 - Enermax Infiniti 720Watt - H2O By Ybris (A.C.S. - ?? - MCP655 - Crystall Trap - Aircubex360) - DESKCASE!!!

  5. #5
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Originariamente inviato da Flatline
    Su XS denunciano un sacco di problemi con i 6.4, coprattutto con le x1900.
    Sembra che ci siano corruzzioni di immagine già a partire dal logo di Windows in fase di caricamento, artifatti con BF2 ed altri giochi e l'ipossibilità di utilizzare ATI TOOL in quanto sembrerebbe non essere più possibile disabilitare il servizio AtiHotKey.

    Ora sono in ufficio, quindi non posso confermare. Qualcuno può farlo?

    Ciao
    mmm... non ho una 1900 per provare... ma con la 1800 non da nessun problema... questi dovrebbero anche contenere la patch per usare sia AA che HDR in oblivion... se non ricordo male...
    dei difetti che elenchi c'è qualcosa che non mi quadra... al boot di windows, il logo di caricamento viene visualizzato prima dell'inizializzazione dei drivers.... mi sa più di scheda corrotta che non di problema di drivers....

  6. #6
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Originariamente inviato da frakka
    Niente di nuovo, quindi.
    Speriamo di poter avere a breve una versione del driver linux che supporti questa famiglia di sk...
    da quello che so dovrebbe uscire a breve, max settimana prossima, con pieno supporto 2d/3d anche per la serie x1x00 al completo....

  7. #7
    byte L'avatar di uitusubzero
    Registrato
    Feb 2006
    Località
    Italia
    Messaggi
    137

    Predefinito

    Originariamente inviato da Figus
    al boot di windows, il logo di caricamento viene visualizzato prima dell'inizializzazione dei drivers.... mi sa più di scheda corrotta che non di problema di drivers....

    sono daccordo con te, la mia scheda da problemi con il logo anche con i 6.2 e i 6.3, mentre con quest'ultimi ancora devo provarli, vi farò sapere.

  8. #8
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Originariamente inviato da uitusubzero
    sono daccordo con te, la mia scheda da problemi con il logo anche con i 6.2 e i 6.3, mentre con quest'ultimi ancora devo provarli, vi farò sapere.
    con il logo di win o con il logo della schermata di post della mobo? xchè se fosse quest ultimo, di solito basta aggiornate il bios della mobo e si risolve tutto....

  9. #9
    tebibyte L'avatar di amd4ever
    Registrato
    Dec 2005
    Località
    Rovigo
    Età
    40
    Messaggi
    2,618
    configurazione

    Predefinito

    appena installati ..... io ho una conf crossfire 2x1900 ...... nessun problema

    come i precedenti 6.3 ...... non migliorano niente in 3dmark ..... + tardi li provo con colinmcrae05 + Fear + quake4 e vediamo come vanno ......

    ...Chi vince è quello che crede di più nella vittoria e che ci crede fino in fondo...

  10. #10
    Moderatore L'avatar di lukas69
    Registrato
    Nov 2005
    Età
    49
    Messaggi
    2,320
    configurazione

    Predefinito

    Io ho uyna x1900 xtx e li ho tolti dopo 2 minuti , dopo il logo windows appare schermata a riche verdi per 1-2 secondi e poi sparisce e poi la freccia del mouse appena ha caricato il desktop salta da dove la metti al centro dello schermo mentre con i 6.3 non lo fa

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 4
    Ultimo messaggio: 15-11-2010, 11:20
  2. ATi Catalyst 10.6 (?)
    By brugola.x in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 08-06-2010, 22:23
  3. ATI Catalyst 6.11
    By Roddy in forum -= Schede video e acceleratori =-
    Risposte: 18
    Ultimo messaggio: 20-11-2006, 14:18
  4. [New]ATI Catalyst 6.1 available
    By asphalt in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 5
    Ultimo messaggio: 30-01-2006, 15:14
  5. ATI Catalyst 4.4
    By N.A. in forum -= Schede video e acceleratori =-
    Risposte: 13
    Ultimo messaggio: 24-04-2004, 09:04

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1