Chip Nforce3 e 6800le: HELP ME!!!!

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 22
  1. #1
    kibibyte L'avatar di RIDDICK
    Registrato
    Sep 2005
    Messaggi
    215

    Predefinito Chip Nforce3 e 6800le: HELP ME!!!!

    Ciao raga. Dopo aver messo la dfi lanparty nf3 ultra,la vga non sale pi¨ come prima: prima arrivavo con estrema facilitÓ a 400 di core e 893 di ram,adesso le ram sono invariate,quindi restano a 893,ma il core si inchioda a 370. Per le temperature posso dire che sono basse,48░ (in full 53░) e le ram 39░(in full 45░).
    Prima la overclockavo con una squallida soltek SL-75 FRV.....ma adesso mi rode non mandarla oltre!!!!:

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    LocalitÓ
    Pisa
    EtÓ
    54
    Messaggi
    22,925

    Predefinito

    mi sembra che il tuo stesso problema lo hanno avuto con le 6800 anche con la MSI Neo2 NF3...

    in particolare sul nostro forum sia Martufo che Leghorn...
    penso che sia un problema del chipset...

    cmq loro sapranno illuminarti...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'Ŕ speranza per tutti?"

  3. #3
    tebibyte L'avatar di martufo
    Registrato
    Sep 2004
    LocalitÓ
    Pisa
    EtÓ
    44
    Messaggi
    1,564
    configurazione

    Predefinito

    si il problema Ŕ una certa incompatibilitÓ con nf3.
    Allora in primis disabilita il fastwrite e vedi se sale senza fare stuttering (almeno Ŕ quello il problema che mi dava l'immagine si ferma per qualche secondo poi riparte).

    Altrimenti edita con nibitor il bios della scheda e alza di un pelo il voltaggio sulla GPU. io mettendolo pi¨ alto da 1.3 a 1.4 la scheda saliva molto meglio.
    MSI Aegis X Core I7 6700k 16gb Ram DDR4 2133 GTX 1080 Monitor UHD Samsung 28"

  4. #4
    kibibyte L'avatar di RIDDICK
    Registrato
    Sep 2005
    Messaggi
    215

    Predefinito

    Originariamente inviato da martufo
    si il problema Ŕ una certa incompatibilitÓ con nf3.
    Allora in primis disabilita il fastwrite e vedi se sale senza fare stuttering (almeno Ŕ quello il problema che mi dava l'immagine si ferma per qualche secondo poi riparte).

    Altrimenti edita con nibitor il bios della scheda e alza di un pelo il voltaggio sulla GPU. io mettendolo pi¨ alto da 1.3 a 1.4 la scheda saliva molto meglio.
    Sei mitico!!! Grazie!! adesso si alza tranquillamente!!!

  5. #5
    kibibyte L'avatar di slaki
    Registrato
    Nov 2004
    LocalitÓ
    Napoli
    Messaggi
    255

    Predefinito

    scusate ragazzi ke mi intrometto, vorrei provare pure io... ma non so dove pesco il bios della skeda video...ki mi illumina?

  6. #6
    gibibyte
    Registrato
    May 2005
    LocalitÓ
    Mn
    Messaggi
    977
    configurazione

    Predefinito

    puoi dumpare quello originale con nvflash da dos
    ed editarlo con nibitor o con un editor esadecimale(ben + compelsso ma dipende da te...),e poi lo riflashi da dos con nvflash

    Nibitor funziona anche sotto linux sfruttando cedega

  7. #7
    kibibyte L'avatar di slaki
    Registrato
    Nov 2004
    LocalitÓ
    Napoli
    Messaggi
    255

    Predefinito

    allora son riuscito ad editarlo,ma la freq della skeda,era settata su 1,1v,ed ho alzato a 1,2v ma non Ŕ cambiato nulla...conviene alzare? da premettere ke ho il dissy originale

  8. #8
    tebibyte L'avatar di martufo
    Registrato
    Sep 2004
    LocalitÓ
    Pisa
    EtÓ
    44
    Messaggi
    1,564
    configurazione

    Predefinito

    non sapevo che le LE vivessero a 1.1v:
    comunque la 6800GT vive a 1.3v con dissi in alluminio.
    La 6800ultra vive a 1.4v con dissi in rame maggiorato e ventolozzo pi¨ potente.
    Controlla le temperature della scheda e se sono accettabili puoi azzardare un 1.3v che dovrebbe renderti almeno una manciata di mhz.
    Comunque le prove falle col case aperto e controlla per bene la temp che non si alzi troppo. In quel caso se vedi che la scheda sale parecchio puoi cominciare a pensare di metterci un bello zalmann in rame per tenere certe frequenze e voltaggi dayuse

    @riddick sono contento di averti risolto il problema
    MSI Aegis X Core I7 6700k 16gb Ram DDR4 2133 GTX 1080 Monitor UHD Samsung 28"

  9. #9
    kibibyte L'avatar di RIDDICK
    Registrato
    Sep 2005
    Messaggi
    215

    Predefinito

    Mi hai dato una bella mano...adesso finalemnte ho rotto i 12k al 2003....con cpu in daily @2400mhz.

    E i 5k al 2005

  10. #10
    kibibyte L'avatar di slaki
    Registrato
    Nov 2004
    LocalitÓ
    Napoli
    Messaggi
    255

    Predefinito

    ho provato anke a 1.3, la temp non aumenta, ma nemmeno l'Oc,sarÓ la mia ke Ŕ sifagatina... :

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Cerco vga 6800le
    By pascale90 in forum -= Acquisti : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 10-08-2006, 19:31
  2. xfx 6800le 16/6
    By fabcam73 in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 19-06-2006, 15:10
  3. 6800le...che bestiolina
    By RIDDICK in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 13-11-2005, 11:31
  4. 6800Le o X800 pro....
    By Fabio Norway Storm in forum -= Acquisti : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 29-06-2005, 23:19
  5. info Gainward 6800le..
    By Marck in forum Helps & How-To
    Risposte: 13
    Ultimo messaggio: 18-11-2004, 10:19

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1