Verto PNY 6800 ultra agp

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    bit
    Registrato
    Apr 2005
    Messaggi
    9

    Predefinito Verto PNY 6800 ultra agp

    Ciao ragazzi e complimenti per il forum ...
    Il mio problema e' il seguente:
    Sono un "felice" possessore di una verto pny 6800 ultra da circa 2 mesi la quale non mi ha mai dato nessun problema sul mio vecchio pc composto da mother chaintech 7njs - athlon xp 3000+ barton 333 - 2*512 geil cas 2 6-3-3 in dual channel e altri componenti di qualita'; ora sono passato alla seguente configurazione ... K8N Neo2 platinum + athlon 64 3500 winchester + 2*512 kingston kvr400 (le geil in dual channel davano problemi sigh) alimentatore termaltake silent power 480w etc.
    Ho installato, in aggiunta a Windows Xp, il software Core Center + tutti i driver ultima release.
    Problema: durante le fasi di gioco (praticamente in tutti i giochi provati) ad un certo punto (casuale) ho un blocco della schermata e contemporaneamente del pc ... da li a pochi secondi tutto ritorna a muoversi come se nulla fosse successo; qualcuno puo' aiutarmi a risolvere o per lo meno capire a quale componente imputare il problema ?

  2. #2
    tebibyte L'avatar di Murakami
    Registrato
    Sep 2004
    LocalitÓ
    Padova
    Messaggi
    1,839

    Predefinito

    Hai provato a disabilitare il FW?

  3. #3
    bit
    Registrato
    Apr 2005
    Messaggi
    9

    Predefinito

    Ora provo ...

    p.s./ ho notato anche che lanciando il game test 1 del 3dMark2005 non sempre la visualizzazione procede correttamente, molto spesso parte poi dopo pochi secondi (casuale) freeza e poi riparte e cosi' via e delle volte taglia anche delle parti del test ... AIUTO !!!!!!! : : :

  4. #4
    tebibyte L'avatar di martufo
    Registrato
    Sep 2004
    LocalitÓ
    Pisa
    EtÓ
    44
    Messaggi
    1,564
    configurazione

    Predefinito

    il problema lo fa anche a me. E come dice mura devi provare a disabilitare il FW. Inoltre questo effetto stuttering lo fa quando la scheda Ŕ in OC per cui disabilita anche l'opzione NV/ATI speedup dal men¨ nascosto del bios.
    MSI Aegis X Core I7 6700k 16gb Ram DDR4 2133 GTX 1080 Monitor UHD Samsung 28"

  5. #5
    byte
    Registrato
    Feb 2005
    EtÓ
    32
    Messaggi
    138

    Predefinito

    il problema Ŕ la scheda madre.. altri hanno avuto gli stessi problemi e solo se non la clokki(la vga) li risolvi(forse) consiglio o ti sbarazzi della mobo o della vga se sei uno che clokka e non si accontenta

  6. #6
    Super Moderatore L'avatar di AirJ
    Registrato
    Oct 2004
    LocalitÓ
    Roma
    EtÓ
    58
    Messaggi
    7,719

    Predefinito

    Ho anche io la Pny 6800Ultra agp e non mi ha mai dato problemi del genere, neanche in oc. L'unica cosa e' che quando la usi in 3d succhia corrente come un vampiro, hai controllato i voltaggi del tuo ali?

  7. #7
    bit
    Registrato
    Apr 2005
    Messaggi
    9

    Predefinito

    Originariamente inviato da martufo
    il problema lo fa anche a me. E come dice mura devi provare a disabilitare il FW. Inoltre questo effetto stuttering lo fa quando la scheda Ŕ in OC per cui disabilita anche l'opzione NV/ATI speedup dal men¨ nascosto del bios.
    Scusa ma questa opzione speedup sarebbe "Impostazione frequenza di clock" ?
    Se si e' su "no overclock" e cioe' 400Mhz per la gpu e 1,10Ghz la ram

  8. #8
    bit
    Registrato
    Apr 2005
    Messaggi
    9

    Predefinito

    Originariamente inviato da AirJ
    Ho anche io la Pny 6800Ultra agp e non mi ha mai dato problemi del genere, neanche in oc. L'unica cosa e' che quando la usi in 3d succhia corrente come un vampiro, hai controllato i voltaggi del tuo ali?
    I voltaggi sono ok, ma tu se che mother la usi ?
    Il Fast Write nella tua mother e' abilitato o no ?


    Quindi la ritieni una buona scheda video ?

  9. #9
    Super Moderatore L'avatar di AirJ
    Registrato
    Oct 2004
    LocalitÓ
    Roma
    EtÓ
    58
    Messaggi
    7,719

    Predefinito

    DFI 875P-T ma e' stata a lungo su una abit max3 e non mi ha mai dato problemi, in oc con dissy stock arriva a 470/1230.
    Proprio ieri ho cambiato il dissy stock con lo zalman vf700cu, te lo consiglio perche' ho guadagnato quasi 10 gradi ed e' piu' silenzioso.

  10. #10
    bit
    Registrato
    Apr 2005
    Messaggi
    9

    Predefinito

    Disabilitando il Fast Write sembra che il problema non si manifesti piu' ma che cosa ci rimetto in termini di velocita' ?

    Ho provato anche a montare una vecchia GeForce 4 Ti 4600 ultra deluxe con FW abilitato e il problema non si manifesta ... quindi il problema da quello che ho potuto capire e' l'FW abilitato con la PNY o in generale con le schede agp 3.0

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. modifica voltaggio GPU nvidia 6800 ultra PNY vert
    By wasky in forum Modifiche Elettroniche VGA
    Risposte: 8
    Ultimo messaggio: 08-06-2006, 16:35
  2. His X850xt Iceq II , 6800 GT/GT SLI , 6800 Ultra/Ultra sli a confronto ...
    By ^SiRtA^ in forum -= Schede video e acceleratori =-
    Risposte: 33
    Ultimo messaggio: 12-05-2005, 09:43
  3. 6800 ultra vs x850xt pe e non solo !
    By ^SiRtA^ in forum -= Schede video e acceleratori =-
    Risposte: 3
    Ultimo messaggio: 01-04-2005, 11:46
  4. PNY Verto GeForce FX 5800 Ultra
    By MAN in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 30-01-2003, 21:46

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1