Problemi BioSlogici...

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    bit
    Registrato
    May 2005
    Messaggi
    20

    Predefinito Problemi BioSlogici...

    Salve a tutti. Visto che stavate in pensiero che era da tempo, che non vi proponevo un problema legato al bios ... eccovi accontentati
    Ho una 9500 con un bios di 1 solo kb.
    Lo so perche' l'ho salvato ed ho visto questa lunghezza anomala. Inutile dire che non funge nulla, e faccio le prove utilizzando la scheda video in dotazione alla scheda madre. Ho provato a flashare il BIOS della 9500 con uno adatto.. ma niente... sia atiflash che flashrom, mi danno il seguente errore " data non erased", cioe' non e' possibile cancellare il bios della scheda e sostituirlo con quello nuovo.
    Ho pensato che qualche "mano sapiente" avesse cercato di trafficare con la famosa resistenza per fare la modifica hardware in 9700 e l'avesse danneggiata. Ma il proprietario della scheda, mio amico, si fa ammazzare affermando di non aver mai toccato nulla sulla scheda.
    Secondo il mio punto di vista puo' essere che si sia danneggiato il componente che gestisce il bios. E secondo Voi? che ulteriori prove potrei eseguire per risolvere il probkema? qualcuno puo' darmi una dritta??? grazie anticipatamente .

  2. #2
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    hai un programmatore di eeprom adatto? o conosci qualcuno che lo ha? ecco la soluzione... monti la eeprom sul programmatore e la flash con quello... se non dovesse riuscire neppure così è partita la eeprom... uno che smanetta così tanto con i bios come te dovrebbe investire questi 40€-50€ in un programmatore di eeprom multiformato....

    ti dico questo xchè secondo me se sei comunque riuscito ad accedere alla eeprom in lettura per salvare, allora il circuito va (credo...) e secondo me è partita la eeprom... ma ti ripeto, sono cose particolari ed è solo un mio parere....

  3. #3
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito

    bhe risulterebbe difficile dissaldare una eeprom saldata su catena di montaggio e rimontarla ogni volta sulla scheda per fare le prove.. L'ideale e' una pinza a ragno modificata per flashare direttamente sulla scheda.. Il problema è che una volta che ti sei sbattuto 20 ore a farla, devi rifarla probabilmente per ogni scheda che ti passa davanti.

    Tornando alla scheda, se hai tolto la protezione da bios tramite l'adeguato -flag (non ricordo la lettera e cmq in ogni programma ha un nome diverso) e non ha funzionato, direi che se la procedura di flash e' corretta, la scheda è sicuramente morta

    amen

  4. #4
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    [QUOTE=Taz]bhe risulterebbe difficile dissaldare una eeprom saldata su catena di montaggio e rimontarla ogni volta sulla scheda per fare le prove.. L'ideale e' una pinza a ragno modificata per flashare direttamente sulla scheda.. Il problema è che una volta che ti sei sbattuto 20 ore a farla, devi rifarla probabilmente per ogni scheda che ti passa davanti.

    [QUOTE]

    Io mi ricordo che alcune 9500 avevano lo zoccolo e si poteva estrarre....

  5. #5
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito

    Mai viste 9500 con lo zoccolo

  6. #6
    bit
    Registrato
    May 2005
    Messaggi
    20

    Predefinito

    Originariamente inviato da Taz
    Mai viste 9500 con lo zoccolo

    A propo.... dove si trova la eeprom???
    Icone allegate Icone allegate Problemi BioSlogici...-9500b2.jpg  

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 14
    Ultimo messaggio: 08-05-2007, 08:24
  2. Problemi, poblemi... sempre problemi...
    By Flatline in forum -= Hardware generico =-
    Risposte: 16
    Ultimo messaggio: 12-03-2006, 22:57
  3. Problemi problemi e ancora problemi.
    By Pany in forum -= Hardware generico =-
    Risposte: 22
    Ultimo messaggio: 18-11-2004, 21:25

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1