Strano problema con la Radeon AIW 9800 SE @ PRO

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    47
    Messaggi
    8,506
    configurazione

    Predefinito Strano problema con la Radeon AIW 9800 SE @ PRO

    In breve: installando gli OMEGA sui Catalyst (fino alla 4.19) dopo aver installato i driver originali del CD-ROM allegato con la sk video il risultato era di avere una RADEON AIW 9800 PRO in tutto e per tutto senza problemi.... adesso pero' ho cambiato MB e CPU... rifaccio la stessa procedura (unica novità uso gli Omega su Catalyst 4.20 usciti da poco) pero' mi "perde" i driver di cattura video... cioè ho una 9800 PRO ma non "conserva" quelli di cattura... ho provato anche a reinstallarli dal CD-ROM originale da soli, cioè senza quelli video, ma nisba. La cosa che mi fa "girare" di piu' pero' è che se uso l'installazione completa da CD il tutto va a buon fine... solo che (ovviamente) non è una Pro ma una normale SE .... sapete di qualche caso simile?
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O




  2. #2
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    Ciao salvatore !

    Si, è successo anche a me con gli Omega Driver, con quello originale invece avevo anche il rimanente delle periferiche di acquisizione, per risolvere io ho utilizzato questo :

    http://softmod.ocfaq.com/download.php



    Paolo


    P.s.
    Facci sapere

  3. #3
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    47
    Messaggi
    8,506
    configurazione

    Predefinito

    Originally posted by ^SiRtA^
    Ciao salvatore !

    Si, è successo anche a me con gli Omega Driver, con quello originale invece avevo anche il rimanente delle periferiche di acquisizione, per risolvere io ho utilizzato questo :

    http://softmod.ocfaq.com/download.php



    Paolo


    P.s.
    Facci sapere
    Ciao Paolo, adesso provo subito... (anche se prima io usavo quelli presi da www.omegacorner.com e non mi dava alcun problema... bah speriamo!)
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O




  4. #4
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    Originally posted by salvatore
    Ciao Paolo, adesso provo subito... (anche se prima io usavo quelli presi da www.omegacorner.com e non mi dava alcun problema... bah speriamo!)
    Fammi sapere

    Cmq i sistemi sono tanti , puoi anche montare i driver originali (aggiornati dal sito ati) che ti riconoscono tutto e montare DOPO il file moddato per la 9800se in 9800pro, lo trovi sempre nel sito che ti ho dato, in caso scarica anche quello, non si sa mai !


    Paolo

  5. #5
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    47
    Messaggi
    8,506
    configurazione

    Predefinito

    Mi funge Paolo!
    Non capisco solo xchè prima mi "bastavano" quelli del sito omegacorner... boh
    Cmq grazie mille...

    Ps: Un valore intorno ai 30,000 con Aquamark3 come lo giudichi/ate?
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O




  6. #6
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    Ottimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema Ati Radeon 9700Pro AIW
    By maio73 in forum Assistenza tecnica
    Risposte: 4
    Ultimo messaggio: 31-03-2009, 18:51
  2. dissi per ram 9800 PRO AIW: quali?
    By james_het in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 08-01-2004, 11:21
  3. Radeon 9800 pro powercolor
    By Alessandro_72 in forum -= Schede video e acceleratori =-
    Risposte: 38
    Ultimo messaggio: 04-01-2004, 10:39
  4. Stranissimo problema sulla 9800 AIW
    By salvatore in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 15-12-2003, 19:00
  5. ALL-IN-WONDER RADEON 9800 PRO debutto
    By musmax in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 23-07-2003, 04:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1