E la sfiga continua.... Radeon 9800 Pro

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 18
  1. #1
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito E la sfiga continua.... Radeon 9800 Pro

    Ebbene si.. Ho cambiato la mia 4400 perche' mi dava problemi e guarda caso anche la nuova 9800 Pro mi da problemi.
    Artefatti che compaiono in 3DMark e lo schermo si sporca dopo un ora di utilizzo. Riesco a finire tutti i test, Direct e OpenGl senza bloccarsi ma quadratini da tutte le parti. Allora cosa ho fatto?
    Ho abbassato la frequenza delle ram da 340 a 290 e ora i quadrati sono spariti! Ma facendo cosi la scheda si e' trasformata in una normale 9800 non PRO!! Ho montato i dissipatori BGA in rame appena comprati e il problema non e' cambiato purtroppo. Ci deve essere qualcosa che non quadra.. Ho beccato l'unica 9800 PRO uscita male di fabbrica? C'e' qualche componente a cui non ho pensato che potrebbe scaldare troppo ed essere influenzato dalla frequenza della Ram? A nessuno e' capitato qualcosa del genere.. Idee? Suggerimenti?? Aiutatemi a risolvere il problema altrimenti giuro che vado a vivere a Lourdes.
    Grazie ragazzi
    Un altra cosa.. Potrei provare a cambiare bios.. Ma non e ho trovati.. Va bene quello di una 9700 e poi cambio i valori di frequenza? Nessuno ha un bios di una 9800 Pro da provare?

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,122
    configurazione

    Predefinito

    Se l'hai appena comprata e ti fa artefatti io la riporterei indietro al volo e basta.

    Hai controllato che non sia un problema della mobo? Intendo... hai provato la scheda su un altro pc?


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito

    Purtroppo la scheda non e' in garanzia per vari motivi, non e' la mobo... :/

  4. #4
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    Gli artefatti sono un "problemino" molto ricorrente sulle 9800

    Non è ancora chiara la situazione per molti, per me è solo una questione di surriscaldamento... sono veramente esagerate O_o

  5. #5
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito

    Originally posted by ^SiRtA^
    Gli artefatti sono un "problemino" molto ricorrente sulle 9800

    Non è ancora chiara la situazione per molti, per me è solo una questione di surriscaldamento... sono veramente esagerate O_o
    Sirta tu che conosci bene le mod per le 9500@9700 non c'e' qualche componente che scalda molto che magari puo' darmi gli artefatti? Oggi provo con le sonde a vedere se trovo qualcosa di anormale. Cmq l'ho pagata 200 euro, al massimo la uso come 9800 normale.. Cosa strana e' che il core arriva fino a 473 Mhz contro i 380 di default!!! Sfortunata da una parte ma mostruosamente fortunata dall'altra.

  6. #6
    kibibyte L'avatar di Asuka
    Registrato
    Jul 2003
    Località
    Germania
    Messaggi
    226

    Predefinito

    Tutto chiaro per me... se i quadrati sparono quando abassi la frequenza della memoria, la memoria diventa piu caldo che accettabile
    Qual'è la temperatura nel tuo case? Se è troppo alto, è meglio se aggiungi un ventola per il case.
    Altrimenti, potresti provare un alternativo raffreddamento per la scheda.
    Diretto:
    http://www.titan-computer.de/english/vga.asp
    Indiretto:
    http://www.globalwin.com.tw/products...sys/caf12.html

  7. #7
    pebibyte L'avatar di Figus
    Registrato
    Sep 2000
    Località
    Fagnano Olona (VA)
    Età
    41
    Messaggi
    5,328

    Predefinito

    Io avrei anche un'altra idea.... prova ad aumentare il voltaggio del AGP... su alcune mobo di può... questo dovrebbe sì aumentare il calore, ma anche aumentare la stabilità... almeno a me in OC sale di più...

    Un'altra cosa... il case lo ha chiuso? Per curiosità, prova a tenerlo aperto per vedere se il problema persiste... ultima cosa... i problemi te li dà da subito o dopo un po'? Se te li da da subito è un problema più grave, in quanto appena cominci un 3dmark da computer appena acceso non puoi avere quei problemi per colpa del surriscaldamento....

  8. #8
    Taz
    Taz non è collegato
    gibibyte L'avatar di Taz
    Registrato
    Oct 2002
    Località
    Varese
    Messaggi
    1,140

    Predefinito

    Il problema si presenta appena acceso il PC, nella schermata di scelta dell'OS vi sono alcuni quadratini della maschera blu che sono neri. La cosa strana e' che da 300 in poi da i quadratini ma la scheda sale anche a 360/370 di memorie dando sempre gli stessi artefatti, che vada a 301 o 370!! Cioe' non aumentano...
    Ho notato un altra cosa, non so se puo essere sintomo di qualcosa... Se abbasso vertiginosamente il core a 250 (da 380) le ram non provocano piu artefatti anche a 340Mhz.
    Che sia un problema di undervolt? Devo provare ad overvoltare la ram?
    Il case lo tengo aperto, sulle memorie sono montati dissipatori BGA in rame e 2 ventole buttano aria addosso alla scheda.

  9. #9
    kibibyte L'avatar di Asuka
    Registrato
    Jul 2003
    Località
    Germania
    Messaggi
    226

    Predefinito

    Sembra proprio che la ram è difetto
    Non penso che fa alcun differenza se tenti di overvoltare la ram... puoi tentare, ma involva saldare nella scheda, ed è possibile che rotti la scheda completamente con questo
    Con questo raffredamento nel tuo case, ovviamente non è un problema di troppo caldezza, ma qualcos' altro... come ho detto, sembra un difetto hardware della ram
    Puoi tentare di editare il bios della scheda per settare la velocità ram su 290, con questo puo almeno usare la scheda...

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,122
    configurazione

    Predefinito

    [OT]

    uehhhh Adesso abbiamo anche lo straniero su nexthardware!!!!

    Ciao e benvenuto!!!

    P.S: Il nick Asuka lo hai preso da NGE???
    Ciao!

    [fine OT]


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. UBUNTU e problemi radeon 9800 pro
    By Daniele in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 30
    Ultimo messaggio: 15-04-2008, 00:50
  2. [PADOVA] Cerco Radeon 9800 Pro/XT
    By Murakami in forum -= Acquisti : Hardware - Software =-
    Risposte: 22
    Ultimo messaggio: 11-01-2005, 23:38
  3. Radeon 9800 pro powercolor
    By Alessandro_72 in forum -= Schede video e acceleratori =-
    Risposte: 38
    Ultimo messaggio: 04-01-2004, 10:39
  4. ALL-IN-WONDER RADEON 9800 PRO debutto
    By musmax in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 23-07-2003, 04:33
  5. Sapphire Radeon 9800 pro 256MB DDRII
    By musmax in forum -= Schede video e acceleratori =-
    Risposte: 33
    Ultimo messaggio: 10-06-2003, 15:16

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1