non etro!!!!!

Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    kibibyte L'avatar di bussino
    Registrato
    Feb 2001
    Messaggi
    231

    Predefinito non entro!!!!!

    raga mi sta' succedendo una cosa molto strana
    dopo aver messo la mia radeon 9700 pro adesso all'avvio di windows non vedo piu' tutte le configurazioni degli hd masterizzatori ecc...
    cioe' vedo tutto nero fino all'avvio di windows che poi risulta funzionante ...
    il bello e' che nemmeno entro nel bios vedo tutto nero!!!!
    che posso fare ?????????
    datemi una mano
    ps sono in oc sara quello???????

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Molto strano, mai visto nulla del genere... Avevo il problema opposto con una Epox 8K5A2+, diventava nero il monitor in windows, ma era la mobo ad essere difettosa...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    kibibyte L'avatar di bussino
    Registrato
    Feb 2001
    Messaggi
    231

    Predefinito

    ma prima con un altra scheda video geffo4 non lo faceva capito?

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,135
    configurazione

    Predefinito

    Ho capito, infatti è stranissimo.... L'hai provata su altri pc???


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #5
    kibibyte L'avatar di bussino
    Registrato
    Feb 2001
    Messaggi
    231

    Predefinito

    no solo sul mio.....

  6. #6
    pebibyte
    Registrato
    Feb 2003
    Località
    Horse Mount
    Messaggi
    3,694

    Predefinito Re: non entro!!!!!

    Originally posted by bussino
    raga mi sta' succedendo una cosa molto strana
    dopo aver messo la mia radeon 9700 pro adesso all'avvio di windows non vedo piu' tutte le configurazioni degli hd masterizzatori ecc...
    cioe' vedo tutto nero fino all'avvio di windows che poi risulta funzionante ...
    il bello e' che nemmeno entro nel bios vedo tutto nero!!!!
    che posso fare ?????????
    datemi una mano
    ps sono in oc sara quello???????
    Fai una prova metti il Desktop a 640*480 e dimmi se windows è tutto ok!!
    Sembra che alcune risoluzioni abbiano dei problemi con la tua scheda!
    Poi porta il computer a clock di default!

  7. #7
    kibibyte L'avatar di bussino
    Registrato
    Feb 2001
    Messaggi
    231

    Predefinito

    sono riuscito ad entrarci dopo vari tentativi
    ho staccato la presa s-video uscita tv.....
    poi ho messo tutto normale oc compreso
    adesso vado per esclusione...
    ma credo che era la presa s-video inserita....

  8. #8
    pebibyte
    Registrato
    Feb 2003
    Località
    Horse Mount
    Messaggi
    3,694

    Predefinito

    Allora molto probabilmente si
    ti scludeva le basse rizoluzioni e le mandava all'uscita S-video!
    Cmq fai una prova!

  9. #9
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    Originally posted by bussino

    ma credo che era la presa s-video inserita....
    si potrebbe, toglila

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1