9500 problemi!

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    byte
    Registrato
    Jun 2002
    Località
    Prato;Firenze
    Messaggi
    176

    Predefinito 9500 problemi!

    Raga,un mio amico con una 9500 liscia nera con ram in linea mi ha invitato a casa sua per overclokkargli la scheda in 9500Pro,ma quando gli oinstallato i catalyst 3.2 con la patch ci sono tutto puntini biachi sullo schermo!Che dite?(Anzi che gli dico? )

  2. #2
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    sembra un problema di ram o comunque di surriscaldamento.
    Installati un utility tipo radcloker e vedi a quanto le ram/core sono impostati.
    Ma i puntini li hai solo dopo aver installato i driver3.2 o anche prima ?

  3. #3
    byte
    Registrato
    Jun 2002
    Località
    Prato;Firenze
    Messaggi
    176

    Predefinito

    Li ha solo se gli installo driver 3.2 patchati,se gli installo i 3.2 normali tutto ok!

  4. #4
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    bene.....lascia perdere la patch allora
    scherzi a parte, prova a dare un'occhiata agli omega drivers ...hanno gia' compresa la patch e dicono vadano davvero bene
    Per la patch io non mi preoccuperei tanto: ho provato per la mia scheda quella da 9700@ 9700pro ma non e' cambiato granche' a parte la scritta in windows che fa piu' figo

    p.s. non vorrei che la patch di cui parli ti alzi un pelino le frequenze della scheda....fai un controllo con qualche utility ok ^

  5. #5
    byte
    Registrato
    Jun 2002
    Località
    Prato;Firenze
    Messaggi
    176

    Predefinito

    Allora,ho provato anche a prendere la scheda del mio amico e metterla sul mio pc,lo stesso prob.......vabbè,si vede che nn è stato fortunato!

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Ati 9500
    By slaki in forum -= Schede video e acceleratori =-
    Risposte: 4
    Ultimo messaggio: 15-04-2005, 22:37
  2. sapphire 9500 non pro
    By madian in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 16-12-2003, 22:58
  3. Radeon 9500
    By salvatore in forum -= Schede video e acceleratori =-
    Risposte: 13
    Ultimo messaggio: 24-07-2003, 15:56
  4. 9500@9500Pro...Via SW..Ma come?!?!?
    By Radical in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 28-04-2003, 12:34
  5. Problemi tra 9500 128Mb e A7V33-x?
    By kekkop in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 19-03-2003, 13:47

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1