3DMark2003 e sono triste

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 14
  1. #1
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito 3DMark2003 e sono triste

    Ragazzi,
    vivevo felice e contento. Sistema stabile ed i giochi che uso ok.

    Poi e' arrivato un demonio che mi ha soffiato nell'orecchio : 3DMark2003 ... scaricato, girato ed ora sono triste e sconsolato !

    HO IL PUNTEGGIO PIU BASSO DEL MONDO !!! COMPLIMENTI !!!

    Ho beccato un misero 1013.

    Ti4600 300/648 con XP+1700@1473 (nessun over)

    Evidentemente sto sbagliando qualcosa di grossolano.

    Mi date una mano ??

    Certo di un vostro autorevole e magnamino intervento vi abbraccio fraternamente.

    Il vecchio (si anche piu vecchio del Sirtone ).

  2. #2
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito Re: 3DMark2003 e sono triste

    Originally posted by mbruti
    Ragazzi,
    vivevo felice e contento. Sistema stabile ed i giochi che uso ok.

    Poi e' arrivato un demonio che mi ha soffiato nell'orecchio : 3DMark2003 ... scaricato, girato ed ora sono triste e sconsolato !

    HO IL PUNTEGGIO PIU BASSO DEL MONDO !!! COMPLIMENTI !!!

    Ho beccato un misero 1013.

    Ti4600 300/648 con XP+1700@1473 (nessun over)

    Evidentemente sto sbagliando qualcosa di grossolano.

    Mi date una mano ??

    Certo di un vostro autorevole e magnamino intervento vi abbraccio fraternamente.

    Il vecchio (si anche piu vecchio del Sirtone ).

  3. #3
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito Re: 3DMark2003 e sono triste

    Originally posted by mbruti
    Ragazzi,
    vivevo felice e contento. Sistema stabile ed i giochi che uso ok.
    ....

    Il vecchio (si anche piu vecchio del Sirtone ).
    Scusate,
    dimenticavo. Guardando sul sito dei progetti vedo che tutti quelli con CPU e GPU simile alla mia ma punteggi piu alti hanno come differenza o il livlelo di driver (io ho 41.03) oppure l'AGP a 4x (che la mia mobo mi pare non abbia).

    Bob

    PS I punteggi migliori li vedo quasi tutti con nvidia 42.86 come si comporta in termini di stabilita' ?

  4. #4
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    O_O è basso forte !

  5. #5
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito

    Originally posted by ^SiRtA^
    O_O è basso forte !
    Mitico SirTa, grazie, la prendo come una commossa partecipazione

    Seguira' anche qualche consiglio per migliorare la mia situaz ??

    Grazie. Bob.

    PS Qualcuno ha provato SoftQuadro4 ? Come rulla ??

  6. #6
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito

    Originally posted by ^SiRtA^
    O_O è basso forte !
    A proposito, cambia gas. L'azoto (N) non rulezza piu ... prova il protossido d'azoto e vedrai che la vita ti sorridera' !!

    PS Parlavo dell'azoto nella tua firma ...

  7. #7
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Località
    Roma.
    Messaggi
    4,738

    Predefinito

    e che vuoi che ti dica ???
    ti sei dato la zappa sui piedi !!
    io mica me lo installo il 2003 non voglio diventare il secondo uomo piu' triste del mondo (il primo sei tu !)

    A parte gli scherzi....è bassino.
    i controlli sono piu' o meno gli stessi....mettere i 4 in 1 Via, fai un controllo sul disco (defrag), disabilitare ogni programma in background mentre esegui il 3Dmerd 2003.....ma dal tuo sistema che vedo in sign non credo tu sia uno che debba ricevere consigli su come ottimizzarlo
    L' unica e' dare una cloccatina a CPU (aumenta il FSB) e scheda video e vedere che succede.....
    magari dicci qualche parametro nel bios di cui non sei sicuro, controlla i timings delle memorie (consiglio cas2) e soprattutto controlla che non hai attivato i filtri nel pannello dei detonator.
    magari cambia i driver ed installa anche tu i 41.03.......
    poi dicci

  8. #8
    tebibyte L'avatar di Spank
    Registrato
    Feb 2001
    Località
    Patavium
    Messaggi
    2,056

    Predefinito

    beh il 2003 è ottimizzato dx9
    logico che ottieni un punteggio molto basso, poi con una cpu @1470 mhz..
    magari con un xp overclockato o bello pompato e la sk video oc ottieni un discreto punteggio..

    Considera che con una ati 9500@9700 e p4 @2900 son arrivato a 5000 punti circa.. e la sk è ottimizzata dx9.. con la geforce4 4400 facevo sui 1500 punti pure io (ora cmq non ricordo di preciso il punteggio che ottenevo..)

    e cmq l'importante che ti girino bene i giochi e le applicazioni, 3d mark è solo un bench :p

  9. #9
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito

    Originally posted by mbruti
    A proposito, cambia gas. L'azoto (N) non rulezza piu ... prova il protossido d'azoto e vedrai che la vita ti sorridera' !!

    PS Parlavo dell'azoto nella tua firma ...
    EHhEEHEe mi basta la makkina

  10. #10
    tebibyte L'avatar di mbruti
    Registrato
    Feb 2002
    Località
    Roma
    Messaggi
    1,549

    Predefinito

    Originally posted by Als
    e che vuoi che ti dica ???
    ti sei dato la zappa sui piedi !!
    io mica me lo installo il 2003 non voglio diventare il secondo uomo piu' triste del mondo (il primo sei tu !)

    ....ma dal tuo sistema che vedo in sign non credo tu sia uno che debba ricevere consigli su come ottimizzarlo

    L' unica e' dare una cloccatina a CPU (aumenta il FSB) e scheda video e vedere che succede.....

    magari dicci qualche parametro nel bios di cui non sei sicuro, controlla i timings delle memorie (consiglio cas2) e soprattutto controlla che non hai attivato i filtri nel pannello dei detonator.
    LOL !!! Imparare dagli errori degli altri rulezza !!!

    Io di fico ho solo la sign ma sono na capra mostruosa !!

    Devo dire che i settings BIOS su bus, CPU etc li avevo messi molto conservativi visto che il syst era instabile. Ora che a liquido e' diventato una roccia potrei riprovare a tirarlo un poco di piu ...

    Di quali filtri parli negli nVidia ? Forse ho messo qualcosina ...

    Ma un giorno te lo fai un giretto dalle parti mie ? Ti vengo a prendere, ti presento la famiglia e ti cucino qualcosa di sopraffino !!!!

    Vi tengo informati. Ciao Bob

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Il triste stato dell'audio nei giochi per PC
    By Murakami in forum -= Console: giochi, novità e giochi on-line! =-
    Risposte: 12
    Ultimo messaggio: 14-12-2004, 09:24
  2. Triste ferragosto a casa!
    By Sansones in forum -= La Piazza =-
    Risposte: 32
    Ultimo messaggio: 29-08-2003, 15:02
  3. Nuova patch 3DMARK2003
    By john_petrucci in forum -= Schede video e acceleratori =-
    Risposte: 21
    Ultimo messaggio: 03-06-2003, 23:44
  4. Punteggi del nuovo 3DMark2003 e strani problemi
    By Taz in forum -= Overclocking e CPU =-
    Risposte: 8
    Ultimo messaggio: 19-02-2003, 13:53
  5. Countdown x il nuovo 3DMark2003
    By AndreaFx in forum -= Schede video e acceleratori =-
    Risposte: 10
    Ultimo messaggio: 11-02-2003, 23:11

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1