Neutral Catalyst ATIPOWER PACK

Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    nibble L'avatar di Guybrush
    Registrato
    Jan 2003
    Località
    Grosseto - ITALY
    Messaggi
    68

    Predefinito Neutral Catalyst ATIPOWER PACK

    Ho da qualche giorno installato i suddetti drivers, scaricati da www.atipower.com (ho la v2.0.3.2 fixata).
    Volevo avere delle impressioni da chi gli ha utilizzati, dal momento che ho dei problemini.
    Ho provato a creare un'impostazione persoanlizzata con un gioco (CounterStrike), ma l'impostazione del gamma non funziona. Cosa ancora più curiosa è che a volte, quando vado sulle propietà dello schermo mi dice che non è stata rilevata nessuna scheda ATI e non mi apre i vari settaggi OrenGL, DirectX, etc etc..
    Al riavvio successivo poi rifunziona tutto.
    Altro problemuccio è che CounterStirke con quei drivers mi fa 20fps.
    La parola a chi ha i suddetti drivers...

  2. #2
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito Re: Neutral Catalyst ATIPOWER PACK

    Originally posted by Guybrush
    Ho da qualche giorno installato i suddetti drivers, scaricati da www.atipower.com (ho la v2.0.3.2 fixata).
    Volevo avere delle impressioni da chi gli ha utilizzati, dal momento che ho dei problemini.
    Ho provato a creare un'impostazione persoanlizzata con un gioco (CounterStrike), ma l'impostazione del gamma non funziona. Cosa ancora più curiosa è che a volte, quando vado sulle propietà dello schermo mi dice che non è stata rilevata nessuna scheda ATI e non mi apre i vari settaggi OrenGL, DirectX, etc etc..
    Al riavvio successivo poi rifunziona tutto.
    Altro problemuccio è che CounterStirke con quei drivers mi fa 20fps.
    La parola a chi ha i suddetti drivers...
    A me detto francamente non da problemi.... forse non hai disinstallato bene i precedenti ?

    Paolo

  3. #3
    nibble L'avatar di Guybrush
    Registrato
    Jan 2003
    Località
    Grosseto - ITALY
    Messaggi
    68

    Predefinito Re: Re: Neutral Catalyst ATIPOWER PACK

    Originally posted by ^SiRtA^
    A me detto francamente non da problemi.... forse non hai disinstallato bene i precedenti ?

    Paolo
    Disinstallati correttamente e riavviato dopo la disinstallazione.

  4. #4
    Amministratore L'avatar di ^SiRtA^
    Registrato
    Nov 2001
    Età
    41
    Messaggi
    13,024

    Predefinito Re: Re: Re: Neutral Catalyst ATIPOWER PACK

    Originally posted by Guybrush
    Disinstallati correttamente e riavviato dopo la disinstallazione.
    Fai una cosa, segnati tutti i giochi o applicazioni che ti danno problemi, me li comunichi e io li provo

    Paolo

  5. #5
    nibble L'avatar di Guybrush
    Registrato
    Jan 2003
    Località
    Grosseto - ITALY
    Messaggi
    68

    Predefinito Re: Re: Re: Re: Neutral Catalyst ATIPOWER PACK

    Originally posted by ^SiRtA^
    Fai una cosa, segnati tutti i giochi o applicazioni che ti danno problemi, me li comunichi e io li provo

    Paolo
    Per ora ho provato CounterStrike e America's Army e la Radeon non ne vuol sapere di modificare il gamma per ogni singolo gioco.

  6. #6
    mebibyte
    Registrato
    Mar 2001
    Località
    St.Luis Obispo, CA
    Messaggi
    509

    Predefinito

    Io li ho provati appena dettomi da guybrush e... il 3dmark 2003 ho fatto 500 punti in + arrivando a 4600 circa. Per il gioco Ravenshield abndava di stramerda... alchè avendo una clanwar quella sera ho rimesso i 3.1 che han cominciato ad andare di merda pure loro!!!!
    Ora ho sempre su i 3.1 e son tornati a funzionare bene... mistero della fede, magari quando ho più tempo riprovo i Neutral e li testo con altri giochi.

  7. #7
    nibble L'avatar di Guybrush
    Registrato
    Jan 2003
    Località
    Grosseto - ITALY
    Messaggi
    68

    Predefinito

    Aggiungo un problema ai drivers in questione.
    Non mi sembrano funzionare con gli utenti multipli di WinXP.
    Mi spiego meglio. Se io installo i Neutral Catalyst per un utente poi l'altro utente non vede tutte le impostazioni nelle proprietà dello schermo. Qualcuno usa più di un utente con WinXP ? Capita anche a voi questo problema ?

  8. #8
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    Località
    Alessandria
    Età
    42
    Messaggi
    8,252
    configurazione

    Predefinito

    Mi dite per favore che differenze dovrebbero avere rispetto ai normali Catalyst? Nn ci capisco ancora nulla di sti driver Ati

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 4
    Ultimo messaggio: 15-11-2010, 11:20
  2. Service pack 2 su WinXP con service pack 1
    By gigino85 in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 2
    Ultimo messaggio: 29-08-2007, 16:10
  3. Usciti i nuovi Neutral Catalyst 4.1.0.4
    By N.A. in forum -= Schede video e acceleratori =-
    Risposte: 6
    Ultimo messaggio: 11-02-2004, 09:22
  4. service pack nt
    By agenproc in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 2
    Ultimo messaggio: 02-05-2003, 01:23
  5. Service Pack
    By spaceboy in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 10
    Ultimo messaggio: 21-11-2000, 19:33

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1