Problema con mod da 8500 a 9100... Help!!!

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    mebibyte L'avatar di [JaMM]
    Registrato
    Jun 2002
    Località
    Reggio Calabria
    Messaggi
    545

    Predefinito Problema con mod da 8500 a 9100... Help!!!

    Ragazzi ho un problema... Sono in possesso di una Radeon 8500le della Gold (che in realtà dovrebbe Sapphire a quanto ne so addirittura mi è uscito il cd coi driver Sapphire) frequenze 250/250 con ram Hynyx da 4ns... ebbene volendola trasformare in 9100 per abilitare il FullStream ho scaricato il bios moddato da www.Atipower.com ma non funzia in nessuna maniera... causa difetti grafici ad esempio pixel grossi come pompelmi; fortuna che avevo fatto un backup... mi potete dire dove trovare un bios adatto o come renderlo adatto per trasformare la Radeon 8500 in 9100? Grazie Raga!!!

  2. #2
    gibibyte L'avatar di ErBiamo
    Registrato
    Mar 2001
    Località
    Italy, Asti
    Messaggi
    909

    Predefinito Re: Problema con mod da 8500 a 9100... Help!!!

    ciao guarda io ho una 8500 retail build by ati (64mb 275/275) e con la modifica a 9100 non ho avuto nessun problema. Forse da cosa posso capire il bios che hai messo su ha le frequenze a 275/275 mentre la 8500le viaggia a 250/250. Prob è per quello che fa quelle cose che dici tu (in pratica sei in overclock).
    Per ovviare al problema devi scaricarti radedit 1.1 d (lo trovi su quel sito), caricare il bios della 9100 e mettere le frequenze a 250/250. Quindi aggiorna la tua scheda e vedi cosa fa..
    Secondo me cosi dovrebbe andare, altrimenti fammi sapere che ti aiuto..

    ciauz

  3. #3
    mebibyte L'avatar di [JaMM]
    Registrato
    Jun 2002
    Località
    Reggio Calabria
    Messaggi
    545

    Predefinito

    Ciao ErBiamo, grazie... allora avevo già modificato le frequenze col Radedit; addirittura ho scaricato bios con diversi Vendor ID(Ati e SuperGrace) ma la scheda (Gold schifosa) si rifiuta di andare... Help!!!

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema Oc intel 8500
    By wormcyborg in forum -= Overclocking e CPU =-
    Risposte: 3
    Ultimo messaggio: 11-08-2009, 11:13
  2. Radeon 9100 ce l'ho, ma...
    By Abba79 in forum -= Schede video e acceleratori =-
    Risposte: 6
    Ultimo messaggio: 01-04-2003, 10:06
  3. shapire 9100??? mi vogliono fregare????
    By cicetta81 in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 05-02-2003, 15:51
  4. OpenGL con 8500
    By Freddy in forum -= Schede video e acceleratori =-
    Risposte: 19
    Ultimo messaggio: 20-01-2002, 02:26

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1