Driver serie 41.XX

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    gibibyte L'avatar di gabnecco
    Registrato
    Sep 2001
    LocalitÓ
    Siena
    Messaggi
    1,277

    Predefinito Driver serie 41.XX

    Volevo fare 2 domande, la prima: Ŕ normale che con la mia configurazione i driver superiori alla mia versione 40.72WHQL funzionino al primo riavvio ma dal secondo in poi non mi fa partire nemmeno windows?

    L'altra domanda: se cambiassi il mio processore con un 2400+ di quanto cambierebbero le prestazioni della mia scheda?

  2. #2
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    LocalitÓ
    Alessandria
    EtÓ
    42
    Messaggi
    8,234
    configurazione

    Predefinito

    umm direi che nn Ŕ molto normale

    Io ho i 40.72 con le Directx 9 e avr˛ fatto almeno 30 riavvii del pc senza problemi quindi c'Ŕ altro che nn va come deve o hai dei casini nel Windows credo

    Prova ad usare il Detonato Destroyer per disinstallarli!

  3. #3
    tebibyte L'avatar di GATTOSILVESTRO
    Registrato
    Feb 2001
    LocalitÓ
    CITTANOVA (RC) :D
    Messaggi
    2,912

    Predefinito

    Spostato in Schede video.

  4. #4
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    LocalitÓ
    Alessandria
    EtÓ
    42
    Messaggi
    8,234
    configurazione

    Predefinito

    Originally posted by GATTOSILVESTRO
    Spostato in Schede video.
    LOL nn mi ero accorto che era in Raffreddamento

  5. #5
    gibibyte L'avatar di gabnecco
    Registrato
    Sep 2001
    LocalitÓ
    Siena
    Messaggi
    1,277

    Predefinito

    Originally posted by GATTOSILVESTRO
    Spostato in Schede video.
    Ops devo aver sbagliato la sezione, non me ne sono nemmeno accorto!!! CHIEDO UMILMENTE SCUSA!!!!

    Cmq per i driver io ho attualmente i 40.72 ma quelli della serie 41.XX mi fa questo casino, ma probabilmente Ŕ davvero windows, ma non ho voglia di reinstallare tutto da capo!!! Per quel programma detonator destroyer dove lo posso trovare?

  6. #6
    tebibyte L'avatar di f3dfx
    Registrato
    Mar 2001
    LocalitÓ
    Milano sud
    Messaggi
    2,621

    Predefinito

    Originally posted by gabnecco
    Ops devo aver sbagliato la sezione, non me ne sono nemmeno accorto!!! CHIEDO UMILMENTE SCUSA!!!!

    Cmq per i driver io ho attualmente i 40.72 ma quelli della serie 41.XX mi fa questo casino, ma probabilmente Ŕ davvero windows, ma non ho voglia di reinstallare tutto da capo!!! Per quel programma detonator destroyer dove lo posso trovare?
    Lo puoi scaricare direttamente da qui:
    http://zetafiles.net/nvitaliaftp/fil...-destroyer.zip
    Ciaoooooo

  7. #7
    tebibyte
    Registrato
    Oct 2000
    LocalitÓ
    Firenze
    EtÓ
    44
    Messaggi
    2,315

    Predefinito

    anch'io ho il tuo stesso problema e anch'io ho una scheda video come la tua.
    Il problema si presenta con tutte le ver 41.xx e 42.xx
    Il problema che ho io Ŕ che il PC impiega circa 5min ad avviarsi.
    E spesso si pianta quando si aprono le proprietÓ della scheda video.
    e con i via 4.45 spesso si pianta sul desktop
    Asus Sabertooth Z77 Intel Core i7 3770K 2x4Gb DDR3 2133 MHz (10-10-10-30)OCZ Revodrive 3 128Gb OCZ Vertex 3 128 Gb 2x150Gb Velociraptor 10.000rpm SATA2 MSI GeForce GTX580 SB X-Fi Titanium Fatal1th PCIe Enermax Infiniti 720Watt Pioneer DVR-212 CHIEFTEC LCX01BBSL case Windows 7 64 bit

  8. #8
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    LocalitÓ
    Alessandria
    EtÓ
    42
    Messaggi
    8,234
    configurazione

    Predefinito



    Ehm scusate ma nn so che cavolo avevo forse erano i fumi del vino ma nn hoi driver 40.72 bensý i 42.01 con Directx 9 e Via Hyperion 4.45!

    Trucidatemi pure sono un pirla

  9. #9
    gibibyte L'avatar di gabnecco
    Registrato
    Sep 2001
    LocalitÓ
    Siena
    Messaggi
    1,277

    Predefinito

    Esatto mi da lo stesso problema, quando mi avvia windows ci sta una vita per˛ dopo 5 minuti me lo fa partire ma appena entrato si riavvia da solo, per me sarÓ perchŔ le serie 41 e 42 sono ottimizzate solo per le geforce 4!!

  10. #10
    la mucca di Sunnyvale L'avatar di Daniele
    Registrato
    Sep 2000
    LocalitÓ
    Alessandria
    EtÓ
    42
    Messaggi
    8,234
    configurazione

    Predefinito

    Beh effettivamente io ho una Geffo 4400 ma nn dovrebbero darti tutti sti casini cmq!

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Intel presenta la nuova serie di SSD Serie 310
    By brugola.x in forum -= Periferiche di memorizzazione =-
    Risposte: 0
    Ultimo messaggio: 30-12-2010, 23:13
  2. Nvidia introduce la serie Mobile della GeForce serie 500 - [NEWS]
    By Skywalker88 in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 06-12-2010, 13:42
  3. Serie dalla Serie!
    By Maverick in forum -= La Piazza =-
    Risposte: 27
    Ultimo messaggio: 10-05-2002, 22:22

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1