problemi con drivers

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    byte
    Registrato
    Mar 2001
    Localitą
    Milano/Trento
    Messaggi
    121

    Predefinito problemi con drivers

    Chiedo cortesemente una spiegazione in merito ad aggiornamento "Drivers/nvidia/detonator
    Aggiorno la mia scheda video con drivers/detonator 40.72 e mi trovo nell'impossibilitą di aprire Avanzate dal Panello di controllo/Impostazioni/Schermo,
    Quando clicco su "Avanzate" mi risponde :
    "Errore nel file D:\WINNT\System32\desk.cpl del panello di controllo"
    Ora non riesco assolutamente a liberarmi da questo inconveniente che non mi succede con i drivers precedenti, nemmeno se torno a reinstallarli dopo aver eliminato la versione 40.72.
    Il problema č che mi trovo con il monitor settato a 60HZ anzichč 85HZ.
    grazie

  2. #2
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Localitą
    Roma.
    Messaggi
    4,738

    Predefinito

    Se vai su gestione periferiche, te la vede come PCI generica ??
    Secondo me hai disinstallato male i vecchi driver: sembra un conflitto di versione...
    Prova da Installaz/disinstallazioni a rimuovere i driver che hai adesso, elimina dal registro
    ogni voce relativa ai detonator o "invidia" (fatti una copia del reg prima)
    e reinstallali.
    Puo' anche essere che il file che hai scaricato sia corrotto (e' successo pure a me:30 minuti di download
    e poi....file corrotto)

  3. #3
    tebibyte L'avatar di lancer
    Registrato
    Jan 2001
    Localitą
    Assisi
    Etą
    37
    Messaggi
    2,843
    configurazione

    Predefinito

    Originally posted by Als
    Prova da Installaz/disinstallazioni a rimuovere i driver che hai adesso, elimina dal registro
    ogni voce relativa ai detonator o "invidia" (fatti una copia del reg prima)
    e reinstallali.
    "nvidia" non "invidia". cmq č la cosa migliore se sai dove mettere le mani, altrimenti qualche impostazione resta anche dopo la disinstallazione normale.
    ciao

  4. #4
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Localitą
    Roma.
    Messaggi
    4,738

    Predefinito

    Originally posted by lancer
    "nvidia" non "invidia".

    esatto......

  5. #5
    byte
    Registrato
    Mar 2001
    Localitą
    Milano/Trento
    Messaggi
    121

    Predefinito desk.cpl................

    Ringrazio tutti per il consiglio datomi;
    Si trattava proprio di entrare nel registro con "regedit"
    e
    di eliminare dopo aver raggiunto "Display" la chiave precedente in "WINNT\System32\desk.cpl del panello di controlo.
    Ora installati i drivers 40.72 tutto OK, almeno , mi sembra !

  6. #6
    pebibyte L'avatar di Alessandro_72
    Registrato
    Jun 2001
    Localitą
    Roma.
    Messaggi
    4,738

    Predefinito

    bene.vedrai che ora non avrai + problemi.
    Divertiti, ciao !

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problemi con drivers catalyst
    By Thaijin in forum AMD: drivers , utility and tweaking
    Risposte: 6
    Ultimo messaggio: 17-07-2011, 12:37
  2. Problema con drivers ASIO
    By ciriolo in forum -= Alta Fedeltą =-
    Risposte: 65
    Ultimo messaggio: 29-01-2011, 15:35
  3. Problemi ad aggiornare i drivers di nVidia
    By Andrea Doom in forum -= Schede video e acceleratori =-
    Risposte: 9
    Ultimo messaggio: 27-06-2002, 13:12
  4. Windows xp, sito italiano con drivers dove?
    By ninjor in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 7
    Ultimo messaggio: 10-09-2001, 21:09
  5. problemi con drivers per BeOS5
    By Daniel's in forum -= GNU/Linux e sistemi operativi alternativi =-
    Risposte: 3
    Ultimo messaggio: 11-12-2000, 13:05

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1