Problemi Geforce 3 Gigabyte

Pagina 1 di 3 1 2 3 ultimo
Visualizzazione dei risultati da 1 a 10 su 22
  1. #1
    bit
    Registrato
    Aug 2001
    Messaggi
    14

    Predefinito

    Salve ragazzi, proprio 2 giorni fa mi arrivata la geforce 3 della Gigabyte e da l sono iniziati i cazzi...
    Il problema che dopo pochi minuti di gioco, per esempio con Max payne, l'applicazione si chiude e torna a Windows.
    Prima avevo una GTS 2 64 mB e ci non avveniva.
    Vediamo se qualcuno mi puo aiutare.
    Ho installato i driver 14.40 ma niente, adesso ho riprovato con i 12.90, ma il problema persiste.
    Pensavo...visto che ho un alimentatore da 250w su un athlon 1 Ghz e diverse schede montate non che potrebbe essere un problema di scarsa alimentazione?

  2. #2
    pebibyte
    Registrato
    Mar 2001
    Messaggi
    5,372

    Predefinito

    Senti fai un ultimo tentativo con i 12.41 ufficiali nVidia raccomandati nel help di Max Payne
    Poi mettici eventualmente un bios nuovo generico NV20 e vedi un po' speriamo!!
    ciao

  3. #3
    kibibyte
    Registrato
    Jul 2001
    Messaggi
    280

    Predefinito

    Propendo per la scarsa alimentazione, prova un alimentatore da 300w e vedi se le cose cambiano (come penso).
    Ciao.

  4. #4
    gibibyte
    Registrato
    Sep 2000
    Localit
    Cesena
    Messaggi
    1,490

    Predefinito

    non credo, che sia un problema di alimentazione.. la Gf3 succhia tanto quanto una GTS...
    l'ennesimo casino combinato da windows!!!
    se vuoi provare a risolvere i problemi.. in quel modo.. possibile... ma devi smadonare...
    la soluzione conssiste nel formattare.. e reinstallare!!!

    altrimenti prova a reinstallare i via 4in1..(se hai una board con chipset VIA!) altrimenti l'ALI agp se hai una con ALIMAGIK 1, o l'amdpack driver se hai una mobo 760.

    ..poi vedi che succede..
    mi raccomando directx 8..instllate.
    ciaoz!

  5. #5
    bit
    Registrato
    Aug 2001
    Messaggi
    14

    Predefinito

    In effetti anche io penso che la differenza di consumo tra una geforce 3 e una 2 pro con 64 mb sia pressapoco la stessa, per non riesco a spiegarmi in altro modo i miei problemi.
    Ho provato a reinstallare anche le directx 8 ma niente...
    L'unica cosa forse sono i driver della via, al momento ho installato i 4.32 e a parte i driver per il controller IDE 3.12 beta.
    Ma non penso che questi ultimi possano dare problemi all'Agp.

  6. #6
    pebibyte
    Registrato
    Mar 2001
    Messaggi
    5,372

    Predefinito

    Si appunto la GF3 ha un voltaggio di GPU di 1.46 contro il 2.05 della GTS2

    Che Motherboard hai?
    ciao

  7. #7
    tebibyte L'avatar di VinKo
    Registrato
    Sep 2000
    Localit
    Brescia!!!
    Messaggi
    2,565

    Predefinito

    se succede solo in Max Payne ti converrebbe aggiornarlo alla 1.01 che dovrebbe risolvere...

    se succede con tutto... bh... cmq elimina quegli skifo di 14.40 e metti i 12.90!!!


  8. #8
    kibibyte
    Registrato
    Sep 2000
    Messaggi
    436

    Predefinito

    hai oc qualcosa?
    gli altri giochi e/o beck ti girano tutti?

  9. #9
    bit
    Registrato
    Aug 2001
    Messaggi
    14

    Predefinito

    Max payne l'ho gi aggiornato alla 1.01 ma niente, ed i 14.40 gli sostituiti con i 12.90 dopo pochissimo ma niente.
    Oggi ho provato con diablo 2 ed ho notato che il gioco non esce, forse anche perch sfutta veramente pochissimo la scheda.

    L'overclock l'ho disabilitato e riportato tutto a default.
    [Modificato da Mendoza il 05-09-2001 alle 16:27]

  10. #10
    bit
    Registrato
    Aug 2001
    Messaggi
    14

    Predefinito

    La motherboard una MSI K7T pro 2, il processore un Thunderbird 900@1000 (105x9.5).

Pagina 1 di 3 1 2 3 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Gigabyte GeForce GTX 560 Ti SOC - [NEWS]
    By pippo369 in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 01-03-2011, 16:41
  2. Gigabyte GeForce GTX 465 - [NEWS]
    By pippo369 in forum -= Schede video e acceleratori =-
    Risposte: 5
    Ultimo messaggio: 08-06-2010, 13:43
  3. Gigabyte GeForce GTX 470 Super Overclock - [NEWS]
    By pippo369 in forum -= Schede video e acceleratori =-
    Risposte: 1
    Ultimo messaggio: 04-06-2010, 12:48
  4. Gigabyte presenta GeForce 9800 GT da 1Gb fanless - [NEWS]
    By pippo369 in forum -= Schede video e acceleratori =-
    Risposte: 0
    Ultimo messaggio: 11-05-2009, 09:06
  5. Risposte: 4
    Ultimo messaggio: 30-01-2000, 15:32

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1