Scheda video geffo 2 pro 64 DDR

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    bit
    Registrato
    Aug 2001
    Messaggi
    3

    Predefinito


    Ho un grossissimo problema con la mia scheda vide Creative ge force 2 pro 64M
    Ogni volta che provo a giocare con qualcosa utilizzando la scheda 3d mi si inchioda tutto.Mi spiego.Lancio il gioco e a volte si ferma l'immagine,devo resettare il tutto.Altre volte sparisce la videata del gioco e torna alla finestra del desktop.Non riesco a testare la scheda con 3d mark 2001 perch mi si inchioda anche con questo.Non so pi che santo chiamare.
    La configurazione prevede:
    processore AMD Athlon 800Mhz.
    System mainboard MS-6167(AMD751)
    Chuipset AMD 750
    ram 192M
    Scheda Creative ge force 2 pro 64M non overclockata.
    Non riesco a rilevare dal bios le temperature della cpu in quanto non sono supportate,comunque credo che la temp della cpu non sia eccessivamente elevata(riesco a tenere la mano sul dissi).
    Se qualcuno pu darmi qualche consiglio glie ne saro molto grato


  2. #2
    pebibyte
    Registrato
    Jan 2001
    Localit
    Carignano (To)
    Messaggi
    3,513

    Predefinito

    scaricati questo programma per rilevare la tamperatura della cpu:
    http://www.italian3dnow.it/files_new...d&opzioni=5506
    magari il dissi messo male e non facendo contatto bene con la cpu non scalda

  3. #3
    byte
    Registrato
    Jul 2001
    Messaggi
    156

    Predefinito

    Per renderti conto se la sk calda tocca la sk non il dissy.
    Cmq io so che quando l'immagine si blocca perch si ha un sovraccarico AGP + Ram (blocco da NB), e non c'entra niente col dissy. Se la causa fosse stata questa avresti avuto altri sintomi, ma questo sovraccarico si ha quando si esagera con l'overclock, tu hai detto che la sk in defoult.
    Non saprei.
    A me faceva cosi' ma avevo spinto la mia sk 200@250 - 400@420. Ho scaricato NVmax, ho disabilitato Fast Write e SBA e sono arrivato a 200@258 - 400@435.
    Il tuo pc nuovo o hai cambiato sk video?


  4. #4
    bit
    Registrato
    Aug 2001
    Messaggi
    3

    Predefinito

    Ti dir ,la scheda video non l'originale,l'ho cambiata dopo aver preso il pc.

  5. #5
    pebibyte
    Registrato
    Mar 2001
    Messaggi
    5,372

    Predefinito

    Fai una cosa:
    Reinstalla i driver AMD AGP miniport
    poi mettici i driver detonator per la GF2 Pro 7.91 o 7.97
    Controlla che non ci sia il Side Band Addressing abilitato (con wcpuid o powerstrip e simili)
    e nel bios prova a fare delle prove disabilitando il fastwrite...
    hai per caso abilitato il superbypass mode con un reg patch?
    ciao

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 4
    Ultimo messaggio: 18-08-2010, 14:56
  2. Problema gestione video in HD sulla scheda HD2400 PRO 512 AGP
    By palmi77 in forum Assistenza tecnica
    Risposte: 2
    Ultimo messaggio: 15-10-2009, 11:30
  3. Scheda video HD2400 pro AGP
    By marco.foglia in forum Assistenza tecnica
    Risposte: 14
    Ultimo messaggio: 04-06-2009, 10:11
  4. Geffo FX e Radeon 9700 Pro
    By fvbarc in forum -= Schede video e acceleratori =-
    Risposte: 8
    Ultimo messaggio: 02-02-2003, 10:25
  5. Vorrei overvoltare la mia Geffo 2 PRo..
    By Blasty79 in forum -= Schede video e acceleratori =-
    Risposte: 2
    Ultimo messaggio: 24-08-2002, 19:24

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - 2002-2018

Search Engine Optimization by vBSEO 3.6.1