XP no agp 4X!?

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    byte
    Registrato
    Apr 2001
    Messaggi
    132

    Predefinito

    Ho settato nel l'agp 4X nel bios me nell'xp matrox technical support mi fà settare l'agp a 4X e quando mi dice di riavviare riavvio e torna a 1X mentre con il win me le modifiche rimangono!come mai ?help me!Thanks!

  2. #2
    pebibyte
    Registrato
    Mar 2001
    Messaggi
    5,372

    Predefinito

    Mi suona come driver per l'AGP della scheda madre non completamente ottimizzati o funzionanti con XP
    prova ad utilizzare quelli per WIN 2K
    ciao

  3. #3
    tebibyte L'avatar di Prodigio
    Registrato
    Sep 2000
    Località
    Roma Italy
    Messaggi
    2,398

    Predefinito

    I drivers di win2k per la scheda G400 non funzionano sul SO WinXP, esperienza diretta purtroppo:

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risposte: 2
    Ultimo messaggio: 09-12-2009, 21:48
  2. Risposte: 5
    Ultimo messaggio: 27-08-2009, 17:40
  3. 7600GT agp o 6800Ultra agp?
    By Matteos86 in forum -= Schede video e acceleratori =-
    Risposte: 29
    Ultimo messaggio: 10-03-2007, 10:48
  4. agp X4
    By in forum -= Overclocking e CPU =-
    Risposte: 6
    Ultimo messaggio: 20-05-2000, 10:54

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1