Problemi con il triple buffer e l'AGP 4X

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    bit
    Registrato
    Jul 2001
    Messaggi
    5

    Predefinito

    Posseggo un sistema così composto:
    Asus A7V, Duron 800, 512 Mb sdram, 40 Gb Hd IBM, Voodoo 5 5500

    Nella BIOS ho lasciato le impostazioni su OPTIMAL e L'AGP su 4X AUTO
    Non ho operato nessun tipo di overclock ne del processore, ne delle ram, ne tantomeno della scheda
    (anzi se qualcuno conoscesse i valori da impostare nella bios, per un overclock SICURO, me li potrebbe dare?)

    Nonostante abbia scaricato i driver + aggiornati per ogni componente:
    driver 4in1 ASUS 4.28
    Driver voodoo 5 5500 V. 1.04 unificati.

    1) Per prima cosa il sistema mi riconosce la scheda con 64 Posseggo un sistema così composto:
    Asus A7V, Duron 800, 512 Mb sdram, 40 Gb Hd IBM, Voodoo 5 5500

    Nella BIOS ho lasciato le impostazioni su OPTIMAL e L'AGP su 4X AUTO
    Non ho operato nessun tipo di overclock ne del processore, ne delle ram, ne tantomeno della scheda
    (anzi se qualcuno conoscesse i valori da impostare nella bios, per un overclock SICURO, me li potrebbe dare?)

    Nonostante abbia scaricato i driver + aggiornati per ogni componente:
    driver 4in1 ASUS 4.28
    Driver voodoo 5 5500 V. 1.04 unificati.

    1) Per prima cosa il sistema mi riconosce la scheda con 64 Mb di ram, ma sotto i programmi di benchmark
    questa mi viene rilevata con soli 32 Mb.

    2) Non riesco ad abilitare l'AGP 4X in nessun modo, anche se, installando un Geforce 3 di un amico, questa
    viene subito rilevata come 4X

    3) Non riesco a far funzionare il triple buffer in modo corretto, sia sotto 3Dmark 2000/2001 che con
    alcuni giochi

    4) Se può aiutare a capire il problema, sappiate che l' Antialiasing funziona regolarmente e che, se imposto in
    3Dmark 2000 il double buffer, il test mi funziona anche con T&L in hardware, mentre con 3Dmark 2001 i test mi funzionano
    solo con T&L in software

    Sperando che qualche anima buona mi possa aiutare, vi ringrazio anticipatamente

  2. #2
    pebibyte L'avatar di Alex83
    Registrato
    Jan 2001
    Località
    Briga/Novara/Piemonte
    Messaggi
    4,046

    Predefinito

    Hai fatto un po' di casino nel posto cmq
    Se non dico la cavolata del secolo (il bello è che l' ho avuta ma non me lo ricordo) è che la V5 è AGP2X e non 4X
    Poi, se vuoi overclockare, inanzitutto sblocca la CPU evidenziando con la matita i 4 gloden bridges chiamati "L1" e poi alza un bus fino a dove arrivi!
    Ti consiglio un sistema di raffreddamento adeguato!
    Poi, prova ad impostare il timigs della ram a manetta, del tipo Turbo, 2 2 2 ecc..
    Insamma, vedi un po' fino a dove riesci ad arrivare mantenendo ovviamente il sitema stabile!
    Quasi dimenticavo.....BENVENUTO!!!

  3. #3
    mebibyte
    Registrato
    Feb 2001
    Località
    Treviso
    Messaggi
    619

    Predefinito

    Come dice Alex la Voodoo 5 ha l'Agp a 2x, i programmi ti dicono che ha 32 MB perchè ci sono 32 MB per ogni processore video, e le texture devono essere presenti in entrambe le parti, quindi la memori effettiva disponibile è di 32 MB.
    Per i driver usa i 1.04.01 (quelli beta per intenderci) e poi installi anche l'aggiornamento per i driver da http://www.x3dfx.com :p
    Facci sapere
    Ciao

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Nero 7 ... problemi Buffer!
    By Kam in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 3
    Ultimo messaggio: 12-12-2006, 11:26
  2. Problemi con AGP!!!!!!!!!
    By p2000 in forum -= Sistemi Operativi Windows e software generale =-
    Risposte: 5
    Ultimo messaggio: 14-09-2001, 15:04
  3. Problemi con Voodoo 3000 agp
    By lasek76 in forum -= Schede video e acceleratori =-
    Risposte: 6
    Ultimo messaggio: 29-08-2001, 10:42
  4. problemi con l'AGP
    By ciraw in forum -= Schede video e acceleratori =-
    Risposte: 3
    Ultimo messaggio: 05-08-2001, 21:42
  5. Problemi con l'AGP
    By Trombas in forum -= Hardware generico =-
    Risposte: 4
    Ultimo messaggio: 20-05-2001, 22:04

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1