asus 7100 instabile

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    bit
    Registrato
    Jun 2001
    Messaggi
    3

    Predefinito

    Salve, ho la seguente configurazione:

    - Case middle tower 230 Watt
    - Scheda madre Mecotek 693VA Chipset Via apollo pro+
    - Processore Pentium III 866 mhz
    - 128 MB ram pc133
    - Scheda audio Sound Blaster 16 ISA
    - Modem Motorola SM56 PCI su slot 3
    - Masterizzatore Delta ODE-6121
    - Hard Disk Quantum fireball 5.1 GB UDMA33
    - Monitor IBM G50

    Ho da poco acquistato una Asus Agp-v7100 Tv-out, ho installato WIN98 prima edizione, DirectX 8, Via4in1431 in turbo mode, driver forniti con la scheda.
    Il problema è che se faccio funzionare la scheda con l'agp2x si blocca dopo pochi secondi a meno che non disabilito le DirectDraw.
    Se imposto invece da bios l'agp a 1x tutto funziona bene ma le prestazioni chiaramente scendono(1763 col 3DMark).
    Credo di averle provate tutte: impostazioni da bios come ho letto su alcuni forum, disinstallato tutto e provato con detonator 12.40 o con DirectX 7 e detonator 6.50 e 7.76.
    Inoltre mi preoccupa il fatto che mettendo il dito sul dissipatore della scheda video ci si scotta dopo pochi secondi anche a computer acceso da alcuni minuti.

    Ovviamente non credo si possa abilitare l'agp 4x sulla mia scheda madre
    ma almeno come posso far funzionare il tutto a 2x?
    Il problema può essere win98 prima edizione? l'alimentazione? oppure sto sbagliando io qualcosa? Se proprio dovrò cambiare scheda madre quale mi consigliate?
    Grazie.


  2. #2
    gibibyte
    Registrato
    May 2001
    Località
    Roma!
    Messaggi
    859

    Predefinito

    la geffo mx è anche 2x!
    certo windows 98 prima edizione è vecchiotto!
    non so cosa può essere! ci penso un po'! se mi viene qualcosa te lo dico! used: used: used:

  3. #3
    tebibyte
    Registrato
    Nov 2000
    Messaggi
    2,121

    Predefinito

    che chipset ha la mobo???
    Aggiorna driver del chipset e della scheda e il bios e vedi che fà.Prova a mettere una ventola sopra la scheda.

  4. #4
    bit
    Registrato
    Jun 2001
    Messaggi
    3

    Predefinito

    Putroppo il chipset è proprio:
    via apollo pro plus
    deve essere raro ma esiste.i driver li ho provati tutti
    il problema è per il bios, perche la mecotek non rilascia aggior.

  5. #5
    bit
    Registrato
    Jun 2001
    Messaggi
    3

    Predefinito

    ho letto che potrebbe dipendere dall'impostazione della mobo, e di un jumper che setta la velocità (1/1 2/3) ma sul manuale non trovo niente e neanche da bios.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. ASUS 7100
    By riccimar in forum -= Acquisti : Hardware - Software =-
    Risposte: 1
    Ultimo messaggio: 19-06-2001, 09:19
  2. Asus A7M266 instabile? Please help ME!!!
    By LoneWolf_74it in forum -= Hardware generico =-
    Risposte: 12
    Ultimo messaggio: 13-06-2001, 18:58
  3. asus 7100
    By snake in forum -= Schede video e acceleratori =-
    Risposte: 4
    Ultimo messaggio: 18-04-2001, 22:48
  4. ASUS K7V INSTABILE!!!
    By in forum -= Overclocking e CPU =-
    Risposte: 4
    Ultimo messaggio: 06-08-2000, 20:25
  5. ASUS K7V INSTABILE!
    By in forum -= Hardware generico =-
    Risposte: 4
    Ultimo messaggio: 05-08-2000, 23:04

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1